Sign in with
Sign up | Sign in
Your question

game performance issues

Last response: in Systems
Share
May 7, 2006 3:41:10 AM

my rig is on my sig, i hav changed around parts including motherboards an asus and elitegroup one, ram 512 and 256 kingston and 512 and 256 samsung, hdd ide samsung and maxtor, gfx cards (fx 5700le), and im getting really poor performance in games, for example in counter strike source, im getting an average of 40-50 frames per second with everything turned to lowest settings and 800x600 resolution, im wondering if anyone can help me on this?
May 7, 2006 2:06:11 PM

You should really, I mean REALLY consider getting some new video card, really.
Actually you should jump on the PCIe bandwagon and you should also buy additional RAM + faster CPU
Related resources
May 7, 2006 2:31:15 PM

but the same goes for my 6600, i am planning to buy a new pcie system during the summer though
May 7, 2006 3:30:50 PM

It could be the RAM or malware.
May 7, 2006 3:35:25 PM

Quote:
my rig is on my sig, i hav changed around parts including motherboards an asus and elitegroup one, ram 512 and 256 kingston and 512 and 256 samsung, hdd ide samsung and maxtor, gfx cards (fx 5700le), and im getting really poor performance in games, for example in counter strike source, im getting an average of 40-50 frames per second with everything turned to lowest settings and 800x600 resolution, im wondering if anyone can help me on this?
thats very simular to my old set up, I never had problems even when runnign fear, I had a gig of ram though same pr chip
May 7, 2006 4:02:11 PM

New CPU is a must, as is a new graphics card....although that's a new system when you factor in the new mobo and probably a PSU as well.

It's time for a new system, methinks.
May 7, 2006 5:47:05 PM

even so, my system specs are at the recommended system specs for half life 2, if not better, should i be able to run the game with everything turned down smoothly?
May 7, 2006 7:16:31 PM

yes you should, the specs for HL2 is a 1.4-2.4ghz cpu and 256-512ram with a Dx7 gpu
you should try to check for viruses like the other guy said its maybe that or even reinstall windows if you havnt done that in ages
i have a
Mx 440 128mb
sempron 2200+
512drr 400
and i play at the same FPS rate and i have the Source tweaked to run on Dx9 mode
for me 40-50fps is good but you should be hitting at least 60-70,
May 7, 2006 8:00:10 PM

no viruses, and already reformatted the harddrives, even wiped spyware
!