Mouse works in safe mode but not in normal mode

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi, I have a Pentium II machine running Win98 second addition. All updates
are current. I have noticed that the mouse does not work in normal
operation, but when I am in "safe mode" it works. I find this puzzling and
hope that someone can help resolve this. Thanks so much! Dr. Palpatine
4 answers Last reply
More about mouse works safe mode normal mode
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "Dr. Palpatine" <DrPalpatine@discussions.microsoft.com> wrote in message
    news:448E6C17-4C2B-4F26-874A-D71EF11A69A7@microsoft.com...
    > Hi, I have a Pentium II machine running Win98 second addition. All
    updates
    > are current. I have noticed that the mouse does not work in normal
    > operation, but when I am in "safe mode" it works. I find this puzzling
    and
    > hope that someone can help resolve this. Thanks so much! Dr. Palpatine

    Hold down a Windows key and press the Pause/Break key.

    Click on Device Manager and select "View devices by connection"

    Click the + sign to expand the BIOS tree

    Hughlight the Mouse Port entry and click Properties,
    then click Resources.

    Is anything of significance shown in the Conflicting Devices List?
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Is it PS/2 or USB?
    Optical or non?
    Wired or wireless?

    In Normal windows right click MyComputer, click Properties > Device Manager
    tab.
    Click the + next to Mouse > double click the mouse device listed to open its
    properties.
    What shows as the status for the device?


    --

    Brian A. Sesko { MS MVP_Shell/User }
    Conflicts start where information lacks.
    http://basconotw.mvps.org/

    Suggested posting do's/don'ts: http://www.dts-l.org/goodpost.htm
    How to ask a question: http://support.microsoft.com/kb/555375


    "Dr. Palpatine" <DrPalpatine@discussions.microsoft.com> wrote in message
    news:448E6C17-4C2B-4F26-874A-D71EF11A69A7@microsoft.com...
    > Hi, I have a Pentium II machine running Win98 second addition. All updates
    > are current. I have noticed that the mouse does not work in normal
    > operation, but when I am in "safe mode" it works. I find this puzzling and
    > hope that someone can help resolve this. Thanks so much! Dr. Palpatine
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I'd hate to fool with my own mouse this way, but...

    (a) Boot to Safe Mode.
    (Hold F5 as you boot, or hold CTRL for the Startup Menu.
    Alternatively, turn on the Startup Menu at "START, Run, MSConfig,
    Advanced button.)

    (b) "Control Panel, System, Device Manager tab".

    (c) Open the Mouse branch, & Remove every Mouse driver in it.
    If there were more than one (& just one is plugged in), you had a
    "ghost".

    (d) Reboot to Windows Normal Mode.

    If it does not automatically detect the mouse at that reboot, you will
    need to reinstall it the way you originally did.

    CAVEAT: I have a "Readme" that says (speaking of a Device Manager remove
    of the mouse)...

    .......Quote..............
    Windows 9x and Windows NT 4.0 have the ability to load device
    drivers without running the Setup program. Loading the devices
    drivers this way, however, does not install the user interface
    programs such as the Logitech Enhanced Mouse Control Center.
    Using the "Have Disk" function will install only the Logitech
    mouse drivers.
    .......End of quote.....


    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "Dr. Palpatine" <DrPalpatine@discussions.microsoft.com> wrote in message
    news:448E6C17-4C2B-4F26-874A-D71EF11A69A7@microsoft.com...
    | Hi, I have a Pentium II machine running Win98 second addition. All
    updates
    | are current. I have noticed that the mouse does not work in normal
    | operation, but when I am in "safe mode" it works. I find this
    puzzling and
    | hope that someone can help resolve this. Thanks so much! Dr.
    Palpatine
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    On Sat, 3 Sep 2005 18:09:01 -0700, "Dr. Palpatine"
    <DrPalpatine@discussions.microsoft.com> put finger to keyboard and
    composed:

    >Hi, I have a Pentium II machine running Win98 second addition. All updates
    >are current. I have noticed that the mouse does not work in normal
    >operation, but when I am in "safe mode" it works. I find this puzzling and
    >hope that someone can help resolve this. Thanks so much! Dr. Palpatine

    Here's another way to navigate to Device Manager.

    Type Ctrl-Esc. Type "R" for Run. Type "control sysdm.cpl". Hit the
    right arrow key. Hit the tab key twice and arrow down to Mouse.

    FWIW, I sometimes need to use this technique if I lose control of my
    mouse after switching my passive KVM box. I find that Refreshing the
    mouse recovers its functionality. I've partially automated this
    process with a desktop shortcut and a shortcut key sequence.


    -- Franc Zabkar

    Please remove one 'i' from my address when replying by email.
Ask a new question

Read More

Safe Mode Mice Windows