Scheduled Tasks Will Not Open

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In my Control Panel the Scheduled Tasks is grayed out. I
cannot run or open it at all. Under Services it is shown
as being started. But no matter which way I try to open
Scheduled Tasks nothing happens. I keep getting notices
when I start up that scheduled tasks did not run.
I have tried everything and looked at tons of KB's, all to
no avail.

Appreciated any help.
7 answers Last reply
More about scheduled tasks open
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Confused" <anonymous@discussions.microsoft.com> wrote:

    >In my Control Panel the Scheduled Tasks is grayed out. I
    >cannot run or open it at all. Under Services it is shown
    >as being started. But no matter which way I try to open
    >Scheduled Tasks nothing happens. I keep getting notices
    >when I start up that scheduled tasks did not run.
    >I have tried everything and looked at tons of KB's, all to
    >no avail.

    This may have been disabled by a system policy. Contact the
    Administrator or see "How to Reset Security Settings Back to the
    Defaults" (http://support.microsoft.com/?kbid=313222).

    --
    (tm)
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks for a reply Thorsten!!! I appreciate that. I guess
    I should have stated I have XP Home Edition. The KB is for
    XP Prof. But I tried it anyway and it just stated not a
    good command.

    Any more suggestions? Appreciate it much!

    >-----Original Message-----
    >"Confused" <anonymous@discussions.microsoft.com> wrote:
    >
    >>In my Control Panel the Scheduled Tasks is grayed out.
    I
    >>cannot run or open it at all. Under Services it is shown
    >>as being started. But no matter which way I try to open
    >>Scheduled Tasks nothing happens. I keep getting notices
    >>when I start up that scheduled tasks did not run.
    >>I have tried everything and looked at tons of KB's, all
    to
    >>no avail.
    >
    >This may have been disabled by a system policy. Contact
    the
    >Administrator or see "How to Reset Security Settings Back
    to the
    >Defaults" (http://support.microsoft.com/?kbid=313222).
    >
    >--
    >(tm)
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Confused" <anonymous@discussions.microsoft.com> wrote:

    >Thanks for a reply Thorsten!!! I appreciate that. I guess
    >I should have stated I have XP Home Edition. The KB is for
    >XP Prof. But I tried it anyway and it just stated not a
    >good command.
    >
    >Any more suggestions? Appreciate it much!

    Did you install tweaking software? Try to access the Scheduled Tasks
    from the Safe Mode. Also check your startup settings to find out if
    software running in the background is causing this. Applications that
    start with Windows can be found here:
    - the WIN.INI, section [windows], entries "run=" and "load="
    - the Registry keys
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices
    - the folders
    C:\DOCUMENTS AND SETTINGS\ALL USERS\START MENU\PROGRAMS\STARTUP
    C:\DOCUMENTS AND SETTINGS\{username}\START MENU\PROGRAMS\STARTUP
    See also "How to Troubleshoot By Using the Msconfig Utility in Windows
    XP" (http://support.microsoft.com/?kbid=310560) and "How to Perform a
    Clean Boot in Windows XP" (http://support.microsoft.com/?kbid=310353).

    --
    (tm)
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thorsten

    I checked and it is running and where it should be. I
    noticed under properties of Task Scheduler in the Users
    directory it is pointed to exporer.exe instead of the
    Scheduled Tasks exe!! What is the exe for scheduled Tasks?

    Thanks!

    >-----Original Message-----
    >"Confused" <anonymous@discussions.microsoft.com> wrote:
    >
    >>Thanks for a reply Thorsten!!! I appreciate that. I
    guess
    >>I should have stated I have XP Home Edition. The KB is
    for
    >>XP Prof. But I tried it anyway and it just stated not a
    >>good command.
    >>
    >>Any more suggestions? Appreciate it much!
    >
    >Did you install tweaking software? Try to access the
    Scheduled Tasks
    >from the Safe Mode. Also check your startup settings to
    find out if
    >software running in the background is causing this.
    Applications that
    >start with Windows can be found here:
    >- the WIN.INI, section [windows], entries "run="
    and "load="
    >- the Registry keys
    >HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersio
    n\Run
    >HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersi
    on\Run
    >HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersi
    on\RunServices
    >- the folders
    >C:\DOCUMENTS AND SETTINGS\ALL USERS\START
    MENU\PROGRAMS\STARTUP
    >C:\DOCUMENTS AND SETTINGS\{username}\START
    MENU\PROGRAMS\STARTUP
    >See also "How to Troubleshoot By Using the Msconfig
    Utility in Windows
    >XP" (http://support.microsoft.com/?kbid=310560) and "How
    to Perform a
    >Clean Boot in Windows XP" (http://support.microsoft.com/?
    kbid=310353).
    >
    >--
    >(tm)
    >.
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Confused" <anonymous@discussions.microsoft.com> wrote:

    >I checked and it is running and where it should be. I
    >noticed under properties of Task Scheduler in the Users
    >directory it is pointed to exporer.exe instead of the
    >Scheduled Tasks exe!! What is the exe for scheduled Tasks?

    This is ok as long as you refer to the "Scheduled Tasks" entry in the
    Start Menu. The command-line should be
    %SystemRoot%\explorer.exe
    ::{20D04FE0-3AEA-1069-A2D8-08002B30309D}\::{21EC2020-3AEA-1069-A2DD-08002B30309D}\::{D6277990-4C6A-11CF-8D87-00AA0060F5BF}
    (in one line) because this is an Explorer window showing the contents
    of the WINDOWS\TASKS folder.
    Try the System File Checker, which you can start with the command
    SFC /scannow
    via Start > Run. If this does not help either, reinstall Windows: "How
    to Perform an In-Place Upgrade (Reinstallation) of Windows XP"
    (http://support.microsoft.com/?kbid=315341).

    --
    (tm)
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thorsten:

    Guess What! Last night, for the heck of it, I went into
    Control Panel and acted like I added or deleted Windows
    Components under Add/Remove Components (I changed not a
    thing) and hit OK and behold.......... the Scheduled Tasks
    folder works now.

    Guess What Again! Now when I start up in the morning I get
    a notice that Scheduled Tasks were not completed because
    Scheduled Tasks was not running. When I check it is
    running and no error events either.

    A mystery!

    Confused Some More

    >-----Original Message-----
    >"Confused" <anonymous@discussions.microsoft.com> wrote:
    >
    >>I checked and it is running and where it should be. I
    >>noticed under properties of Task Scheduler in the Users
    >>directory it is pointed to exporer.exe instead of the
    >>Scheduled Tasks exe!! What is the exe for scheduled
    Tasks?
    >
    >This is ok as long as you refer to the "Scheduled Tasks"
    entry in the
    >Start Menu. The command-line should be
    >%SystemRoot%\explorer.exe
    >::{20D04FE0-3AEA-1069-A2D8-08002B30309D}\::{21EC2020-3AEA-
    1069-A2DD-08002B30309D}\::{D6277990-4C6A-11CF-8D87-
    00AA0060F5BF}
    >(in one line) because this is an Explorer window showing
    the contents
    >of the WINDOWS\TASKS folder.
    >Try the System File Checker, which you can start with the
    command
    >SFC /scannow
    >via Start > Run. If this does not help either, reinstall
    Windows: "How
    >to Perform an In-Place Upgrade (Reinstallation) of
    Windows XP"
    >(http://support.microsoft.com/?kbid=315341).
    >
    >--
    >(tm)
    >.
    >
  7. Turn on the Remote Registry service. Chances are it's gone bad, just run it as LocalService with no password.
Ask a new question

Read More

Control Panel Microsoft Windows XP