Sign in with
Sign up | Sign in
Your question

Time Setting on Mitel System

Last response: in Networking
Share
Anonymous
November 8, 2004 7:57:11 AM

Archived from groups: comp.dcom.voice-over-ip (More info?)

Hi

I have a Mitel® 3300 Integrated Communications Platform phone system,
using the software version 4.0.5.5

Problem: Since the daylight saving changes (where the clocks were set
back by an hour), we reset the time on the Mitel System, but every
morning the phones have all reverted back to being an hour ahead than
what they should be. How can I get the phone system to remember what
time setting it should have.

Thanks
Anonymous
November 8, 2004 8:39:27 PM

Archived from groups: comp.dcom.voice-over-ip (More info?)

In article <9431db49.0411080457.5d8bb7cc@posting.google.com>
vickitully@123mail.org (Vicki) writes:

>Hi

>I have a Mitel® 3300 Integrated Communications Platform phone system,
>using the software version 4.0.5.5

>Problem: Since the daylight saving changes (where the clocks were set
>back by an hour), we reset the time on the Mitel System, but every
>morning the phones have all reverted back to being an hour ahead than
>what they should be. How can I get the phone system to remember what
>time setting it should have.

>Thanks

How are you setting the time?
This must be done via the ESM (GUI) interface. You should **never**
attempt to program the 3300 via the telnet/command line interface.

Log in to the web gui
click on system administration
set time & date from there.

There are (I think) as many as four file systems on the 3300; EMEM (voice
mail), SX2K Call Control, VXWorks subsystem and the ESM. The ESM keeps it
all synchronized and happy. Only when programmed through the ESM (GUI)
are all the interrelated file systems "happy".

In a very soon-to-be upcoming release for the 3300, the SX2000 Call
Control command line (telnet) interface will be locked for edit and only
allow read access to the programming forms.
Anonymous
November 9, 2004 1:01:23 PM

Archived from groups: comp.dcom.voice-over-ip (More info?)

Mitel Lurker <wdg@[206.180.145.133] wrote in message news:<mb00p011di1tb16jj3but80ohb4rq9gtan@4ax.com>...
> How are you setting the time?
> This must be done via the ESM (GUI) interface. You should **never**
> attempt to program the 3300 via the telnet/command line interface.
>
> Log in to the web gui
> click on system administration
> set time & date from there.
>
> There are (I think) as many as four file systems on the 3300; EMEM (voice
> mail), SX2K Call Control, VXWorks subsystem and the ESM. The ESM keeps it
> all synchronized and happy. Only when programmed through the ESM (GUI)
> are all the interrelated file systems "happy".
>
> In a very soon-to-be upcoming release for the 3300, the SX2000 Call
> Control command line (telnet) interface will be locked for edit and only
> allow read access to the programming forms.

I set the time using the ESM (GUI) interface. - By logging into the
web GUI, selecting Group Administration Tool, selecting Manage System
Options, and then selecting Change Date and Time.

I've been doing this in the morning; This resets all the phones to the
correct time, and they remain that way all day, by the time I arrive
at work the next morning the system time is an hour fast again. I
guess that it is synching time from some time server over night but I
do not know where this setting would be stored.
Related resources
Anonymous
November 9, 2004 9:06:41 PM

Archived from groups: comp.dcom.voice-over-ip (More info?)

In article <9431db49.0411091001.83f794@posting.google.com>
vickitully@123mail.org (Vicki) writes:


>I set the time using the ESM (GUI) interface. - By logging into the
>web GUI, selecting Group Administration Tool, selecting Manage System
>Options, and then selecting Change Date and Time.

OK that is the correct way. Obviously something else is wrong.

>I've been doing this in the morning; This resets all the phones to the
>correct time, and they remain that way all day, by the time I arrive
>at work the next morning the system time is an hour fast again. I
>guess that it is synching time from some time server over night but I
>do not know where this setting would be stored.

Unless I missed something that day in class, there is no means to
time-synch the 3300 to another source **UNLESS** you're using OPS-MAN to
manage the system. Even then it's an option you have to conciously enable
and OPS-MAN is ordinarily capable of keeping track of the time change.
(Do not confuse this time of day synch with network synch for clocking T1
or PRI trunks)

Anyway, I can save you a phone call and tell you exactly what Mitel
Product Support will tell you. Upgrade to the latest release, then see if
you're still experiencing the problem. I say this because I see nothing
listed in the KPI (known product issues) relating to a time problem. That
doesn't mean there's not an obscure bug out there someplace, just that no
one's reported it yet.

The most recent load for your 3300 is release 5.1.4.8. This will be a
major upgrade for you because you'll be going from a 4-dot to a 5-dot
release. There's several things to be aware of when making the jump to
5.1.x so make sure whoever does it has reqd through the release notes. The
required software is free, but you may have to pay your maintenance shop
to come out and do it. It doesn't take very long, but will require an
outage and a system reboot. Done right, the whole job shouldn't take over
an hour and yes, it can even be performed remotely. Unless you've made
prior arrangements for remote software upgrades I'd suggest having a tech
there.
Anonymous
December 18, 2004 5:48:29 AM

Archived from groups: comp.dcom.voice-over-ip (More info?)

"Vicki" <vickitully@123mail.org> wrote in message
news:9431db49.0411080457.5d8bb7cc@posting.google.com...
> Hi
>
> I have a Mitel® 3300 Integrated Communications Platform phone
> system,
> using the software version 4.0.5.5
>
> Problem: Since the daylight saving changes (where the clocks were
> set
> back by an hour), we reset the time on the Mitel System, but every
> morning the phones have all reverted back to being an hour ahead
> than
> what they should be. How can I get the phone system to remember
> what
> time setting it should have.
>
> Thanks

I had a similar problem. I found out from Linksys that my RT41P2-AD
Router/TA was using the time on my ISP's server. I am in the
Eastern Time Zone but my ISP is located in the Central Time Zone.
When I set the Time Zone to Central, the router kept the correct
time.

--
Earl F. Parrish
!