Device Manager problem

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Under "other devices" I have a question mark.
It shows also PCI CARD and PC MASS STORAGE CONTROLLER with a yellow question
mark.
What can I do to fix it ?
4 answers Last reply
More about device manager problem
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I use an ASUS motherboard

    "cpojano" wrote:

    > Under "other devices" I have a question mark.
    > It shows also PCI CARD and PC MASS STORAGE CONTROLLER with a yellow question
    > mark.
    > What can I do to fix it ?
    >
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I suggest you take a physical inventory of your system. What kinds of plug-in
    cards does it have. You can also use Everest Home Edition to take inventory, but
    it will make more sense if you have a general idea, already. Things like the
    model number of your Asus board, and those for other things like cards. You may
    even be able to identify which item is referred to by the "bangs" in Device
    Manager by comparing with the Everest report.

    Once you identify what the items are, then we can suggest the appropriate
    methods for fixing this problem. Oh, and one other task you should perform: Go
    into Safe Mode and thence into Device Manager, and review the entire list for
    anything you recognize as no longer part of the system (old monitor or modem,
    etc.) and also look for any items that are duplicated. Report back with a list
    of these items, what items are duplicated and how many times. Also, if you know
    what "Sections" the problem devices are in, please tell us.

    --
    Gary S. Terhune
    MS-MVP Shell/User


    "cpojano" <cpojano@discussions.microsoft.com> wrote in message
    news:C3D92F3D-6F5B-4A0E-8CCC-FE76D17EB912@microsoft.com...
    >I use an ASUS motherboard
    >
    > "cpojano" wrote:
    >
    >> Under "other devices" I have a question mark.
    >> It shows also PCI CARD and PC MASS STORAGE CONTROLLER with a yellow question
    >> mark.
    >> What can I do to fix it ?
    >>
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Do you have a add-on controller card installed? If so, you need to install
    the drivers for it.
    If not, you need to determine if it is a motherboard controller and install
    the drivers for it.
    Either way, if you do not have the disk/files to install, check the
    manufacturers support site and download/install the drivers per their
    instructions.

    The best way to determine what is in conjunction with your machine is to
    download the free Everest home:
    http://www.lavalys.com/products.php?lang=en

    Create a new folder named Everest and extract the contents of the download to
    that folder.
    Open the folder and double-click everest.exe to run the application.

    If you are not sure what next step to take, other than downloading/installing
    from the manufacturers support site.
    Click the + next to Computer.
    Click Summary.
    On the menu bar click Report > Quick Report-Summary > Plain text.
    Save to your desktop and close Everest.

    Open the report on the desktop.
    Delete everything from Debug on down to the bottom of the page and save.
    Press CTRL+A to select all.
    Press CTRL+C to copy and close out.
    Open a response in this thread and press CTRL+V to paste.
    Post the results in a response to this thread.


    --

    Brian A. Sesko { MS MVP_Shell/User }
    Conflicts start where information lacks.
    http://basconotw.mvps.org/

    Suggested posting do's/don'ts: http://www.dts-l.org/goodpost.htm
    How to ask a question: http://support.microsoft.com/kb/555375


    "cpojano" <cpojano@discussions.microsoft.com> wrote in message
    news:EAD47418-2FE8-4DCE-A712-CB0E878B3E7E@microsoft.com...
    > Under "other devices" I have a question mark.
    > It shows also PCI CARD and PC MASS STORAGE CONTROLLER with a yellow question
    > mark.
    > What can I do to fix it ?
    >
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I would go to the Asus site and see what the motherboard assets are.
    Tend to believe you have SATA, RAID, or an additional 3rd ide controller.
    Just depends on the model.
    Solution is to install the driver, may be on the mobo install CD. If not,
    try the Asus website.

    "cpojano" <cpojano@discussions.microsoft.com> wrote in message
    news:C3D92F3D-6F5B-4A0E-8CCC-FE76D17EB912@microsoft.com...
    > I use an ASUS motherboard
    >
    > "cpojano" wrote:
    >
    > > Under "other devices" I have a question mark.
    > > It shows also PCI CARD and PC MASS STORAGE CONTROLLER with a yellow
    question
    > > mark.
    > > What can I do to fix it ?
    > >
Ask a new question

Read More

Device Manager Microsoft Windows