Sign in with
Sign up | Sign in
Your question

Win 7 64, restarts on Windows logo (boot-up) - please help!

Tags:
Last response: in Windows 7
Share
April 19, 2011 8:49:07 AM

Hello,

I recently built a new setup using two 350GB Western Digital SATA hard drives. They are raided and until today I've had no trouble with the computer at all.
When turning my computer on it loads to the Windows logo (the pulsing coloured "squares" ) and after 10 seconds or so it reboots.

When booting up it detects my raided drive however when I insert the Windows 7 cd to enter the repair menu it doesn't see the drive. What I mean is on the screen where you choose the OS to repair, it does not appear. It DOES appear, however, after inserting a USB device with my raid drivers on it and then locating them first. The trouble is, the first time I did this it detected my 700GB raid drive (or approx 630GB space). The second time, however, it only detected my old 200GB drive which I store music on.

After switching to different SATA ports as suggested by another post I found on the net, I then encountered a 0xc000000F error which reads "0xc0000000f. Info: The boot selection failed because a required device is inaccessible". I tried doing a MBR repair but I don't think it worked.

Any help would be greatly appreciated as I have a lot of important data on there!

Thanks

Ps. I have posted this in "Forum > Storage > Hard Drives" too as I wasn't sure where to ask! Please remove one of the posts if this is a problem.
April 19, 2011 4:00:31 PM

Can you get another drive to install Windows to, then recover your data on your RAID array? That would be my first suggestion - the problem can be fixed when the data is recovered!
April 19, 2011 5:01:10 PM

Hi, I have windows 7 on another drive which I could use, but if I boot up on that drive wont my RAID disappear? I thought doing that would 'break' the RAID so to speak?
Related resources
April 19, 2011 5:20:13 PM

I'm honestly not sure...I was thinking of a drive you don't use in the RAID array, then connect the RAIDed drives to the machine to get the data. The more I think about it though, the more I think it'll probably not work - you'd need the machine off to connect the drives, and a restart may cause the issue again.
April 19, 2011 6:00:37 PM

I have three drives in total, two are raided and the third is just for storing music etc, however, it does have windows 7 installed (it's my old computer HD with my old cr*p uninstalled).

So, if I set that drive to boot up is there anything I could do/use to view the data?
April 19, 2011 6:05:47 PM

If the other drives are connected, you should be able to see them in Windows. Then you can copy the important stuff to an external drive then start troubleshooting. Or just format the lot (after moving the dat, of course...) and see if a reinstall sorts the issue out.

Out of interest, have you tried a Safe Mode boot?
April 19, 2011 6:19:18 PM

I can't even boot up into Safe Mode (I don't get chance) due to the error
!