Sign in with
Sign up | Sign in
Your question

Need for speed, USB Edition

Last response: in Systems
Share
May 11, 2006 10:25:08 PM

Im thinking its my os, but I could be wrong, Whenever I place my jump drive, the little icon on the corner says" You are using a high speed usb into a non-high speed ubs port" WTF???
Is it someting to do with my connections or does it have to be configured through XP??
Before it was transfering files quick, now when I want to place a 100mb file, it takes 5min, before it used to take 20sec.
I'm thinking its connections, Any clue???

More about : speed usb edition

May 11, 2006 10:42:43 PM

Usually you'll get that type of message when you plug a USB 2.0 capable device into a USB 1.1 port. I would check your device manager and see what your USB port is reading as. Then update your drivers for it.
May 11, 2006 10:54:12 PM

Perhaps you have to change something in the bios. I know that at least for my motherbord there is an alternative for usb 1 or usb 2
Related resources
May 11, 2006 11:12:58 PM

No way, my usb ports are 2.0 as well as my flash drives
May 12, 2006 4:51:39 AM

Pls. check that your USB2.0 drivers are intact and not corrupted.
By default, Windows will use only USB1.1 until you install the USB2.0 drivers for it.
May 12, 2006 5:54:25 AM

they all said it, for whatever reason, your running USB 1.1

In addition to what the other posts said, check your bios, ensure you "USB 2.0 support" enabled, or all the drivers in the world wont help you.

If you have the option, you will also want to enable the "USB 2.0 mass storage" or "USB 2.0 mass storage controller" options

Peace
May 12, 2006 7:22:40 AM

I'm guessing that you do have SP2 for XP installed if ur running it. Best thing is to check in device manager if their drivers are installed correctly and that the ports are all working fine.

First check then update us. And we'll take it from there.
May 13, 2006 2:52:55 AM

Moderator: Edited for ToS violation.
May 13, 2006 3:59:25 AM

slipstream SP2 with XP onto a disc so you can do a fresh install with XP SP2. however the install wont go thru if your usin the infamous FCKGW
May 13, 2006 4:09:53 AM

Well, I dont want to reformat my HD, just got done intalling everything, Is there any other way to install sp2?? I've got the cd for it, now i jsut need to find a way to install.
By the way, I uninstalled my usb drivers, and reinstalled them, notihing happened, Before I was running it on full speed. WTH :twisted:
May 13, 2006 4:33:05 AM

Earlier in the past, I've downloaded SP2, but not fo IT users, It said that I was using an invalid key,which I was, and It wouldnt intall sp2 on my pc, so you are saying that THis IT SP2 will work for my oS??
May 13, 2006 4:36:27 AM

Here's an idea: get a legal copy of XP. Or maybe go to some other pirate forum and ask for help.
May 13, 2006 4:38:58 AM

HEHehe, I;m not going to spend Money on an oS that will soon be beaten by VISTA :!:
I'm saving my money for the VISTA :!:
Till then, all the power to me :twisted:
May 13, 2006 4:42:06 AM

That's cool. I'll be getting Vista too when the first Service Pack comes out. I will tell you that there are cracked versions of XP that work with SP2. I can't point you to them though, 'cause that's not my bag.
May 13, 2006 4:42:27 AM

no matter if it is good or bad knowledge, in the end its good to have than to not have it.

You know what I mean :?: 8)
May 13, 2006 4:43:39 AM

Thanks for the future offer, but I need a sp2 as soon as possible,
da kwika da betta 8)
May 13, 2006 5:04:09 AM

Quote:
HEHehe, I;m not going to spend Money on an oS that will soon be beaten by VISTA :!:
I'm saving my money for the VISTA :!:
Till then, all the power to me :twisted:


Like you did for XP right? LMAO
May 13, 2006 5:30:45 AM

If I can find a way to pirate vista, then hell yea I would, other than that, it leaves me no choice. Just how it was with Half-Life 2, had to buy th damn thing :twisted:
May 13, 2006 6:13:27 AM

Quote:
Pls. check that your USB2.0 drivers are intact and not corrupted.
By default, Windows will use only USB1.1 until you install the USB2.0 drivers for it.


i know for a fact that usb 2.0 is already in windows xp sp2.

in my case, the solution to this problem has always been that an option in the bios needs changing. flick your way through the BIOS Setup until you find the USB options menu. in there you'll find options such as 'legacy usb support' and others relating to USB speeds. enable all the USB modes and if it comes up with a list of selectable options like USB - High Speed, Full Speed, you want to select 'Hi Speed'
!