Sign in with
Sign up | Sign in
Your question

New motherboard memory issue

Last response: in Memory
Share
May 13, 2006 1:48:04 PM

I've just replaced my motherboard with an MS-7125 (as in sig), [from an MSI RX480M2-IL/MS-7093]. Problem is that according to CPU-Z my memory is now only running at 158MHz Cas2.5. With my old motherboard it ran fine at 200Mhz Cas3. Is this a limitation with my new m/board or do I need to fix things in BIOS.

I was having some problems with my old m/board and it needed to go, but now I'm kind of worried I've just gone and downgraded!
May 14, 2006 4:51:01 PM

I originally put them in dimm 1 & 3 (green & green) but it showed up in cpu-z as single channel, so I put them in dimm 1 & 2 (green & purple) and it then showed up as dual channel, nice, but only 158MHz. Anyway after finishing up reinstalling everything I got tired and went to bed. I wake up today and find now that it's running happily at 201MHz so I guess I must have just missed something, sorry. However, one other thing is bothering me now... the command rate is showing up as 2T, any reason this might be?? Other figures show as:

CAS Latency 3.0
RAS to CAS Delay 3
RAS Precharge 3
Cycle Time 8
Bank Cycle Time 11
DRAM Idle timer 16
command Rate 2T
May 14, 2006 5:59:12 PM

Just had a look at my bios. Under Cell (an MSI thing) it tells me the memory voltage is 2.65V, I hope this is okay cos when I bought the memory (2 x 512MB) the crucial website listed it as:

DDR PC3200 • CL=3 • UNBUFFERED • NON-ECC • DDR400 • 2.6V • 64Meg x 64 <-- pasted from website


Under the DRAM menu, under Advanced Chipset Features, Timing mode is set to Auto, funny thing is it states; Memory Clock @ 200MHz and CAS latency @ 2.5 even though cpu-z puts the CAS @ 3. All the other settings are marked as Auto except; Row Cycle Time @ 12T and Row Refresh Cycle Time @ 24T. But there's no mention of command rate!

As you can probably tell I'm not very clued up about memory, so thanks for you help!
Related resources
May 14, 2006 6:14:50 PM

No such mention in my manual, but I shall pop back to the bios and have another look.
May 14, 2006 6:25:23 PM

Okay, the only part of the memory menu to have the option of either 1T or 2T is the Read to Write Delay (Twtr). I've left it on auto till I know what it means as many of the mem settings have a 'T' after the number!
May 15, 2006 11:52:54 AM

Sorry, the link didn't help. But, I referred to an article about memory timings in a magazine which said if your bios didn't have the command rate setting available to download a program called A64Tweaker, which I have done. Just wondering if you or anyone else has used it cos the command rate setting isn't all that clear, it just says; 2T Timing: 'Enable' or 'Disable'. It's currently set to 'Enable', so if I were to select 'Disable' would that give me the 1T command rate I'm after??
May 15, 2006 12:16:41 PM

Er... My manual only reaches 3-8 before changing language... lol! Thanks, I'll pop into my bios now and report back.
May 15, 2006 12:48:27 PM

Just checked it out, but my bios doesn't have the '1T/2T Memory Timing' setting as shown in the pdf. And just to note, I have installed the latest bios. This is frustrating! Appreciate your help tho.
May 15, 2006 1:18:03 PM

Just checked a forum on the MSI website and found a guy having almost exactly the same problem:

http://forum.msi.com.tw/index.php?topic=93387.0

Unfortunately he doesn't seem to get it solved. The photo of his bios looks the same as mine, ie. different to the online pdf. I think I'll email tech support.
May 22, 2006 11:14:49 AM

Quote:
Just checked a forum on the MSI website and found a guy having almost exactly the same problem:

http://forum.msi.com.tw/index.php?topic=93387.0

Unfortunately he doesn't seem to get it solved. The photo of his bios looks the same as mine, ie. different to the online pdf. I think I'll email tech support.




Be careful with that 1-2T command some mobo's will crash if it is changed form the default,don't know why, check with your mobo maker 1st...luck... :) 
!