Sign in with
Sign up | Sign in
Your question

MSI K8N Diamond Plus not booting

Last response: in Motherboards
Share
May 14, 2006 3:13:24 AM

I'm building a new computer and I can't install the operating system because the system won't boot. The bios can see the floppy drive, the DvD burner, the SATA hard drive, the correct amount of memory, and the correct processor, but it won't read the media in the floppy or the DvD burner to allow me to install the new operating system or upgrade to a newer BIOS.

I've tried 3 different CD's that contain the windows XP Pro or Home edition operating system and even 2 different bootable floppy disks that contained windows 98, but I keep getting a message on the computer monitor that it is looking for a bootable device. I can boot a different working computer with the same CD's and floppy disks that contain those operating systems, but not the computer I'm building.

I've reset the bios and made sure the booting order was either the DvD or the floppy disk drive as the first boot device. I've tried a different floppy disk, a different DvD burner, and different memory from a good working computer, but that didn't help. The access lights flash on the DvD and floppy disk drives like the computer is trying to read the media, but nothing is read from the disks.

The system will POST and all 4 lights on the D-Bracket are green that indicate the system is booting the operating system, but the system won't boot. I have disconnected everything from the motherboard except the floppy disk drive, CPU, memory, and video card, but it still won't boot. I even removed the motherboard from the computer case to make sure the case wasn't causing the problem. I still get a message on the monitor that says it can't find a boot disk.

Edit: I forgot to mention that I had a keyboard and monitor connected at all times, but no mouse. I also had systematically disabled most of the devices in the bios, one at a time, such as the LAN, USB, 1394a, onboard sound, etc..., but still no success. I didn't have the actual message that appeared on my monitor when I first made this post. The actual message that I get after I see all of the information on the monitor during the POST operation reads: "Reboot and Select Proper Boot Device or Insert Boot Media in selected Boot device." After I get that message, nothing else happens.

The hardware I'm trying to get to play together is as follows:
MSI K8N Diamond Plus motherboard
AMD 64 X2 4800+ processor
CORSAIR XMS 2GB (2 x 1GB) TWINX2048-3500LLPRO DDR SDRAM
eVGA Geforce 7900GT KO video card
ENERMAX Liberty ELT620AWT ATX12V 620W Power Supply
BenQ Black 16X DVD Burner With LightScribe
SONY Black 1.44MB 3.5" Internal Floppy Drive
Western Digital Raptor SATA150 Hard Drive

Anyone have a suggestion that might help me? I'm about to send the motherboard back to MSI for a replacement if I can't find a solution.
May 14, 2006 8:32:34 PM

Update:

I managed to get the system to boot, I updated the BIOS, and I've started loading the operating system from CD. I'm still trying to pinpoint the problem. Either the new DvD burner and floppy drives are bad or my PSU can't provide them enough juice.

To get my system to start booting, I ran the ribbon cables from the motherboard that I'm building to my working computer's drives. I have both computers on so the working computer can provide power to the DvD burner and floppy disk drives. So far things are working. I'm at 99% install for XP Pro right now. I'll give another update when I have more details on whether both drives are bad or my new PSU has issues.

Thanks
May 23, 2006 2:12:00 AM

hmm.. don't quote me on this but it definately sounds like you have a defective PSU, which is always a bad thing... if I were you I would just go ahead and ditch that PSU and get a coolermaster realpower 550W.
!