Sign in with
Sign up | Sign in
Your question

Need help before I pull hair OUT

Last response: in Video Games
Share
Anonymous
April 29, 2001 4:35:55 AM

I play one game and that is DiabloII. I have this problem with my system and would like to know if anyone can help.? I get a Blue Screen of Death all the time or the comp just reboots. I run win 2k with a AMD Athlon 850 with a Asus K7V MB and an Asus V6800 vid card. I have reinstalled several times and still cannot get rid of this problem. I was wondering if anyone can help. The error I get is in the Kmixer.sys, and I have no clue what this is. Sounds like a sound issue but I am not sure. If anyone can give me some kinda light on this subject I would be eternally greatful.

More about : pull hair

April 29, 2001 3:18:51 PM

well, what sound card do you have? what version of d2 are you running? have you picked up all the compatibility updates for win2k? do you have the latest drivers for you sound/video card/motherboard?

<A HREF="http://www.512productions.com/lobstermagnet/" target="_new">Hyakugojyuuichi!!</A>
May 8, 2001 9:01:53 PM

Have you running the game with all the patches installed? It was really buggy on release. Unfortunatly that's all I can come up with...


<b>Nothing is more dangerous than stupid people in large numbers</b>
Related resources
May 8, 2001 9:53:53 PM

You can check on your Soundcard manufacturer website for an updated driver for Win2k. I think it's the soundcard too. Also, you can check for updates for all your devices. You should have Win2k sp1, VIA 4 in 1 ver. 4.28 or better.

Hope that helps.

It's better to be rich and healthy than poor and sick!
May 8, 2001 10:30:10 PM

This may or may not effect your situation, but from what I understand the v6800 is NOT compatible with that motherboard. Someone please correct me if I am wrong.
Anonymous
May 16, 2001 12:38:29 PM

I would definitely follow the other guys' advice, and download the compatibility drivers from the manufacturer of your sound card, the latest patch for D2, and SP1 for Win2K. I had a similar problem, and I fixed it doing this. It was just a compatibility problem.

-All your base are belong to us!
!