Sign in with
Sign up | Sign in
Your question

K8N Neo4 memory command rate problem

Last response: in Motherboards
Share
May 14, 2006 7:15:45 PM

Can someone please tell me how to change the command rate for my memory. cpu-z tells me it's 2T. The only memory option in bios with the available settings as 1T or 2T (or Auto) is Read to Write Delay (Twtr). I'm not very good with understanding the dynamics of memory settings and can't find anything for Command Rate in my bios!
May 15, 2006 7:45:19 PM

From the PDF manual on the MSI website, (i.e., in case this manual doesn't match yours...) on pg 3-12 is the description of 1T/2T memory timing, which is what you want. Its near the bottom of the screen on the screenshot on pg 3-10.

Mike.
May 16, 2006 12:31:15 AM

My manual only goes up to 3-8. The things is the '1T/2T Memory Timing' setting doesn't exist in my bios, despite what the diagram shows. I've discovered others with the same problem on the MSI forums, but the matter doesn't get answered properly. I've mailed MSI tech support and am waiting for a reply. Here's a link to one of the posts:

http://forum.msi.com.tw/index.php?PHPSESSID=1c97e5e7f8e...

edit: I've just checked back to this post and someone has mentioned a solution. Apparently it's hidden and requires some key presses to reveal it. I'll check it out and report back tomorrow!
Related resources
May 16, 2006 11:38:18 AM

Well, the key presses did nothing! Well they brought up a few extra options under the 'Cell' menu but nothing to do with the command rate in the 'DRAM Config' menu.

One guy just keeps insisting it's there, and to set 'User Config' to manual, but that achieves nothing.
May 16, 2006 12:45:06 PM

That sucks!

Unfortunately they would be better able to help than I would. You know how you prove them wrong dont' you? Take a screenshot and post it for them. Make it their failing. Right now they can blame you for being blind. If you show them your screen, they have proof that you're not blind.

Mike.
a b } Memory
a b V Motherboard
May 16, 2006 12:45:40 PM

Ok, it's not the same board, but it uses the same bios. I'm running version 1.B. Mine looks exactly like the included manual that came with the board which looks identical to the pdf manual. There is a screen shot on page 3-10. It shows the DRAM Configuration page.

You need to set user config mode to manual then change the 1T/2T memory timing to 1T.

I have no idea why you can't find these settings.

Edit: What version of the bios are you using?
May 16, 2006 7:33:23 PM

Did you read my second post? My manual only reaches 3-8 before it changes language. I've seen the online version, and the setting it shows for '1T/2T'. But it's not there in my bios! I'm using 1.C.
a b } Memory
a b V Motherboard
May 16, 2006 11:57:44 PM

Yes, I read all posts before doing so myself. Manuals often get outdated and the pdf manuals are usually more current.

I didn't notice a version 1.C of the bios on the web site. Did you download it from MSI's web site or use live update? I know that sometimes live update pulls down bios's that aren't listed on the website yet.

Other than trying to revert to version 1.B, I'd suggest waiting for a reply from MSI, unless someone else here can help you.
May 17, 2006 12:49:05 PM

Christ! Okay, here's the note I sent to MSI:

Just installed a new K8N Neo4-F mainboard, the problem is I can't set the memory command rate to 1T, it's stuck at 2T. The manual for my board downloaded from your website shows settings in the bios to be able to change this (1T/2T Memory Timing) however this option does not appear with my bios. Why would this be? I have installed the latest bios (version 1.C) and chipset drivers via live update only 2 days ago. This is very frustrating and costing me performance. I have also checked your forums, and despite finding others with the same problem there was no solution that I could find. Please help!

Here's the response I've waited THREE days for:

For these memory timing value, it is up to your memory. Please tell us your memory type clearly. For system stability, bios auto set memory timing, so we would suggest you could go to bios to Load Optimized Defaults & Save. Also you could refer to MSI memory test report from this link:

It's never easy is it?!?!?

Edit: by the way here's the bios page for my board, including v1.C:

http://www.msi.com.tw/program/support/bios/bos/spt_bos_...
!