Sign in with
Sign up | Sign in
Your question

Hard disk not formatted message!!!

Last response: in Storage
Share
May 15, 2006 9:25:25 AM

before i start to reinstall windows, i see to it that my hardwares works perfectly fine.

i got 2 hd: (1) 80gig and (1) 300 gig. each hd partitioned to half
a total of 4 hd ------Both SATA------

when i now start to reinstalation process, i boot up with the
winxp pro cd and the process continues until the selection of hard drive where to install. i got confused it only shows 2 partitioned hard drive and 1 unpartitioned hard drive so i quit the process and I load windows again.

in my surprice, my suppose to be 2 hd partitioned came out 1 hd and it has a raw file system. tryng to explore it give me a choice to format it because "Drive is not Formatted"

looking at storage management, it shows F: active(healthy) no file system indicated. and a unlocated with no drive letter.


what shouldi do to restore my hard disk.
hope you could spare some of your time help me. thank you
this is such a head ache. hope i can get my important files :( 
May 15, 2006 2:30:53 PM

Quote:
before i start to reinstall windows, i see to it that my hardwares works perfectly fine.

i got 2 hd: (1) 80gig and (1) 300 gig. each hd partitioned to half
a total of 4 hd ------Both SATA------

when i now start to reinstalation process, i boot up with the
winxp pro cd and the process continues until the selection of hard drive where to install. i got confused it only shows 2 partitioned hard drive and 1 unpartitioned hard drive so i quit the process and I load windows again.

in my surprice, my suppose to be 2 hd partitioned came out 1 hd and it has a raw file system. tryng to explore it give me a choice to format it because "Drive is not Formatted"

looking at storage management, it shows F: active(healthy) no file system indicated. and a unlocated with no drive letter.


what shouldi do to restore my hard disk.
hope you could spare some of your time help me. thank you
this is such a head ache. hope i can get my important files :( 


What are you upgrading from? Also what did you use to partition these drives? Which drive are you putting the new OS on?
May 15, 2006 3:00:37 PM

ive never upgraded my os. same os which is winx pro sp2.
i got all of dem ntfs file system and i have partitioned it using seagate utility tool.

this time all i have done was just reinstalled the os and updated all the necessary. ive never repartitioned and still used my my previous hard drive as sytem drive.(80 gig) (partitioned to two)

to clarify a have one(1) harddisk fully functional which is still partitioned into two(2) and one(1) non functional storage which is the 300gig has a problem.
Related resources
May 16, 2006 12:22:40 AM

another info that may help.

i installed first winxp without sp2

and i have an update cd for win xp sp2 and installed it
thank you
May 16, 2006 2:10:52 PM

For some reason at a lower level windows does not like your large drive. If you can run the seagate utilities on the disk just to make sure some of the hidden sectors that windows access at boot are not corrupt.
May 19, 2006 12:31:55 AM

Quote:
another info that may help.

i installed first winxp without sp2

and i have an update cd for win xp sp2 and installed it
thank you
.
ok i think i see the problem.

you have one 80gb drive and one 300gb drive?
or one 380gb drive?

either way it makes sense.. sp2 for XP includes 48-bit addressing support which allows you to read drives larger than 137gb.
Once you install sp2 the 2nd drive should show up just fine.
May 20, 2006 12:02:45 AM

well thank you all for your time.

it seems that eventhogh ive installed sp2 and updated system, my 300g file system is raw.

wat i have done already is to recover my files.

ive almost recovered all my files and repartitioned my 300 into (100 each)
thank you again more power!!
June 2, 2006 9:11:45 AM

Hey Spidee,


I'm having the same problem.

How did you finally recover the data?


Thanks,

mchu6mm3
!