Sign in with
Sign up | Sign in
Your question

Windows 7 Dell Latitude D610

Last response: in Windows 7
Share
April 20, 2011 3:01:33 PM

Hello,
My computer freezes when I try to boot it and stops when the windows 7 logo appears and just sits there and glows. I bought this laptop on eBay so I do not have any of the CD's. I have tried many of the things that are obvious to me to fix it, but no Windows. I did get a message No diagnostic utility partition found. I tried listing everything I have tried so far in this question and the website does let me leave a message that long.
a c 354 $ Windows 7
April 20, 2011 3:04:59 PM

Does it start in SafeMode? If you get it started there, try to do a restore to a date before the issue. If you can't start Windows even in SafeMode, you'd need to by a Windows 7 disk to re-install it. You may want to get a new hard-drive as well, and keep your current one with all your files to copy over and as a back up.

http://windows.microsoft.com/en-US/windows7/help/videos...
m
0
l
April 20, 2011 3:05:10 PM

I now see that my original question posted here, even though it said it didn't.
m
0
l
Related resources
April 29, 2011 9:34:05 PM

hang-the-9 said:
Does it start in SafeMode? If you get it started there, try to do a restore to a date before the issue. If you can't start Windows even in SafeMode, you'd need to by a Windows 7 disk to re-install it. You may want to get a new hard-drive as well, and keep your current one with all your files to copy over and as a back up.

http://windows.microsoft.com/en-US/windows7/help/videos...


Hi, Thanks for your reply. No, it won't start in safe mode. It won't start in any mode. I have purchased Windows 7 online (OEM system builder pack.) It was cheaper than at the store. I have read several things on how to install it. Any advice on the best way to do this?

Thanks
m
0
l
a c 354 $ Windows 7
May 2, 2011 1:48:45 PM

I would start with a new hard-drive. Install it in the system, boot off the Win 7 disk, and just follow the prompts. Your data will be safe on the other drive, unless that drive is bad, which is possible due to the issue you are seeing.
m
0
l
!