Sign in with
Sign up | Sign in
Your question
Solved

Date appears in hebrew

Last response: in Windows 7
Share
April 21, 2011 7:11:30 AM

Hello,
My computer displays the hebrew calendar date instead of the english one. How do I fix this?

More about : date appears hebrew

Best solution

a b $ Windows 7
April 21, 2011 8:11:02 AM



Hello and welcome to Tom's Hardware Forums.

If removing Hebrew from the language options in Control Panel doesn't fix this, you may have a malware issue. Make sure you also change the unicode back to whichever version of English you prefer.

If that doesn't work, have a good Yomtov and well over the fast. :D 

Share
a b $ Windows 7
April 21, 2011 6:24:48 PM

It's a sign from Jesus.
m
0
l
Related resources
a c 209 $ Windows 7
April 21, 2011 6:34:30 PM

Use "Start" -> "Control Panel" -> "Region and Language Options" to access the settings that control how dates and times are displayed.
m
0
l
May 1, 2011 12:16:41 AM

Best answer selected by hollychops.
m
0
l
!