Sign in with
Sign up | Sign in
Your question

Axim X30 Not Seeing SD Card?

Last response: in Cell Phones & Smartphones
Share
Anonymous
a b G Storage
a b } Memory
November 6, 2004 6:29:01 PM

Archived from groups: microsoft.public.pocketpc (More info?)

After having an SD card for 2 weeks, my Axim X30(WM 2003 SE) does not seem
to be able to access the card now!
When I go to settings>system>memory>storage card all I get in the memory is
the built-in storage readings! ????
Nothing in the pull down window for the SD card.
No new updates have been done and I am not sure why this is happening.
I have done a soft reset with the card in & out and still nothing.
Any help would be greatly appreciated.

Thanks,

Jack Barrett
My Web Site: http://windsurf_2.tripod.com
RSG Roll Call: http://rec-sport-golf.com?rc=jack

More about : axim x30 card

Anonymous
a b G Storage
a b } Memory
November 7, 2004 2:21:45 AM

Archived from groups: microsoft.public.pocketpc (More info?)

It *may* take a hard reset (got backup?), but a call to Dell (cough cough)
tech support could be in order first.

"Jack Barrett" <jack4450@frontiernet.net> wrote in message
news:ug4RB9DxEHA.2788@TK2MSFTNGP15.phx.gbl...
> After having an SD card for 2 weeks, my Axim X30(WM 2003 SE) does not seem
> to be able to access the card now!
> When I go to settings>system>memory>storage card all I get in the memory
is
> the built-in storage readings! ????
> Nothing in the pull down window for the SD card.
> No new updates have been done and I am not sure why this is happening.
> I have done a soft reset with the card in & out and still nothing.
> Any help would be greatly appreciated.
>
> Thanks,
>
> Jack Barrett
> My Web Site: http://windsurf_2.tripod.com
> RSG Roll Call: http://rec-sport-golf.com?rc=jack
>
>
Anonymous
a b G Storage
a b } Memory
November 7, 2004 2:21:46 AM

Archived from groups: microsoft.public.pocketpc (More info?)

A second, or a friends, card could help determine if the card or the PPC is
at fault. I'd go that route first. Calling Dell tech support will likely
result in a recommendation to hard reset anyway.

Many PPC (or desktop) problems are just unfortunate interactions between
programs or incompatibilities. Taking the device back to factory fresh (hard
reset) will eliminate those, let you know that it isn't an inherent problem,
and make you more aware when you install stuff, i.e. back up before, so you
can undo. And don't do so many things at once that you can't determine what
might have caused the problem.

--
Sven, MS-MVP Mobile Devices
"Jeff Hansman" <jhansman@pacbell.net> wrote in message
news:D 0djd.18713$6q2.17188@newssvr14.news.prodigy.com...
> It *may* take a hard reset (got backup?), but a call to Dell (cough cough)
> tech support could be in order first.
>
> "Jack Barrett" <jack4450@frontiernet.net> wrote in message
> news:ug4RB9DxEHA.2788@TK2MSFTNGP15.phx.gbl...
> > After having an SD card for 2 weeks, my Axim X30(WM 2003 SE) does not
seem
> > to be able to access the card now!
> > When I go to settings>system>memory>storage card all I get in the memory
> is
> > the built-in storage readings! ????
> > Nothing in the pull down window for the SD card.
> > No new updates have been done and I am not sure why this is happening.
> > I have done a soft reset with the card in & out and still nothing.
> > Any help would be greatly appreciated.
> >
> > Thanks,
> >
> > Jack Barrett
> > My Web Site: http://windsurf_2.tripod.com
> > RSG Roll Call: http://rec-sport-golf.com?rc=jack
> >
> >
>
>
Anonymous
a b G Storage
a b } Memory
November 14, 2004 5:00:03 AM

Archived from groups: microsoft.public.pocketpc (More info?)

On Sat, 6 Nov 2004 15:29:01 -0500, "Jack Barrett"
<jack4450@frontiernet.net> wrote:

>After having an SD card for 2 weeks, my Axim X30(WM 2003 SE) does not seem
>to be able to access the card now!
>When I go to settings>system>memory>storage card all I get in the memory is
>the built-in storage readings! ????
>Nothing in the pull down window for the SD card.
>No new updates have been done and I am not sure why this is happening.
>I have done a soft reset with the card in & out and still nothing.
>Any help would be greatly appreciated.
>
>Thanks,

What brand of card is it?
Also, have you installed the latest A05 Rom from Dell? That solves a
lot of problems with SD card detection.


***
....the Phoenix shall rise...
!