Sign in with
Sign up | Sign in
Your question

[error] installation of lexmark x5250

Last response: in Computer Peripherals
Share
Anonymous
March 2, 2005 3:45:24 PM

Archived from groups: comp.periphs.printers (More info?)

Hi,
I've a problem with instalation of lexmark x5250 printer,
I was using xp with SP2, and the error was occuring during the installation
of the printed, I have called lexmark helpdesk and they've told me that I
must uninstall SP2,
I have do it and now the problem still occures:( 

does anyone have any ideas? maby someone has the same problem? I'm a little
bit angry, its the new printer, I dunno who made a wrong soft, microsoft or
lexmark.. ehhh

thanks for the help !
b,

--
http://ozetec.net
March 2, 2005 3:45:25 PM

Archived from groups: comp.periphs.printers (More info?)

On Wed, 2 Mar 2005 12:45:24 +0100, "ozetec aka oziszan"
<bm@WYTNIJTOfabrykarapu.com> wrote:

>Hi,
>I've a problem with instalation of lexmark x5250 printer,
>I was using xp with SP2, and the error was occuring during the installation
>of the printed, I have called lexmark helpdesk and they've told me that I
>must uninstall SP2,
>I have do it and now the problem still occures:( 
>
>does anyone have any ideas?

Yes, throw away that Lexmark piece of garbage and buy a Canon printer.
Anonymous
March 2, 2005 6:53:48 PM

Archived from groups: comp.periphs.printers (More info?)

ozetec aka oziszan wrote:
> Hi,
> I've a problem with instalation of lexmark x5250 printer,
> I was using xp with SP2, and the error was occuring during the
> installation of the printed, I have called lexmark helpdesk and
> they've told me that I must uninstall SP2,
> I have do it and now the problem still occures:( 
>
> does anyone have any ideas? maby someone has the same problem? I'm a
> little bit angry, its the new printer, I dunno who made a wrong soft,
> microsoft or lexmark.. ehhh
>
> thanks for the help !
> b,



--
Facon - the artificial bacon bits you get in Pizza Hut for sprinkling
on salads.
Anonymous
March 2, 2005 7:20:44 PM

Archived from groups: comp.periphs.printers (More info?)

ozetec aka oziszan wrote:
> Hi,
> I've a problem with instalation of lexmark x5250 printer,
> I was using xp with SP2, and the error was occuring during the
> installation of the printed, I have called lexmark helpdesk and
> they've told me that I must uninstall SP2,
> I have do it and now the problem still occures:( 
>
> does anyone have any ideas? maby someone has the same problem? I'm a
> little bit angry, its the new printer, I dunno who made a wrong soft,
> microsoft or lexmark.. ehhh
>
> thanks for the help !
> b,


So, tell me, who held a gun to your head as you made your decision as to an
MFD? A Lexmark rep? Well it's either that or you're a troglodyte and have
just emerged, blinking wildly, into the outside world after spending the
past decade or so living in the world's largest - and/or deepest - cave
system. That particular MFD retails for around £100. For the same money you
could have purchased the infintely better Epson RX420 or CX3600 - better
quality, more economical, installs with no hassle. Oh and Epson make the
world's best scanners so the scanning module is top quality too.

Lexmark have never, do not and will never made decent inkjets. Their lasers
aren't bad though. My advice is to take/send it back and swap it for either
of the aforementioned units.

--
Facon - the artificial bacon bits you get in Pizza Hut for sprinkling
on salads.
!