Sign in with
Sign up | Sign in
Your question

New ATI 800 GTO slower, need some help...

Tags:
  • Graphics Cards
  • ATI
  • Graphics
Last response: in Graphics & Displays
Share
May 22, 2006 7:07:52 PM

I got me a new ATI X800 GTO AGP card, and installed it, done the driver cleaner, and it is actually slower than my 9600 pro. In ATI Tool, it's showing Core of around 400 memory of around 496, but the framerates in games are slower.

Is there a setting I could be missing or bios setting or something? Thanks alot.

More about : ati 800 gto slower

May 22, 2006 7:53:45 PM

Have you checked the driver settings? Make sure that Atnti-Aliasing and Anisotropic Filtering are turned off in the drivers.

What CPU are you using and what game(s) are you experiencing the problem in. I have a Sapphire X800GTO AGP and mine runs fine but I have a P4 overclocked to 3.5GHz. It could be your CPU is bottlenecking you. It also could be some kind of software glitch.

After you get that figured out you might want to try unlocking your pixel pipes. The Sapphire cards seem to have a high rate of success at that.
May 22, 2006 10:28:43 PM

Hi scougs, I am running a AMD 2800XP, and 1 gig of ram.

Do I want fast writes on or off? I tried some of that stuff and still didn't see any results really.
Related resources
May 22, 2006 10:35:16 PM

What games/programs are you experiencing the problem in?

Is it running with a different resolution or anything like that?
May 23, 2006 6:15:24 PM

Make sure you're games haven't automatically upped the detail to super-high levels or anything...
May 23, 2006 7:39:57 PM

I don't understand this. So I underclock the card to around 270 on the memory, and in nascar racing 2003 get 25fps at the start. I up it to around 470 memory, and get the same fps.
May 23, 2006 7:49:19 PM

Since the game is from 2003, the problem could be a driver issue or it could be that your game needs to be patched.

What resolution are you using in the game?
May 24, 2006 12:00:33 AM

Quote:
I don't understand this. So I underclock the card to around 270 on the memory, and in nascar racing 2003 get 25fps at the start. I up it to around 470 memory, and get the same fps.

That's because your computer probably hasnt had a hard drive format in over a year, you probably have a tone of spyware eating up your CPU cycles, and you're probably not testing the performance of your hardware correctly.

...and on top of that, you probably have a crappy R430 GTO to worsen your problems by a large margin.
May 24, 2006 7:36:27 AM

GeneticWeapon is just prejudiced against the R430 X800GTO and the X800GTO in general. He had one that didn't unlock but overclocked like crazy and that wasn't good enough for him. He thinks that because a super overclocked 12 pipe GTO (which doesn't apear to be available now) is faster, 16 pipe GTOs that don't overclock very well are crap. I disagree.
!