Sign in with
Sign up | Sign in
Your question

Brand new Epson 1290 stops printing in middle of page

Last response: in Computer Peripherals
Share
Anonymous
March 6, 2005 12:48:14 AM

Archived from groups: comp.periphs.printers (More info?)

Hello,

I´ve just bought the Epson 1290S and it´s attached to my computer via
a USB cable directly to my PC (Windows 2000).

I´ve been trying to print an almost full A3 page (about 60MB file) and
it printed half of it, then all of a sudden my pc notifies me of
removing a usb connection without unplugging it from the computer
first (Which cannot be true, since i was away from my computer
then).
So, it goes on printing with this usb eject error message for a few
more secs, then stops printing and tells me that I should check
whether I turned off the computer or disconnected it from main power
(which of course i didn´t).

Funny thing is... I have been printing 10x15cm pics without any
problems.
Seems to go bananas when it has to print an A3 page.

Does anyone have any ideas what the problem could be and how to solve
it?
Thanks
Ally
Anonymous
April 26, 2005 6:27:01 AM

Archived from groups: comp.periphs.printers (More info?)

Hi Ally, the following worked for me (but printers ar such
temperamental things ...) -

START, PRINTERS & FAXES (that's in Windows XP anyway)

Right click on the printer, Epson 1290s

Choose Properties, and then click on the Advanced Tab

Chosse "Print directly to printer", rather than the spooling option.

Hope that works for you.

Phil Cook
April 26, 2005 5:06:42 PM

Archived from groups: comp.periphs.printers (More info?)

"PhotoPhil" <phil@photo-cookery-dot-com.no-spam.invalid> wrote in message
news:D dednZMAnN_YcPDfRVn_vg@giganews.com...
> Hi Ally, the following worked for me (but printers ar such
> temperamental things ...) -
>
> START, PRINTERS & FAXES (that's in Windows XP anyway)
>
> Right click on the printer, Epson 1290s
>
> Choose Properties, and then click on the Advanced Tab
>
> Chosse "Print directly to printer", rather than the spooling option.
>
> Hope that works for you.

I didn't see the original post, but this also worked for me when printing
large files on my 890.

Thanks,

Mike
!