Sign in with
Sign up | Sign in
Your question

Setting up Sharp Aquos LCD Tv to a Radeon 9550 video card

Last response: in Graphics & Displays
Share
May 24, 2006 1:47:55 PM

I am hoping someone can help me out with this. I am trying to hook up my Sharp Aquos 20inch LCD television as a moniter for my computer. I have a Radeon 9550 video card in my system and currently have each connected by a S video cable. I do have a picture but it is very blurry. I am using Windows XP so I went into the control panel to display and it says that it is set at default tv moniter. I tried to change it to a couple of different setting but it didnt seem to make much of a difference. I tried to use the ATI Catalyst Control Center but it is so blurry I can hardly make out what it says. Has anyone tried this before or have any idea what I should try? I am not real techinical so please be gentle.
May 31, 2006 11:41:42 AM

S-Video is not the best way to connect a PC monitor - if you are using a resolution above 800 x 600 (the smallest setting) then you will find S-Video is blurry as it cannot handle resolutions above that setting very well. Do you have DVI connector on the Aquos LCD screen and on the graphics card (a white long rectangular socket). If so find the cable in the box of your TV and connect using that - you will get an amazingly clearer picture through that. You may have a VGA socket (which is the normal blue trapezoid port used) instead - if thats the case connect using this - bottom line, standard PC connections are superior than S-Video or Composite signals.

In the meantime, get yourself the latest catalyst drivers and try the following. Make sure you are in the advanced view of the catalyst control panel so you can see the "directory tree" of all the settings on the left. Click on the "TV Properties" button and then look for the option "S-Video" sharpness. Ensure this is set the More - this should improve the picture slightly until you can connect your LCD using either a VGA socket or better still DVI.
June 5, 2006 2:30:04 PM

What he said.
!