As5350 et CCM

Archived from groups: comp.dcom.voice-over-ip (More info?)

Je cherche a connecter un as5350 à mon cisco call manager. Le hic, c'est
qu'à priori ma version d'ios n'est pas bonne (c5350-js-mz.123-6c.bin).
Quel Ios faut-il ?

Merci
7 answers Last reply
More about as5350
  1. Archived from groups: comp.dcom.voice-over-ip (More info?)

    Hello,
    MGCP to CallManager support for AS5350 is

    Featureset IP Plus
    12.3(4)T3
    c5350-is-mz.12.3-4.T3

    12.3(6)
    c5350-is-mz.12.3-6 is also shown.

    What version of CallManager do you have ?.

    Regards,
    Steve


    "anonyme" <ano@nyme.com> wrote in message
    news:41ebd70e$0$3526$4d4eb98e@read.news.fr.uu.net...
    >
    > Je cherche a connecter un as5350 à mon cisco call manager. Le hic, c'est
    > qu'à priori ma version d'ios n'est pas bonne (c5350-js-mz.123-6c.bin).
    > Quel Ios faut-il ?
    >
    > Merci
  2. Archived from groups: comp.dcom.voice-over-ip (More info?)

    Hello,

    Thank you for your answer. Cisco CallManager version 4.1
    I'm trying this version c5350-js-mz.123-8.T3.bin
    But i'm not sure for my config. With cisco example, i must have this
    command ccm-manager
    But this command don't exist, where can i find some example to connect
    as5350 to CCM4.1 ?

    Regards
    Fabien

    Steve McKee wrote:
    > Hello,
    > MGCP to CallManager support for AS5350 is
    >
    > Featureset IP Plus
    > 12.3(4)T3
    > c5350-is-mz.12.3-4.T3
    >
    > 12.3(6)
    > c5350-is-mz.12.3-6 is also shown.
    >
    > What version of CallManager do you have ?.
    >
    > Regards,
    > Steve
    >
    >
    > "anonyme" <ano@nyme.com> wrote in message
    > news:41ebd70e$0$3526$4d4eb98e@read.news.fr.uu.net...
    >
    >>Je cherche a connecter un as5350 à mon cisco call manager. Le hic, c'est
    >>qu'à priori ma version d'ios n'est pas bonne (c5350-js-mz.123-6c.bin).
    >>Quel Ios faut-il ?
    >>
    >>Merci
    >
    >
    >
  3. Archived from groups: comp.dcom.voice-over-ip (More info?)

    Hello,
    Looking at the following URL :

    http://www.cisco.com/en/US/partner/products/sw/voicesw/ps556/products_implementation_design_guide_chapter09186a00802c379e.html

    It would appear that the AS5350 isn't supported for MGCP and CM which is a
    bit confusing, only H.323.

    Sure enough, when I look at my 4.0 CM server, I don't see the AS5350 listed
    as an MCGP Gateway and I don't see it listed under 4.1 documentation.

    I think you may have to go with H.323 !.

    Regards,
    Steve


    "anonyme" <ano@nyme.com> wrote in message
    news:41ed327e$0$3524$4d4eb98e@read.news.fr.uu.net...
    >
    > Hello,
    >
    > Thank you for your answer. Cisco CallManager version 4.1
    > I'm trying this version c5350-js-mz.123-8.T3.bin
    > But i'm not sure for my config. With cisco example, i must have this
    > command ccm-manager
    > But this command don't exist, where can i find some example to connect
    > as5350 to CCM4.1 ?
    >
    > Regards
    > Fabien
    >
    > Steve McKee wrote:
    >> Hello,
    >> MGCP to CallManager support for AS5350 is
    >>
    >> Featureset IP Plus
    >> 12.3(4)T3
    >> c5350-is-mz.12.3-4.T3
    >>
    >> 12.3(6)
    >> c5350-is-mz.12.3-6 is also shown.
    >>
    >> What version of CallManager do you have ?.
    >>
    >> Regards,
    >> Steve
    >>
    >>
    >> "anonyme" <ano@nyme.com> wrote in message
    >> news:41ebd70e$0$3526$4d4eb98e@read.news.fr.uu.net...
    >>
    >>>Je cherche a connecter un as5350 à mon cisco call manager. Le hic, c'est
    >>>qu'à priori ma version d'ios n'est pas bonne (c5350-js-mz.123-6c.bin).
    >>>Quel Ios faut-il ?
    >>>
    >>>Merci
    >>
    >>
  4. Archived from groups: comp.dcom.voice-over-ip (More info?)

    Hi Steve,

    Can I send you an e-mail?
    My e-mail address fab.fab@voila.fr

    Regards,
    Fabien
    Steve McKee wrote:
    > Hello,
    > Looking at the following URL :
    >
    > http://www.cisco.com/en/US/partner/products/sw/voicesw/ps556/products_implementation_design_guide_chapter09186a00802c379e.html
    >
    > It would appear that the AS5350 isn't supported for MGCP and CM which is a
    > bit confusing, only H.323.
    >
    > Sure enough, when I look at my 4.0 CM server, I don't see the AS5350 listed
    > as an MCGP Gateway and I don't see it listed under 4.1 documentation.
    >
    > I think you may have to go with H.323 !.
    >
    > Regards,
    > Steve
    >
    >
    >
    >
    > "anonyme" <ano@nyme.com> wrote in message
    > news:41ed327e$0$3524$4d4eb98e@read.news.fr.uu.net...
    >
    >>Hello,
    >>
    >>Thank you for your answer. Cisco CallManager version 4.1
    >>I'm trying this version c5350-js-mz.123-8.T3.bin
    >>But i'm not sure for my config. With cisco example, i must have this
    >>command ccm-manager
    >>But this command don't exist, where can i find some example to connect
    >>as5350 to CCM4.1 ?
    >>
    >>Regards
    >>Fabien
    >>
    >>Steve McKee wrote:
    >>
    >>>Hello,
    >>>MGCP to CallManager support for AS5350 is
    >>>
    >>>Featureset IP Plus
    >>>12.3(4)T3
    >>>c5350-is-mz.12.3-4.T3
    >>>
    >>>12.3(6)
    >>>c5350-is-mz.12.3-6 is also shown.
    >>>
    >>>What version of CallManager do you have ?.
    >>>
    >>>Regards,
    >>>Steve
    >>>
    >>>
    >>>"anonyme" <ano@nyme.com> wrote in message
    >>>news:41ebd70e$0$3526$4d4eb98e@read.news.fr.uu.net...
    >>>
    >>>
    >>>>Je cherche a connecter un as5350 à mon cisco call manager. Le hic, c'est
    >>>>qu'à priori ma version d'ios n'est pas bonne (c5350-js-mz.123-6c.bin).
    >>>>Quel Ios faut-il ?
    >>>>
    >>>>Merci
    >>>
    >>>
    >
  5. Archived from groups: comp.dcom.voice-over-ip (More info?)

    Hi steve,

    Sorry,

    Thank you for you help. I'm novice and I don't the way to resolve my
    problem.
    You have the as5350 configuration, network diagram and ccm configuration.
    If you could look if I forgot something or if I were mistaken.

    @ip as5350 192.168.1.5
    @ip pix 192.168.1.1
    @ip ccm 192.168.1.2 (static)

    ==============
    CONF OF CCM4.1
    ==============
    Route Patterns
    ==============
    Route Pattern* 9.@
    Partition < None >
    Description
    Numbering Plan* North American Numbering Plan
    Route Filter < None >
    MLPP Precedence Default
    Gateway or Route List* 192.168.1.2 (Edit)

    Gateway Configuration
    =====================
    Product : H.323 Gateway
    Gateway : 192.168.1.2
    Device Protocol: H.225
    Registration: Unknown
    IP Address: 192.168.0.5

    Device Information
    Device Name* 192.168.1.2
    Description as5350
    Device Pool* Default
    Call Classification* Use System Default
    Media Resource Group List < None >
    Location < None >
    AAR Group < None >
    Signaling Port* 1720

    Media Termination Point Required

    X Retry Video Call as Audio

    X Wait for Far End H.245 Terminal Capability Set

    Multilevel Precendence and Preemption (MLPP) Information
    MLPP Domain (e.g., "0000FF")
    MLPP Indication Not available on this device
    MLPP Preemption Not available on this device

    Call Routing Information
    Inbound Calls
    Significant Digits* All
    Calling Search Space < None >
    AAR Calling Search Space < None >

    Prefix DN
    Redirecting Number IE Delivery - Inbound

    Enable Inbound FastStart

    Outbound Calls
    Calling Party Selection* Originator
    Calling Party Presentation* Default
    Called party IE number type Cisco CallManager
    Calling party IE number type Cisco CallManager
    Called Numbering Plan* Cisco CallManager
    Calling Numbering Plan* Cisco CallManager
    Caller ID DN
    X Display IE Delivery

    Redirecting Number IE Delivery - Outbound

    Enable Outbound FastStart

    Codec For Outbound FastStart* G711 a-law 64K

    ==============
    Conf of AS5350
    ==============
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname AS5350-Viapass
    !
    boot-start-marker
    boot system flash c5350-is-mz.123-4.T3.bin
    no boot startup-test
    boot-end-marker
    !
    !
    !
    !
    resource-pool disable
    spe default-firmware spe-firmware-1
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    isdn switch-type primary-ni
    !
    !
    voice service voip
    fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco
    h323
    h245 caps mode restricted
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type fax-mail
    !
    !
    !
    controller E1 3/0
    framing NO-CRC4
    pri-group timeslots 1-31
    !
    controller E1 3/1
    framing NO-CRC4
    pri-group timeslots 1-13,15-31
    !
    !
    interface FastEthernet0/0
    ip address 192.168.1.5 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0
    no ip address
    shutdown
    clockrate 2000000
    !
    interface Serial0/1
    no ip address
    shutdown
    clockrate 2000000
    !
    interface Serial3/0:15
    no ip address
    isdn switch-type primary-net5
    isdn incoming-voice data 64
    isdn send-alerting
    isdn sending-complete
    no cdp enable
    !
    interface Serial3/1:15
    no ip address
    isdn switch-type primary-net5
    isdn T310 4000
    no cdp enable
    !
    interface Async1/00
    no ip address
    ##to
    interface Async1/59
    no ip address
    !
    interface Group-Async0
    no ip address
    no group-range
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    no ip http server
    !
    !
    !
    !
    map-class dialer test
    dialer voice-call
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 3/0:D
    connection plar 9000
    !
    voice-port 3/1:D
    !
    no mgcp timer receive-rtcp
    no mgcp explicit hookstate
    !
    !
    dial-peer voice 100 voip
    destination-pattern .T
    session target ipv4:192.168.0.5
    incoming called-number 1234
    dtmf-relay h245-alphanumeric
    codec g711alaw
    !
    dial-peer voice 1 pots
    destination-pattern 9T
    direct-inward-dial
    port 3/0:D
    !
    !
    ss7 mtp2-variant Bellcore 0
    ss7 mtp2-variant Bellcore 1
    ss7 mtp2-variant Bellcore 2
    ss7 mtp2-variant Bellcore 3
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    line 1/00 1/59
    no flush-at-activation
    modem InOut
    !
    scheduler allocate 10000 400
    ntp clock-period 17180021
    ntp server 64.112.189.11


    Thank you, regards,
    Fabien
    anonyme wrote:
    >
    > Hi Steve,
    >
    > Can I send you an e-mail?
    > My e-mail address fab.fab@voila.fr
    >
    > Regards,
    > Fabien
    > Steve McKee wrote:
    >
    >> Hello,
    >> Looking at the following URL :
    >>
    >> http://www.cisco.com/en/US/partner/products/sw/voicesw/ps556/products_implementation_design_guide_chapter09186a00802c379e.html
    >>
    >>
    >> It would appear that the AS5350 isn't supported for MGCP and CM which
    >> is a bit confusing, only H.323.
    >>
    >> Sure enough, when I look at my 4.0 CM server, I don't see the AS5350
    >> listed as an MCGP Gateway and I don't see it listed under 4.1
    >> documentation.
    >>
    >> I think you may have to go with H.323 !.
    >>
    >> Regards,
    >> Steve
    >>
    >>
    >>
    >>
    >> "anonyme" <ano@nyme.com> wrote in message
    >> news:41ed327e$0$3524$4d4eb98e@read.news.fr.uu.net...
    >>
    >>> Hello,
    >>>
    >>> Thank you for your answer. Cisco CallManager version 4.1
    >>> I'm trying this version c5350-js-mz.123-8.T3.bin
    >>> But i'm not sure for my config. With cisco example, i must have this
    >>> command ccm-manager
    >>> But this command don't exist, where can i find some example to
    >>> connect as5350 to CCM4.1 ?
    >>>
    >>> Regards
    >>> Fabien
    >>>
    >>> Steve McKee wrote:
    >>>
    >>>> Hello,
    >>>> MGCP to CallManager support for AS5350 is
    >>>>
    >>>> Featureset IP Plus
    >>>> 12.3(4)T3
    >>>> c5350-is-mz.12.3-4.T3
    >>>>
    >>>> 12.3(6)
    >>>> c5350-is-mz.12.3-6 is also shown.
    >>>>
    >>>> What version of CallManager do you have ?.
    >>>>
    >>>> Regards,
    >>>> Steve
    >>>>
    >>>>
    >>>> "anonyme" <ano@nyme.com> wrote in message
    >>>> news:41ebd70e$0$3526$4d4eb98e@read.news.fr.uu.net...
    >>>>
    >>>>
    >>>>> Je cherche a connecter un as5350 à mon cisco call manager. Le hic,
    >>>>> c'est qu'à priori ma version d'ios n'est pas bonne
    >>>>> (c5350-js-mz.123-6c.bin). Quel Ios faut-il ?
    >>>>>
    >>>>> Merci
    >>>>
    >>>>
    >>>>
    >>
  6. Archived from groups: comp.dcom.voice-over-ip (More info?)

    Hi there,
    Looking at your config, shouldn't your Route Pattern (Anything starting with
    a '9') point to 192.168.1.5 (the Gateway) ?.
    Incoming calls to the Gateway need a Dial Peer pointing back to the
    CallManager 192.168.1.2.

    Anyway, here are some good examples for you :

    http://www.cisco.com/en/US/partner/products/sw/voicesw/ps556/products_tech_note09186a0080094636.shtml


    Regards,
    Steve

    "anonyme" <ano@nyme.com> wrote in message
    news:41ee8352$0$20497$4d4eb98e@read.news.fr.uu.net...
    >
    > Hi steve,
    >
    > Sorry,
    >
    > Thank you for you help. I'm novice and I don't the way to resolve my
    > problem.
    > You have the as5350 configuration, network diagram and ccm configuration.
    > If you could look if I forgot something or if I were mistaken.
    >
    > @ip as5350 192.168.1.5
    > @ip pix 192.168.1.1
    > @ip ccm 192.168.1.2 (static)
    >
    > ==============
    > CONF OF CCM4.1
    > ==============
    > Route Patterns
    > ==============
    > Route Pattern* 9.@
    > Partition < None >
    > Description
    > Numbering Plan* North American Numbering Plan
    > Route Filter < None >
    > MLPP Precedence Default
    > Gateway or Route List* 192.168.1.2 (Edit)
    >
    > Gateway Configuration
    > =====================
    > Product : H.323 Gateway
    > Gateway : 192.168.1.2
    > Device Protocol: H.225
    > Registration: Unknown
    > IP Address: 192.168.0.5
    >
    > Device Information
    > Device Name* 192.168.1.2
    > Description as5350
    > Device Pool* Default
    > Call Classification* Use System Default
    > Media Resource Group List < None >
    > Location < None >
    > AAR Group < None >
    > Signaling Port* 1720
    >
    > Media Termination Point Required
    >
    > X Retry Video Call as Audio
    >
    > X Wait for Far End H.245 Terminal Capability Set
    >
    > Multilevel Precendence and Preemption (MLPP) Information
    > MLPP Domain (e.g., "0000FF")
    > MLPP Indication Not available on this device
    > MLPP Preemption Not available on this device
    >
    > Call Routing Information
    > Inbound Calls
    > Significant Digits* All
    > Calling Search Space < None >
    > AAR Calling Search Space < None >
    >
    > Prefix DN
    > Redirecting Number IE Delivery - Inbound
    >
    > Enable Inbound FastStart
    >
    > Outbound Calls
    > Calling Party Selection* Originator
    > Calling Party Presentation* Default
    > Called party IE number type Cisco CallManager
    > Calling party IE number type Cisco CallManager
    > Called Numbering Plan* Cisco CallManager
    > Calling Numbering Plan* Cisco CallManager
    > Caller ID DN
    > X Display IE Delivery
    >
    > Redirecting Number IE Delivery - Outbound
    >
    > Enable Outbound FastStart
    >
    > Codec For Outbound FastStart* G711 a-law 64K
    >
    > ==============
    > Conf of AS5350
    > ==============
    > !
    > version 12.3
    > service timestamps debug datetime msec
    > service timestamps log datetime msec
    > no service password-encryption
    > !
    > hostname AS5350-Viapass
    > !
    > boot-start-marker
    > boot system flash c5350-is-mz.123-4.T3.bin
    > no boot startup-test
    > boot-end-marker
    > !
    > !
    > !
    > !
    > resource-pool disable
    > spe default-firmware spe-firmware-1
    > no aaa new-model
    > ip subnet-zero
    > ip cef
    > !
    > !
    > isdn switch-type primary-ni
    > !
    > !
    > voice service voip
    > fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco
    > h323
    > h245 caps mode restricted
    > !
    > !
    > !
    > !
    > !
    > !
    > !
    > !
    > !
    > !
    > !
    > fax interface-type fax-mail
    > !
    > !
    > !
    > controller E1 3/0
    > framing NO-CRC4
    > pri-group timeslots 1-31
    > !
    > controller E1 3/1
    > framing NO-CRC4
    > pri-group timeslots 1-13,15-31
    > !
    > !
    > interface FastEthernet0/0
    > ip address 192.168.1.5 255.255.255.0
    > duplex auto
    > speed auto
    > !
    > interface FastEthernet0/1
    > no ip address
    > shutdown
    > duplex auto
    > speed auto
    > !
    > interface Serial0/0
    > no ip address
    > shutdown
    > clockrate 2000000
    > !
    > interface Serial0/1
    > no ip address
    > shutdown
    > clockrate 2000000
    > !
    > interface Serial3/0:15
    > no ip address
    > isdn switch-type primary-net5
    > isdn incoming-voice data 64
    > isdn send-alerting
    > isdn sending-complete
    > no cdp enable
    > !
    > interface Serial3/1:15
    > no ip address
    > isdn switch-type primary-net5
    > isdn T310 4000
    > no cdp enable
    > !
    > interface Async1/00
    > no ip address
    > ##to
    > interface Async1/59
    > no ip address
    > !
    > interface Group-Async0
    > no ip address
    > no group-range
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 192.168.1.1
    > no ip http server
    > !
    > !
    > !
    > !
    > map-class dialer test
    > dialer voice-call
    > !
    > !
    > !
    > control-plane
    > !
    > !
    > !
    > voice-port 3/0:D
    > connection plar 9000
    > !
    > voice-port 3/1:D
    > !
    > no mgcp timer receive-rtcp
    > no mgcp explicit hookstate
    > !
    > !
    > dial-peer voice 100 voip
    > destination-pattern .T
    > session target ipv4:192.168.0.5
    > incoming called-number 1234
    > dtmf-relay h245-alphanumeric
    > codec g711alaw
    > !
    > dial-peer voice 1 pots
    > destination-pattern 9T
    > direct-inward-dial
    > port 3/0:D
    > !
    > !
    > ss7 mtp2-variant Bellcore 0
    > ss7 mtp2-variant Bellcore 1
    > ss7 mtp2-variant Bellcore 2
    > ss7 mtp2-variant Bellcore 3
    > !
    > line con 0
    > line aux 0
    > line vty 0 4
    > login
    > line 1/00 1/59
    > no flush-at-activation
    > modem InOut
    > !
    > scheduler allocate 10000 400
    > ntp clock-period 17180021
    > ntp server 64.112.189.11
    >
    >
    >
    >
    > Thank you, regards,
    > Fabien
    > anonyme wrote:
    >>
    >> Hi Steve,
    >>
    >> Can I send you an e-mail?
    >> My e-mail address fab.fab@voila.fr
    >>
    >> Regards,
    >> Fabien
    >> Steve McKee wrote:
    >>
    >>> Hello,
    >>> Looking at the following URL :
    >>>
    >>> http://www.cisco.com/en/US/partner/products/sw/voicesw/ps556/products_implementation_design_guide_chapter09186a00802c379e.html
    >>>
    >>> It would appear that the AS5350 isn't supported for MGCP and CM which is
    >>> a bit confusing, only H.323.
    >>>
    >>> Sure enough, when I look at my 4.0 CM server, I don't see the AS5350
    >>> listed as an MCGP Gateway and I don't see it listed under 4.1
    >>> documentation.
    >>>
    >>> I think you may have to go with H.323 !.
    >>>
    >>> Regards,
    >>> Steve
    >>>
    >>>
    >>>
    >>>
    >>> "anonyme" <ano@nyme.com> wrote in message
    >>> news:41ed327e$0$3524$4d4eb98e@read.news.fr.uu.net...
    >>>
    >>>> Hello,
    >>>>
    >>>> Thank you for your answer. Cisco CallManager version 4.1
    >>>> I'm trying this version c5350-js-mz.123-8.T3.bin
    >>>> But i'm not sure for my config. With cisco example, i must have this
    >>>> command ccm-manager
    >>>> But this command don't exist, where can i find some example to connect
    >>>> as5350 to CCM4.1 ?
    >>>>
    >>>> Regards
    >>>> Fabien
    >>>>
    >>>> Steve McKee wrote:
    >>>>
    >>>>> Hello,
    >>>>> MGCP to CallManager support for AS5350 is
    >>>>>
    >>>>> Featureset IP Plus
    >>>>> 12.3(4)T3
    >>>>> c5350-is-mz.12.3-4.T3
    >>>>>
    >>>>> 12.3(6)
    >>>>> c5350-is-mz.12.3-6 is also shown.
    >>>>>
    >>>>> What version of CallManager do you have ?.
    >>>>>
    >>>>> Regards,
    >>>>> Steve
    >>>>>
    >>>>>
    >>>>> "anonyme" <ano@nyme.com> wrote in message
    >>>>> news:41ebd70e$0$3526$4d4eb98e@read.news.fr.uu.net...
    >>>>>
    >>>>>
    >>>>>> Je cherche a connecter un as5350 à mon cisco call manager. Le hic,
    >>>>>> c'est qu'à priori ma version d'ios n'est pas bonne
    >>>>>> (c5350-js-mz.123-6c.bin). Quel Ios faut-il ?
    >>>>>>
    >>>>>> Merci
    >>>>>
    >>>>>
    >>>>>
    >>>
  7. Archived from groups: comp.dcom.voice-over-ip (More info?)

    Thank you Steve,

    Now I can make outgoing call. But the incoming call on PSTN doesn't work.
    I have this message :

    *Jan 1 03:59:43.053: ISDN Se3/0:15 Q931: RX <- SETUP pd = 8 callref =
    0x009C
    Bearer Capability i = 0x9090A3
    Standard = CCITT
    Transer Capability = 3.1kHz Audio
    Transfer Mode = Circuit
    Transfer Rate = 64 kbit/s
    Channel ID i = 0xA98385
    Exclusive, Channel 5
    Progress Ind i = 0x8583 - Origination address is non-ISDN
    Calling Party Number i = 0x1081, 'XXXCall_NumberXXX'
    Plan:Unknown, Type:International
    Called Party Number i = 0x81, '1234'
    Plan:ISDN, Type:Unknown
    Sending Complete
    *Jan 1 03:59:43.053: ISDN Se3/0:15 EVENT: process_rxstate: ces/callid
    1/0x9 calltype 2 CALL_INCOMING
    *Jan 1 03:59:43.053: ISDN Se3/0:15 EVENT: call_incoming: call_id
    0x0009, Guid = B63E170D800A
    *Jan 1 03:59:43.053: ISDN Se3/0:15 **ERROR**: call_incoming: Received a
    call id 0x9 with a bad bearercap from XXXCall_NumberXXX on b channel 5
    *Jan 1 03:59:43.053: ISDN Se3/0:15 EVENT: process_rxstate: ces/callid
    1/0x9 calltype 2 CALL_CLEARED
    *Jan 1 03:59:43.053: ISDN Se3/0:15 Q931: TX -> RELEASE_COMP pd = 8
    callref = 0x809C
    Cause i = 0x80D8 - Incompatible destination

    Regards,
    Fabien

    Steve McKee wrote:
    > Hi there,
    > Looking at your config, shouldn't your Route Pattern (Anything starting with
    > a '9') point to 192.168.1.5 (the Gateway) ?.
    > Incoming calls to the Gateway need a Dial Peer pointing back to the
    > CallManager 192.168.1.2.
    >
    > Anyway, here are some good examples for you :
    >
    > http://www.cisco.com/en/US/partner/products/sw/voicesw/ps556/products_tech_note09186a0080094636.shtml
    >
    >
    > Regards,
    > Steve
    >
    > "anonyme" <ano@nyme.com> wrote in message
    > news:41ee8352$0$20497$4d4eb98e@read.news.fr.uu.net...
    >
    >>Hi steve,
    >>
    >>Sorry,
    >>
    >>Thank you for you help. I'm novice and I don't the way to resolve my
    >>problem.
    >>You have the as5350 configuration, network diagram and ccm configuration.
    >>If you could look if I forgot something or if I were mistaken.
    >>
    >>@ip as5350 192.168.1.5
    >>@ip pix 192.168.1.1
    >>@ip ccm 192.168.1.2 (static)
    >>
    >>==============
    >>CONF OF CCM4.1
    >>==============
    >>Route Patterns
    >>==============
    >>Route Pattern* 9.@
    >>Partition < None >
    >>Description
    >>Numbering Plan* North American Numbering Plan
    >>Route Filter < None >
    >>MLPP Precedence Default
    >>Gateway or Route List* 192.168.1.2 (Edit)
    >>
    >>Gateway Configuration
    >>=====================
    >>Product : H.323 Gateway
    >>Gateway : 192.168.1.2
    >>Device Protocol: H.225
    >>Registration: Unknown
    >>IP Address: 192.168.0.5
    >>
    >>Device Information
    >>Device Name* 192.168.1.2
    >>Description as5350
    >>Device Pool* Default
    >>Call Classification* Use System Default
    >>Media Resource Group List < None >
    >>Location < None >
    >>AAR Group < None >
    >>Signaling Port* 1720
    >>
    >> Media Termination Point Required
    >>
    >>X Retry Video Call as Audio
    >>
    >>X Wait for Far End H.245 Terminal Capability Set
    >>
    >>Multilevel Precendence and Preemption (MLPP) Information
    >>MLPP Domain (e.g., "0000FF")
    >>MLPP Indication Not available on this device
    >>MLPP Preemption Not available on this device
    >>
    >>Call Routing Information
    >>Inbound Calls
    >>Significant Digits* All
    >>Calling Search Space < None >
    >>AAR Calling Search Space < None >
    >>
    >>Prefix DN
    >> Redirecting Number IE Delivery - Inbound
    >>
    >> Enable Inbound FastStart
    >>
    >>Outbound Calls
    >>Calling Party Selection* Originator
    >>Calling Party Presentation* Default
    >>Called party IE number type Cisco CallManager
    >>Calling party IE number type Cisco CallManager
    >>Called Numbering Plan* Cisco CallManager
    >>Calling Numbering Plan* Cisco CallManager
    >>Caller ID DN
    >>X Display IE Delivery
    >>
    >> Redirecting Number IE Delivery - Outbound
    >>
    >> Enable Outbound FastStart
    >>
    >>Codec For Outbound FastStart* G711 a-law 64K
    >>
    >>==============
    >>Conf of AS5350
    >>==============
    >>!
    >>version 12.3
    >>service timestamps debug datetime msec
    >>service timestamps log datetime msec
    >>no service password-encryption
    >>!
    >>hostname AS5350-Viapass
    >>!
    >>boot-start-marker
    >>boot system flash c5350-is-mz.123-4.T3.bin
    >>no boot startup-test
    >>boot-end-marker
    >>!
    >>!
    >>!
    >>!
    >>resource-pool disable
    >>spe default-firmware spe-firmware-1
    >>no aaa new-model
    >>ip subnet-zero
    >>ip cef
    >>!
    >>!
    >>isdn switch-type primary-ni
    >>!
    >>!
    >>voice service voip
    >> fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco
    >> h323
    >> h245 caps mode restricted
    >>!
    >>!
    >>!
    >>!
    >>!
    >>!
    >>!
    >>!
    >>!
    >>!
    >>!
    >>fax interface-type fax-mail
    >>!
    >>!
    >>!
    >>controller E1 3/0
    >> framing NO-CRC4
    >> pri-group timeslots 1-31
    >>!
    >>controller E1 3/1
    >> framing NO-CRC4
    >> pri-group timeslots 1-13,15-31
    >>!
    >>!
    >>interface FastEthernet0/0
    >> ip address 192.168.1.5 255.255.255.0
    >> duplex auto
    >> speed auto
    >>!
    >>interface FastEthernet0/1
    >> no ip address
    >> shutdown
    >> duplex auto
    >> speed auto
    >>!
    >>interface Serial0/0
    >> no ip address
    >> shutdown
    >> clockrate 2000000
    >>!
    >>interface Serial0/1
    >> no ip address
    >> shutdown
    >> clockrate 2000000
    >>!
    >>interface Serial3/0:15
    >> no ip address
    >> isdn switch-type primary-net5
    >> isdn incoming-voice data 64
    >> isdn send-alerting
    >> isdn sending-complete
    >> no cdp enable
    >>!
    >>interface Serial3/1:15
    >> no ip address
    >> isdn switch-type primary-net5
    >> isdn T310 4000
    >> no cdp enable
    >>!
    >>interface Async1/00
    >> no ip address
    >>##to
    >>interface Async1/59
    >> no ip address
    >>!
    >>interface Group-Async0
    >> no ip address
    >> no group-range
    >>!
    >>ip classless
    >>ip route 0.0.0.0 0.0.0.0 192.168.1.1
    >>no ip http server
    >>!
    >>!
    >>!
    >>!
    >>map-class dialer test
    >> dialer voice-call
    >>!
    >>!
    >>!
    >>control-plane
    >>!
    >>!
    >>!
    >>voice-port 3/0:D
    >> connection plar 9000
    >>!
    >>voice-port 3/1:D
    >>!
    >>no mgcp timer receive-rtcp
    >>no mgcp explicit hookstate
    >>!
    >>!
    >>dial-peer voice 100 voip
    >> destination-pattern .T
    >> session target ipv4:192.168.0.5
    >> incoming called-number 1234
    >> dtmf-relay h245-alphanumeric
    >> codec g711alaw
    >>!
    >>dial-peer voice 1 pots
    >> destination-pattern 9T
    >> direct-inward-dial
    >> port 3/0:D
    >>!
    >>!
    >>ss7 mtp2-variant Bellcore 0
    >>ss7 mtp2-variant Bellcore 1
    >>ss7 mtp2-variant Bellcore 2
    >>ss7 mtp2-variant Bellcore 3
    >>!
    >>line con 0
    >>line aux 0
    >>line vty 0 4
    >> login
    >>line 1/00 1/59
    >> no flush-at-activation
    >> modem InOut
    >>!
    >>scheduler allocate 10000 400
    >>ntp clock-period 17180021
    >>ntp server 64.112.189.11
    >>
    >>
    >>
    >>
    >>Thank you, regards,
    >>Fabien
    >>anonyme wrote:
    >>
    >>>Hi Steve,
    >>>
    >>>Can I send you an e-mail?
    >>>My e-mail address fab.fab@voila.fr
    >>>
    >>>Regards,
    >>>Fabien
    >>>Steve McKee wrote:
    >>>
    >>>
    >>>>Hello,
    >>>>Looking at the following URL :
    >>>>
    >>>>http://www.cisco.com/en/US/partner/products/sw/voicesw/ps556/products_implementation_design_guide_chapter09186a00802c379e.html
    >>>>
    >>>>It would appear that the AS5350 isn't supported for MGCP and CM which is
    >>>>a bit confusing, only H.323.
    >>>>
    >>>>Sure enough, when I look at my 4.0 CM server, I don't see the AS5350
    >>>>listed as an MCGP Gateway and I don't see it listed under 4.1
    >>>>documentation.
    >>>>
    >>>>I think you may have to go with H.323 !.
    >>>>
    >>>>Regards,
    >>>>Steve
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>"anonyme" <ano@nyme.com> wrote in message
    >>>>news:41ed327e$0$3524$4d4eb98e@read.news.fr.uu.net...
    >>>>
    >>>>
    >>>>>Hello,
    >>>>>
    >>>>>Thank you for your answer. Cisco CallManager version 4.1
    >>>>>I'm trying this version c5350-js-mz.123-8.T3.bin
    >>>>>But i'm not sure for my config. With cisco example, i must have this
    >>>>>command ccm-manager
    >>>>>But this command don't exist, where can i find some example to connect
    >>>>>as5350 to CCM4.1 ?
    >>>>>
    >>>>>Regards
    >>>>>Fabien
    >>>>>
    >>>>>Steve McKee wrote:
    >>>>>
    >>>>>
    >>>>>>Hello,
    >>>>>>MGCP to CallManager support for AS5350 is
    >>>>>>
    >>>>>>Featureset IP Plus
    >>>>>>12.3(4)T3
    >>>>>>c5350-is-mz.12.3-4.T3
    >>>>>>
    >>>>>>12.3(6)
    >>>>>>c5350-is-mz.12.3-6 is also shown.
    >>>>>>
    >>>>>>What version of CallManager do you have ?.
    >>>>>>
    >>>>>>Regards,
    >>>>>>Steve
    >>>>>>
    >>>>>>
    >>>>>>"anonyme" <ano@nyme.com> wrote in message
    >>>>>>news:41ebd70e$0$3526$4d4eb98e@read.news.fr.uu.net...
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>Je cherche a connecter un as5350 à mon cisco call manager. Le hic,
    >>>>>>>c'est qu'à priori ma version d'ios n'est pas bonne
    >>>>>>>(c5350-js-mz.123-6c.bin). Quel Ios faut-il ?
    >>>>>>>
    >>>>>>>Merci
    >>>>>>
    >>>>>>
    >>>>>>
    >
    >
Ask a new question

Read More

VPN IP iOS Cisco Networking