Sign in with
Sign up | Sign in
Your question

Blue Screen of Death, games crashin, firefox crashing, WTF!?

Last response: in Systems
Share
May 25, 2006 8:29:24 PM

Okay, heres whats happening to my computer:

When I try to copy DVD's I get the blue screen on death, usually after about 1-3 minutes of copying dvd to hdd (which automatically makes me suspect my hdd.)

-I pulled my dvd drive and tried it on my shuttle and it works fine.

When I go to the this one spot in FEAR, instead of loading the new level, it crashes, and I get the windows error thing, the one were it asks me to report it.

When I try to play Condemed, it automatically gives me the error report thing.

-For the record these games were working fine about a week ago.

What else? Hmm.. Well, Firefox seems to be crashing a little too much. Usually when I have about a million tabs open, and I'm downloading alot.


What I'm doing right now is running seatools diagnosis, if both hdd's don't report errors, I am going to try and loosen my ram timings. If that doesn't work, I suspect my video card.

My card runs at 76 C while I play games, is that normal??

Anybody have any thoughts/comments? I'm really hoping there is a less obvious problem that hasn't occured to me.

Also, heres my system specs:

Motherboard: Chaintech VNF4 Ultra
PSU:Vantec Ion 2 (460 Watt)
Video Card: Radeon X800 Pro
Ram: 2X512 Mushkin Blue Line
HDD: (2X120Gb Raid 0) Seagate Barracuda ATA
CPU: Athlon 64 3500
May 25, 2006 9:09:00 PM

When it blue screens again... grab the error code (in the form of 0x000000XX). If you see more than one of these codes on screen, there will be 1 outside a set of brackets and 4 inside some brackets. Get the one that's outside the brackets and post it here.

Your video temp seems kinda high. If the warranty has expired on the card, pick up some Arctic Silver 5 and remove your GPU heatsink. Do your absolute best to remove all of the old thermal paste and apply no more than a paper thin layer of AS 5 to the GPU core. Best way is to push an uncooked grain of rice sized amount of AS 5 onto the core, then use a credit card or business card to spread it over the core until you achieve the paper thin layer status. So long as you're careful while handling the card while it's out of the case, you won't have any problems. I have just done this to my 6800GT and the Idle temp of the core dropped 8C, and the load temp dropped 4C.
May 25, 2006 9:23:17 PM

If it crashes on a DVD burn and a video game etc etc.. it could be memory as well. Like the above guy sayd your video is pretty hot.. but that wouldnt explain why your dvd write is blowing up.

My bet is memory.
Related resources
May 25, 2006 9:27:20 PM

The screen shows up for like 2 seconds, then my pc reboots. Is there a way to make it pause or something?

My card is under a 3 year warranty, so I don't want to lose that. What are regular full load temps for video cards anyways?
May 25, 2006 9:31:37 PM

What program should I get to test my memory? Never mind, gonna try memtest and the M$ one after seatools is done.

Update: The Seatools bad sector thing is only at 13% right now. And I still have another hdd to test. If it's not one of the hdd's, I'm gonna need to do alot more testing.

Dang it, my whole freaking computer is suspect now.
May 25, 2006 9:38:21 PM

Just play with the timings or try pulling a stick.. try different slots etc. I am unsure of the tool to test it.

One thing though.. is it structured and measurabled where it craps out? Or is it somewhat random? I ha da CPU overheat and hit a BSoD all the time.

I still think just hearing that when burning DVDs it crashes it must be memory.. but heat could be the problem too. Try running a burn with the cover off the case.. blow a room fan into the case to keep it cool and see if it still craps out?

I mean if you have a repeatable graphics issue its the card and or the heat on it.. but you have a graphic issue AND a write issue outside of the game itself.
Anonymous
a b B Homebuilt system
May 25, 2006 9:55:09 PM

Just one remark from my side, the vid temp is ok for an X8XX...; with stock cooling they can get as high as 90C.
May 25, 2006 10:33:08 PM

Alight, I'll get to work on that.

Yes, its measurable. I can replicate the errors very easily.

Ie: Open abunch of tabs and download alot of stuff within the tabs, that will cause firefox to crash.

Burn a DVD, blue screen almost* everytime now. (I say almost because I have only done this 4-6 times before posting here)

Play FEAR or Condemned= crash.

Also, when I first got my memory, it was bad. I returned it and received the newer reversion of them.

But, get this, my bios auto detected them at like 3-4-4, or something like that; I don't remember. I have to manually set the cas, ras, and all that other stuff. I called the Mushkin tech support, they told me it's fine having do this; they recommended it.

Sooo, I'm definetely gonna play around with the ram now. My seatools thing is only at 21% !!! I think I'm gonna cancel out of that. It'll take about 2 days to finish at this rate.

It's good to hear my video card is alright at least.
May 25, 2006 10:56:26 PM

I would certainly suspect RAM as being the cuplrit as well, especially considering the wide range of problems that are causing the error. Posting the error code from the BSOD is a good idea.

I know you mentioned that the PC restarts too fast to get the message... try going into the Control Panel -> System -> Advanced -> Statup and Recovery Settings. In there, uncheck "Automatically Restart" in the System Failure section, and the BSOD should stay up for you to get all the STOP information.

As for testing the Memory, go to www.memtest86.com and download one of their utilities... they are pretty reliable for detecting errors in RAM.

Cheers
May 25, 2006 11:39:52 PM

Ok, I haven't tried memtest yet, but I used the M$ one, I ran it for 6 cycles. It came up with zero errors.

Also, perfect timing. I did that no restart thing. Then I clicked CloneDVD and got the blue screen. The error code was:

UDFS_FILE_SYSTEM

Technical Info:

***STOP: 0X0000009B (0X0014002E, 0XA857C910, 0XA857C60C, 0X00000163)

I'm gonna try the memtest now too. I'm also gonna see if all my blue screen codes are the same.

Update: It seems I can get it to crash alot more by running clonedvd AND playing UT2004. That pretty much guarantees a crash.
May 25, 2006 11:59:16 PM

Hmmm... interesting. Given the mention of UDFS, that particular error looks like it might be a problem with a CD/DVD drive. Could still be RAM, but if you have ran a test already, and run memtest as well, you should be pretty safe there. Very well could be Hard Drives / DC/DVD Drives.... Perhaps an IDE problem in general if all your drives are IDE....

I would be interested to see if your other error codes are the same, or different a well. You could check the Event Log as well and see if you are getting any warnings or errors at the time your system is crashing... if you are getting a lot of Warnings/errors the Event ID of these may also help shed some light on your problem.
May 26, 2006 12:02:38 AM

Ok, got another one. This time all I was doing is running clonedvd.

DRIVER_IRQL_NOT_LESS_OR_EQUAL

Technical info: ***STOP: 0X000000D1 (0X00000163, 0X00000002, 0X00000008, 0X00000163)

Wheres the even log at? Also, I tried my dvd burner on my shuttle it worked fine, I did like 2 dvd's on it.
May 26, 2006 12:09:34 AM

Right Click on My Computer -> Manage. System Tools -> Event Viewer. Check under either Application or System for Errors/Warnings. Each should have an event number.
May 26, 2006 12:17:16 AM

Quote:
Just one remark from my side, the vid temp is ok for an X8XX...; with stock cooling they can get as high as 90C.


Dude, I have an x800 GTO and it stays at around 38degrees C up to 45 in games in a Dell case with stock parts for the dell. Maybe he isn't getting enough cooling on his gpu? Also, what is the case temp?? that could help alot.
May 26, 2006 12:18:52 AM

Scratch that. I'm gonna list whats actually an error, not an info thing in a sec.

Ok, under system I only have one exclamation point thing, its repeated like 20 times in a row. And then it has never occured again. It says: Bandwidth limitation. Overlay allocation failed. It's source is ati2mtag. That it under system. I haven't gotten to application yet...

Okay, under application I have a whole boat load of: Faulting application condemned.exe, version 1.0.320.0, faulting module eax.dll, version 4.0.0.0, fault address 0x00002e35.

They all say something like that, the applications vary along with some of the addresses. Some say "hang module" instead of "faulting".

Heres a few samples:

Faulting application firefox.exe, version 1.8.20060.42618, faulting module js3250.dll, version 4.0.0.0, fault address 0x0000488e.

Faulting application fear.exe, version 1.0.0.0, faulting module fear.exe, version 1.0.0.0, fault address 0x0007b149.

Faulting application condemned.exe, version 1.0.320.0, faulting module eax.dll, version 4.0.0.0, fault address 0x00002e35.

Faulting application oblivion.exe, version 0.1.0.228, faulting module oblivion.exe, version 0.1.0.228, fault address 0x000025da.

Hanging application PowerDVD.exe, version 7.0.1629.0, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Fault bucket 283507350.

Fault bucket 288611278.

Hanging application nero.exe, version 6.6.0.16, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Faulting application vn210518.exe, version 0.0.0.0, faulting module user32.dll, version 5.1.2600.2622, fault address 0x000150fc.

Fault bucket 290115999.

Faulting application mplayerc.exe, version 6.4.8.4, faulting module quicktimeessentials.qtx, version 6.5.1.17, fault address 0x000082bf.

Each of those errors has occured like 5-10 times each. Give or take a few.

Can anyone decode this nonsense?
May 26, 2006 12:34:10 AM

I'm not sure exactly what the case temperature is. But, the air coming out of the exhaust fan is pretty cool.
May 26, 2006 12:41:23 AM

Wow.. definitely a doozy here...

Those errors from the event log make me think RAM because of all the faults, or it could be Paging file... how much RAM do you have installed in this system? Could just be running out / not able to page it fast enough. The event ID for those events would be helpful though... is it the same ID< or different ID's. (Should be a column inside the event viewer called "Event" with anumber, or if you double-click on the event itself there should be an Event ID on the right-hand side above the description.)

The last BSOD message is usually related to a bad driver. Have you updated any hardware drivers lately/just before the problem started? Might have to do a driver roll-back and see if that helps.
May 26, 2006 12:55:47 AM

HI Dave, While I do not pretend to be as competent as a lot of others herein,may I suggest the following,if you have not done the following defrag,antivirus scan,spyware,y'know the usual junk,then if you can get ahold of a ME boot disk run scandisk,then let it,y'know do it's so called low level,[it will be cheaper and faster than anything else and may give you a hedz up] examine the only [quicker] the DATA areas of your hdd ,...
Should you get HDD errors THEN you may need something like spinrite or some such util..
The reason I suggest this is because "been there done that",hit my machine a while back,and scandisk saved my azz,..
You might want to consider a reformat/MBR,reinstall ????
Also and as a last resort your memory/ controller could be shot..

Let us know how you "make out",so we can learn too. G' Luck Mate....


"Windoze and paranoia go hand in hand".
May 26, 2006 12:57:22 AM

I have two sticks of 512.

Good spot! Most of the event things are 1000. Some are 1001 and some are 1002.

I just suspected drivers too. It turns out I didn't have the latest Nforce4 drivers. So, I updated to the newest ones. Still having problems.
May 26, 2006 1:01:34 AM

Ok, I'll do a good defrag, virus/spyware scan and I'll do a good ol' scandisk too. I'll let you guys' know. I like to think positive. Shoot, if any of these simple things fixs it, I'll be the happiest guy in the world.
May 26, 2006 1:51:12 AM

I would definitely continue down the driver road.... (So long as AV / Spyware came back clean) and again, try rolling back anything else you may have updated recently (video/sound)

You could also try increasing the paging file as well.
Control Panel -> System -> Advanced -> Performance Settings -> Advanced Tab -> Change.

Check what the current size is (Probably windows managed, but should show what windows has allocated) then change it to custom size and double what Windows was using for both initial nad maximum. (So long as you have enough hard drive space to do so.) You could also try moving the paging file to a different partition or physical drive if you have two HD's. Hit set, then ok, restart, and see if that helps.
May 26, 2006 6:03:22 AM

I actually, although I barely remember, did that awhile ago. Right now its set to Initial Size: 1536 And Max Size: 3072. Pest Patrol actually found one trojan, I removed it, still have errors.
May 26, 2006 7:44:33 AM

hey man i do not know if the other dudes told coz i didn't have time to read the all d post

but i sugest that u stress test your mobo if ur ram is ok ( search tom's hard website or search google u will find somthing intresting)

if ur mobo is ok back up all ur data on an external hardisk using usb and try go for a format

on my last format when i installed windows and copyied my backup to my hard disk i had this crap of virus in myback up which was disabiling my sound card then some how after a bunch of hard work my anti virus managed to detect the virus

u may have the same kind of problem scan ur back up with anti virus and install the games and check if u get the same result

if this is a new build consider to check u connections also or obtain another copy of windows and apply the hotfixs

good luck
May 26, 2006 9:48:15 AM

I ran a ram test program for 6 cycles, it didn't detect any problems. And, not that I trust the Mushkin tech guy, both sticks were tested before sending to me. The first pair were doa.

I ran a few virus/spyware programs, I didn't get anything besides the normal tracking cookies, and a trojan in the ol' temp file. All removed, all problems still here.

This is a really old build; for me at least, It was setup about a year ago.

To everyone else: Thanks for all the help. I'm still sol here. I've made some progress, maybe. This is what I did. I ran what I knew to be a good hdd on my computer. It didn't boot. So, I figured, its like some M$ bullony thing about changing mofo's and xp not working.

What I did was install windows xp with the working hdd. I got through the whole beginning part with the partitions and all. Now, heres were it gets interesting. Were usually it will try and boot from the cd and you don't press anything so it can boot from the hdd and continue installing xp, well, it didn't. It would just boot from the cd over and over again. Total loop action.

I disable the cdrom from being a boot option; leaving only the hdd, and I got this message: Disk boot failure, insert system disk and press enter.

I'm thinking that my whole motherboard is shot. What do you guys think? Also, fun fact here. When I tried to update to the newest firmware, it wouldn't allow me. (and that protect firmware option IS disabled)
May 26, 2006 10:02:54 AM

hey man thats y i sugested that u run a motherboard stress test


it will indicate to u if the mobo is nearly to a complete failure


go to google and search for motherboar stress test

u will find someintresting products
May 26, 2006 10:12:27 AM

what

u need is a mobo stress test software and the posibility of a floppy / cd room

dos based application find like memtest

goodluck once again
May 26, 2006 10:55:46 AM

You did? I didn't know there was such a thing as a stress test for motherboards. It's hecka late right now, I'm gonna do some research/testings on that tomorrow. Thanks.
May 26, 2006 1:30:48 PM

Wow lets take a look at your listed problems.

1. It sounds like the burn process is failing because of RAM.. writing to the memory and then to the hard drive. It could be your RAM or your HDD, or even your CD

2. Your games are crashing. It could be RAM, HDD GRFX or CD. Some suggest drivers etc.

3. You test the memory.. works fine.. you say you have had the air on the parts and kept it cool right? Still having issues.

Have you considered that it may be the mainboard? The controllers.. the sockets for the memory.. etc etc.. Do you have the latest chipset drivers? Is all your firmware updated? I mean its the component that bridges it all together.

Do you have some spare parts laying around? Most system builders have an old grfx card etc... maybe you could start process of elimination.

There is a pattern to your issue though.. that cant be denied.

Just remember that HEAT makes all things fail. How hot are you running? Are you in a well ventalated place?
May 26, 2006 6:12:01 PM

Well, I did check my ram via windows ram check thing. It said it was alrgight. Although, somehow I still have my doubts. I used my dvd burner on my shuttle and it worked fine, so thats not it.

The only drivers that aren't updated right now are my motherboard's firmware. I can't seem to get it to install. (another reason I suspect the mofo)

My systems running plenty cool. I really don't think that could be the problem.

I have the latest chipset drivers, again, I couldn't get the firmware updated. I'll try again later today

I actually have a 2nd computer laying around. I've found out that it prob isn't my hdd's. Cause I could'nt get windows to install on a working drive.

I'm definetely thinking it the motherboard. I'm gonna start looking for stress tests and trying to update my firmware. Chaintech's site doesn't say anything about how to install it. So, I'm like trying 100 different ways here.

Update: I'm trying to flash it (again) In AwardBios Flash Util, I'm still getting the "Please Wait!" message. It just stays there blinking. Thats it. I have tried using the Award Util off the motherboard and I have tried using the newest one off a floppy. Both give me the same problem. Any sugestions?

I did a little research and I found a guy that said this, "I made myself an MS-DOS boot disc, along with having the ic728.exe files moved to another floppy. The utility worked, up until a point - the bios flash utility stopped responding with the Message: Please Wait! Typically bios flashing shouldn't take more than 30 minutes, so i'm wondering if I have a bad bios chipset."

Is what this guys says true? At this point I really WANT something to be just a simple bad bios chipset, so I can get it replaced and get things working again.

Would resetting my cmos jumper maybe make it work???
May 28, 2006 6:14:31 AM

I'm not sure if anyone is still following this but, I was right about the cmos having to be cleared before the bios could be flashed.

I got my bios to latest version. This is what happened after I did this: When the auto detect hardware thing went on, it would detect abunch of ide stuff. When it got to one in particular my whole computer would freeze. This happened twice.

What I did then was, unplug my 3rd hdd, which I used to backup all my files, and set up everything as normal. Now, when I try to get to windows it will show the windows loading thing, then give me a blue screen.

Blue screen says: 0x00000024 (0x00190203, 0x00190203, 0x86495278, 0xc0000102, 0x00000000)

It does this even when I try to get into safe mode. I'm gonna try plugging that 3rd hdd back in and unplugging my 2nd cd drive and stuff, see what happens.

If theres anyone out there that has some idea, wtf is going on here, please post. Thanks.

Update: I tried booting with both cd's unplugged, the whole screen stayed black and the cpu fan ran at full speed.

I plugged the cd's back in, then the screen showed up and I got the message, "Verifying DMA something (standard thing).....
Then it said, " A disk read error occurred. Press Cntl+alt+del to restart.

I ran in seatools a quick check on both hdd's, they both check out fine.
May 28, 2006 8:53:42 PM

I've never heard of a PIO mode. IF I can even get windows to install, could you tell me how to set them in PIO mode?

Also, I have my hdd's partitioned, one part just for the os, the other for everything else. I'm gonna try just formatting the os part first. Hopefully I won't have to do everything.

If that doesn't do it, is there a chance my raid setup is corrupted, as in, I'd have to format everything and rebuild them with new partitions and everything???

As for that bug code thing, that basically says either I have a corrupted hdd (physically or file struction wise, I don't know) OR that I have a nonpaged pool memory problem?? I have no idea what that meens.

Update: When I get to the windows installation part were it shows my partitions, d: is shown as "unknown" format. Is that normal? It shouldn't effect my windows installation, should it?

This is whats happening when I try and install windows: It will say: Setup cannot copy the file: whatever. Retry, skip, quit. It won't ever work, so I'll select skip, and it will just happen with another file.

Also, back in the day, with my old msi agp motherboard, I got this same situation, I rma'd it twice. And them eventually I just bought a new motherboard, and things worked great until now.

Also, back then, both hdd's worked fine on any other motherboard, and any hdd would not work on the msi motherboard. So, I figured it was defintely the motherboard.

So, I have the exact problem again... Another broke mofo, or bad hdd's?? Also, back then I had completely different hardware, besides the hdd's.

What do you guys think?
May 29, 2006 5:41:56 AM

I can't even get windows to install, let alone access the device manager. Would this pio and all this stuff matter if I did deleted all partirisions and deleted my raid setup and rebuilt it, and used the newest raid drivers (by the way, anyone know were to get those floppy files?)

Also, if doing all this doesn't fix my problem, what else could it be? I will try this stuff and post back what happens.
May 29, 2006 7:32:20 AM

I did what I mentioned earlier. Now, I'll get to were you want to install xp. Then when its supposed to boot from the hdd and get to the xp installation, it will instead boot from the cd, even though I didn't press any key.

Also, when I disable every boot option besides the hdd I get the message, "Verifying DMI Pool Data..... DISK BOOT FAILUREM INSERT SYSTEM DISK AND PRESS ENTER"

Also, I unplugged one hdd and tried installing on the other, and vice versa, I got the same error both times. It is highly unlikely that both hdd's are broken. In fact if I had yet another hdd to test with, I would put money down that I'd get the same error.

Also, you mentioned memory. Right now the ram is detected automatically at alot higher lats than they are supposed to be. I guess I could try raising them even more. My raid controller was just whatever is in my mofo. I disabled it. If I do get this f*cking thing to work, I am going to buy a like 500 gb hdd and never do raid again.

I am using a Chaintech VNF4 Ultra and a Athlon 64 3500.

Update: I may have made some kind of progress. Check out what this guy pawprint says:

Troubleshoooting Disk Boot Failure
This error means your FAT boot sector is corrupt. Indications can include messages such as;

"Invalid system disk."; "Disk I/O error."; "Replace the disk, and then press any key"; "Non-System disk or disk error"; "Replace and press any key when ready."; and "Disk Boot failure "BOOT: Couldn't find NTLDR."; "I/O error reading disk.";

Or you may seem something like this, "disk boot failure insert system disk"; "boot disk failure insert system disk and press enter"; "windows xp disk boot failure"

How to Repair the Boot Sector:
If XP won't start it may be due to a damaged boot sector or a missing or corrupt ntldr or ntdetect.com files.

To replace damaged ntldr and ntdetect.com you can copy fresh files from the XP CD using the COPY command. Boot with the XP CD and enter the Recovery Console (as above). At the Command Prompt type the following (where "X" is your CD-Rom drive letter) allowing the files to overwrite the old files
COPY X:i386NTLDR C:
COPY X:i386NTDETECT.COM C:

To repair a damaged Boot Sector at the command prompt type FIXBOOT and press Enter. Then answer "Y"

I did this and I got to were it would usually install from the cd, but I got this message, "Windows could not start because of a computer disk hardware configuration problem. Could not read from the selected boot disk. Check boot path and disk hardware. PLease check the windows documentation about hardware disk configuration and your hardware reference manuals for additional information."

It still doesn't work, but thats some progress, right? Anyways, I'm gonna screw around with the hdd's a little more and maybe try these commands a few hundred times too.

Update: Wow, that got windows to install. The screen just stayed black the first time, but the second time it worked. It was actually the fastest xp install I have ever had. What pawprint said rang true, cause I was used to seeing errors relating to if not directly saying I have some NTLDR problem.

I'm gonna test out my pc again, burning, playing games, etc. And see if I still have problems. Man, I knew raid was a b*tch, but I didn't know it was this bad.
May 29, 2006 3:59:57 PM

It is possible that your motherboard is shot and needs replacement. Also, that trojan that you had might have messed up the config files to the point that even doing a reinstall will be difficult. You may have to format the hard disc clean and start over from scratch. Last thing I can think of offhand is a hard disc failure of some type, so that it won't read correctly no matter what you do.

Everybody else seems to have covered the possiblilties pretty well. One last thing I can think of is to strip everything off the motherboard and see what happens when you try to start up and get into the BIOS. If the machine turns on correctly, then start adding cards one at a time until failure occurs. That should identify the problem piece or at least point out where the motherboard is failing.
May 29, 2006 8:45:24 PM

I deleted all the partitions. I'm not using a raid setup anymore. And raid is disabled.

A while back, I had a cdrom drive that went bad. Sometimes it wouldn't work at all, so I'd unplug it, blow on it and it worked, but it made my boot time an extra 2 minutes. Thats whats happening now. So, I think something is definetely faulty.

I highly doubt a single trojan can cause 2 hdds to break, or at least to make, (after a complete format) windows xp installation difficult. But, I guess it's possibilty.

But besides the 4 minute boot time, I haven'y had a single crash. I'm gonna buy a single hdd and further test everything, since I still think there is a chance that my motherboard is shot.

Anyways, thanks for all the help guys.

Update: I figured out what was causing the 4 minute boot time, the cd burner! I wore out another one. I tried to burn anything with it and no cd was ever detected. Well, just one more thing I have to rma.
!