Sign in with
Sign up | Sign in
Your question
Solved

System_servic_exception BSOD

Tags:
Last response: in Windows 7
Share
April 23, 2011 9:59:32 AM

Hi there,

Firstly I'd like to apologize for my first post (long-term forum lurker though) being a cry for help, however I'm in quite a fix here. Secondly, I hope that this is the right section for these problems.

About 3 weeks ago I built my first machine (specs below) and it has been running well since then, with very few problems. However I noticed that while gaming it was getting rather hot. I did a bit of internet searching and found that i had applied too much thermal paste so yesterday i cleaned it all and applied a new thin layer... Problem solved, it doesn't break 50c under load now ^^

However it's around this time that my other problems began, unfortunately it's difficult to tell what's causing them because i tried few other things yesterday as well
1) New thermal paste (noticed processor had a couple of slightly bent pins when I took it out :S, however, the computer runs)
2) Upped ram to the correct speed of 1600 (from 1333)
3) Installed a secondary 500GB HDD (unused as yet)
3)Tried to enable hybrid crossfire with my IGP; Lots of pratting around with drivers -> first BSOD

So to counter this BSOD I put my ram back to it's old speed and reverted to catalyst 11.4 (while disabling surround view on the IGP) Last night as I was restarting my machine it BSOD'd, just on the last screen of the shut down process. Afterwards I rebooted twice, without a single issue. However this morning I booted and tried to open a music file in Windows Media Player and *Pop* BSOD'd.

At the moment I'm running on my IGP trying to find out if I still get the problems.

I checked the DMP files using BlueScreenView, which suggested that ntoskrnl.exe was the cause of the 6 BSODs I've had so far. I shall enclose the DMP files for your info.

System specs:
AMD Athlon II x3 450 unlocked to a Phenom II x4 B50 (no overclock; cooled by a Cooler Master TX3)
ASRock M3A790GXH/128M
Corsair CX600 PSU
2x2GB Ripjaws 12800 DDR3 RAM (the ones with the red aluminium heatsink)
Sapphire Radeon HD 6850 (when installed)
Seagate Barraccuda 500GB SATA HDD (used, 370 GB free)
Seagate Barraccuda 500GB IDE HDD (salvaged from an old external, formatted, but not used yet)
LG cheap oem DVD writer
Generic PCI wifi card

Effectively I just wondered if anybody has any advice to how I can solve this problem, also please let me know if you want any more information to help the diagnostics.
Thanks in advance
Chris

DMPs here: http://www.mediafire.com/?3ejedab16aabcdw

Best solution

April 23, 2011 8:39:01 PM

You may try to repair or repair install OS. You'll need your OS disk. It will give you options to do this. Like this: http://exe-errors.com/fix-ntoskrnl-exe-errors.html
Btw, what OS do you have?
Share
April 23, 2011 9:27:51 PM

Hi,

Sorry about forgetting the OS, it's Windows 7 Home Premium x64.
Thanks for your suggestion, I'll have a go at repairing with the disk and get back to you.
Chris
m
0
l
Related resources
April 24, 2011 5:44:44 AM

Seems to have worked
tyvm
Chris
m
0
l
April 24, 2011 5:44:59 AM

Best answer selected by Goobley.
m
0
l
!