Sign in with
Sign up | Sign in
Your question

Asus P5N32-SLI and OCZ Gold Series 2GB problem

Last response: in Motherboards
Share
May 29, 2006 4:43:27 AM

I have an Asus P5N32-SLI Deluxe motherboard running an Intel D 805 CPU but cannot boot up with the OCZ Gold Series 2GB (2 x 1GB) memory (OCZ26672048ELDCGE-K) DDR2 667, PC2 5400. When I power up, the fans just turn on but I get no further activity (no video output). I went to Best Buy and bought a lesser quality "K-Byte 1Gb DDR2 533, PC2 4300 (this is a single sided 8 chip 1Gb module)" and that booted up my computer without problems (but also w/o the performance). It seems like the cause is only from the memory; I've tried different configurations (swapped the OCZ DIMMs, tried 1 at a time, in different slots) but none of it could get my board to even start up. I even updated the BIOS to 310 (using the K-Byte ram) but that still doesn't fix this memory incompatibility.

I bought this memory because I saw that several people are using it on this exact motherboard in the Newegg reviews. However, the Asus motherboard manual says the following:

"This motherboard does not support memory modules made up of 2048 Mb chips or double sided x16 memory modules" Apparently, the OCZ ram I have IS double sided and has a total of 16 chips on it (under the heat spreaders). Is x16 referring to exactly the type of ram I have? If this is the problem than how come there are reports of people getting it to work?

Can anyone explain the following to me:
How can other people run with the same motherboard + OCZ ram (same part number too)?

Is mine a COMMON problem?

Do I have TWO faulty memory modules?

Is it really because I switched from double sided 16 x 64mb chips (1 Gb) DIMMs to single sided 8 x 128mb chips (1 Gb) DIMMs? Why would that matter?

I will be returning the OCZ ram, should I exchange for another set of the same kind or go for another brand? Suggestions on other brands that are CONFIRMED to work? (I'm still looking for dual-channel 2 Gb DDR2 667 ram).

Any help would be greatly appreciated. Thanks!
May 29, 2006 10:35:32 PM

I have seen this ram working on this board but not sure why in your case they wont.
the p5n32-sli has quirks.
first clear cmos
set to defaults
try 5-5-5-5-15-2T
sometimes just 2T will be enough .
just to get the board to post you need to wake it up.
adjust voltage to 1.95 volts (not the max of 2.2)
then see if this posts.
if it will then you can adjust your timings to levels your satisfied with
the ram in my sig is not the fastest but handles speeds up to about 680mhz without problems.
very good bandwidth. about 6870 mbps in sis sandra in dual channel mode.
are you ocing this ?
if you are ... let me know.this is my 4th board

keep me posted
May 29, 2006 11:09:05 PM

ok so i guess there are people getting this ram to work with this motherboard.

however, in order for me to adjust the memory settings, my system needs to actually START so that I can get into the BIOS setup. In order to do that, I can't use my OCZ ram because I don't even get any video output; I would have to use the more compatible (but crappy) ram I got from Best Buy to get into the bios, change the timing, shutdown the computer, swap the ram with the OCZ, start again and hope that it works. i've actually tried that and it doesn't seem to start.

also, even if i DID get the OCZ ram to work with the above method, everytime i overclock and fail, the BIOS will return to its default settings (which doesn't work with the OCZ ram). this mean i'll have to keep this crappy Best Buy ram handy to use as a "start up ram"... that doesn't seem very reasonable.

perhaps i'll just RMA this ram and get a replacement, hopefully those will work.

i'm currently overclock the CPU (intel D 805 2.66Ghz) to 3.66GHz but the ram is still running on 533MHz (this is the Best Buy K-Byte ram, it doesn't seem to want to overclock more than 600MHz)

thanks
Related resources
May 29, 2006 11:18:08 PM

I take it you cleared the cmos.
pull the plug and the battery along with shorting the pins to clear the cmos.
walk away for awhile.
then retry.
hope you dont have to live with that ram from best buy.
good luck
May 29, 2006 11:25:51 PM

yes i actually had to reset the cmos for another reason (although it's a real pain with all the components cards i already have on the mb):

i OCed my CPU too much that for some reason it wouldn't start with even the Best Buy ram. so I unplugged, popped out the battery, put the CMOS jumper to reset and back, booted up and got it working again with the Best Buy ram.

later on, i tried to install the OCZ ram but it still doesn't boot up. i'll make a few more attempts later when i get everything set up.

thanks.
May 29, 2006 11:32:25 PM

I recently lost cpu support on an earlier board.
pulled the cpu and found as5 along the base of the heat spreader.
cleaned it up and it posted like a new board.
its been running 24/7 for 3 months as a work station and mild 2 user server platform.
anything can be overlooked .
hope you win this battle.
June 15, 2006 4:43:29 AM

I've tested the following things:
1. bought a SECOND P5N32-SLI Deluxe, and SAME problem! The first one was from Newegg and the 2nd one was from Fry's.

2. Thought it was a faulty power supply, bought a 2nd PSU and still SAME PROBLEM.

3. Tried ******** PC5400 2x1Gb modules, and still SAME PROBLEM.

4. Tried XXX PC5400 2x1Gb modules, still same problem...

What can possibly be the cause of this!?!
I've reset the BIOS on both motherboards, so far, it seems like this P5N32-SLI can only take 533MHz ram!? But the package says it's rated for 667!

Here are my specs:

CPU: Intel D 805 2.66GHz (not OC'ed yet)
MB: Asus P5N32-SLI
Memory: Corsair XMS2 (mentioned above)
PSU: Kingmax 520W
GPU: 2x eVGA 7900GT 256MB
June 15, 2006 4:53:30 AM

bump your ram voltage up to the max rateing.research the manufatures web forums for safe max values.
set ram values manually
example.
5 5 5 15 21 1t
also try 2T if over clocking to gain more mhz stability.
pull your second graphics card to see if its a voltage problem.

did you try 0310 or the new 0312 bios updates?
you have to reload operating system for major changes .
June 15, 2006 5:06:30 AM

so let's say i don't even have the cheap best buy ram... and i just bought this BRAND NEW P5N32-SLI, shouldn't this work with my ram out of the box?

If it doesn't, how am I even able to go inside the BIOS and make those setting changes? Even if I got it working with these changes, anytime I need to reset my BIOS, i'd be dead in the water because I cannot POST to make the changes.... chicken and egg problem.

Also, on the brand new P5N32-SLI Deluxe board, all I have is 1 GPU, 520W PSU, Intel D 805, and my ram...nothing else, i think that's pretty bare minimum.

Something else I noticed. on the K-Byte PC4300 ram, if I pull out the graphics card and boot up, I get some error beep sequences. I put in the Corsair ram and pull the GPU, I don't even get THOSE beeps!


also... I'm using the 310 bios right now. how do i even find the 312 bios? is it even officially posted? what changes have they made?
June 15, 2006 5:19:08 AM

make sure your bios chip has atleast revision 0212 on the chip itself.
the 805 wont post without the right bios support.
if you have the higher bios.
run only one video card and try to post.(in the blue slot)
you may have to find a friend with a celeron to post this board and flash to 0310.
June 15, 2006 5:22:27 AM

ok, well my 805 DOES post with the crappy ram... just not the good 667MHz ram, does that have anything to do with CPU support? also, i'm sure at least ONE of my P5N32's is running on 0310 because I flashed it. What changes were made in 0312? Do you think that might fix things?
June 15, 2006 5:40:59 AM

0312 is still in beta .
it adresses some support for chipset and thermal monitor calibration.
sata controller/raid
and more that I havnt found out yet.
before you flash the bios you must clear cmos and load defaults.
and you must load 0310 before flash to 0312.
even if you swapped out boards you should start out with a clean install of you operating system.
the ram support is on the asus site.
there are isues with certain modules but your problem isnt unique.
the forums on the asus site will shed some light on this problem.
some of these boards will not run correctly and most of them do.
there seems to be more issues with the D core than any other cpu's.
I opted for the board in my sig.but have three of the p5n32 sli boards running.
one of which I just got back from rma stats.
I wish you the best and Ill help if I can .
or you might consider the more expensive board in my sig.
only thing is.... its crossfire.
June 15, 2006 5:54:44 AM

Holly heck man, you're having quite the bit of bad luck. Do this:

Set the mb on a non-conductive surface (cardboard box) take the psu out of the case and plug it into the board. Only have the cpu, ram, and vid card plugged into the board, plug the power into the psu, use a small screwdriver or something metal and quickly tap the pins for the power buttom. If it still doesn't work, return the board and ram and get a different brand as you must have bad karma :) 
June 15, 2006 6:06:21 AM

thanks for the help guys... but interestingly enougn, i did EXACTLY what you said already. i bought the 2nd P5N32-SLI from Fry's Electronics. Brought it home, put it on it's box, only connected CPU, PSU, and 1 GPU... NOTHING else. with the good XMS2 ram, nothing, only fans spin, no screen or post, no beep. with the crappy K-Byte ram, boots up just fine.

also interesting, if i fit the K-Byte module in any slot, THEN I can add my XMS2 memory and it will detect all of them! ex. K-Byte = 1gb, and then I add 2x512mb of XMS2, the system will actually POST and detect 2gb of ram. As soon as I remove the K-Byte ram, system no longer posts...


this is the SAME situation with TWO P5N32-SLI boards!!
what the heck?
June 15, 2006 6:09:37 AM

Quote:

even if you swapped out boards you should start out with a clean install of you operating system.


i'm actually not testing it like that... i don't even have the HDD's connected. i just popped out my CPU and put it on the new MB, along with the PSU and ram and GPU, nothing else. there IS no OS. I'd be happy if I can even get ANYTHING to show up ont he screen!

when I say my system isn't booting... I'm not talking about the OS... I'm talking about the BIOS not even starting up. My monitor just keeps showing that it's idle, i.e. no video signal from the GPU.
June 15, 2006 6:11:41 AM

put your gpu in the black slot and try to boot
June 15, 2006 6:43:58 AM

Quote:
put your gpu in the black slot and try to boot


Yep there are issues with the blue PCIe slot with this MB....

I would recomed you return the OCZ for something else like XMS2 it works works quite well and is on the suported list in the MB manual and on the crosair website...

This MB is trouble from the word go but if you persist its worth your while
June 15, 2006 8:12:12 AM

Quote:

I would recomed you return the OCZ for something else like XMS2 it works works quite well and is on the suported list in the MB manual and on the crosair website...



couple things: i DID just buy a set of XMS2 from Corsair, they're PC5400, Twin2X 1024 (2x512Mb) and NOPE, it doesn't work on EITHER of my P5N32-SLI boards! and remember, these TWO boards are bought from DIFFERENT places. yes, i KNOW it's SUPPOSED to be supported... but then WHY won't my mobo boot? it seems to ONLY be happy with 533MHz ram! or it's happy with 1 stick of 533MHz ram and whatever amount of 667MHz in the other slots... as long as there's a cheap ram in there somewhere.

booo!!!

oh and yes, i've tried the video card in the black slot... doesn't work either.
June 15, 2006 1:40:09 PM

Like I said before .
Find a friend with a celeron or another supporting Non 65nm cpu.
and see if it posts.
or take it back and get a different board.
post your new system ideas to make sure you have enough background info.
mabie it is karma :( 
June 16, 2006 3:15:04 AM

Everone seems to have probs with this P5N32 SLI... I have just upgraded to the 0312 Bios yesterday seems ok.... no crahses nothing special tho....

As far as I can tell tho it just fixes the temp readings of the 960 P4 that I have......

But now daysI cant see the RPM of some of some of my case fans! I regard seeing the proper CPU temp more inportant than the RPM of case fans tho... because I can see they are spinning as per usual.

I dont see any new options or improved OC ability... I can preset the OC to 5% and its stable but thats about it.... 5% is nothing to brag about and I could pull that off with the old bios anyway.

It seems a little bit more stable (not as many freezes in windows) but Ive only had it for a day so I will keep you guys posted....
June 16, 2006 3:39:41 AM

glad to see you up and running.
try to stay away from auto overclock feature.
if that boards not a dud your best bet is always manual.
try fsb optimize mode (disabled)
memory optimise (enabled) and compare stability over 5 %
max you ram voltage to manufactures highest tested rating; and set vcore to 3.375
set ram timings to manual at first.
dont forget that the operating system may need a fresh install after bios upgrade
play with the fsb optimise and memory optimse mode for best oc
June 16, 2006 5:21:49 AM

Yeah I have got it stable with CPU at 3.5v ... I will try 3.75 later....

I have fsb optimise = enabled
Memory optimise = enabled
Memery times = auto
RAM volatage at 1.9

The OC with 5% preset is stable... I probably wont touch it...

Im not too sure but I think with the memory optimise 'enabled' the timimgs are tighter.
June 16, 2006 5:26:32 AM

I think you can bump ram to 1.95 if needed
otherwise
enjoy
Ill let you know how my rma board turns out. :wink:
June 17, 2006 7:37:03 PM

hey hey hey! it's ALIVE!!! i updated the BIOS to the 402 beta and the MB posted with PC5400 ram and detects it at 667!!!!
June 17, 2006 9:57:08 PM

Im glad to see you won this round. :p 
when this board gets running its very rewarding.
its just picky.
asus is on it so more good news is on the way.
keep us posted.
June 18, 2006 12:44:28 AM

thanks for the attention/support.

you have no idea, i'm so relieved now... this problem has plagued me for 2 weeks and cost me $850 of extra components (another mobo, psu, ram, etc)! now that i got it working, i went back to Best Buy and Fry's and returned all of it! I got my $850 back!

anyone know how far i can push Corsair DDR2 667Mhz ram?
June 24, 2006 7:57:03 AM

I'm having the same problem. I've got everything all hooked up, except with pQI Turbo 2x512mb 667mhz RAM and I get a no-signal when I boot up from my monitor although all the interior lights and fans turn on.

What exactly should I do to fix this problem? Should I go buy like a 256mb stick of 533 and see if that repairs it? I really don't have the cash as I just bought this system to drop on a ton of fixing it already, just need some help.

Here's what I'm running:

Intel Pentium D 805
Asus P5ND2-SLI (Not the P5N32, I've read similar problems? Not sure?)
eVGA 7600 GT
pQI Turbo 2x512mb 667mhz
WD 160GB SATA HDD
June 24, 2006 3:14:31 PM

Is this RAM on the suported list on the Asus web site or the PQI website?
Can it be returned for crosair RAM or is it too late? I know that a lot of crosair RAM modules that are compatible for the P5N32 SLI...

Good luck....
June 24, 2006 5:18:22 PM

I wound up fixing the problem actually, I had left my friend working on it for a bit and figured he'd already power connected the mobo to the PSU and he hadn't that's why I wasn't getting any visuals. Loaded it up and it reads everything even the 1024 RAM thank god.
July 30, 2006 5:49:58 PM

i had the same problem got this board and a gig of ram of the 5400 stuff cousair didnt work wouldnt post, i bought new psu same problem, i then went and got ram after seing this post and it posted , updated bios and the faster ram works and now my new pc works, thanks a lot guys, theres hope for everyone else with this problem too
!