Sign in with
Sign up | Sign in
Your question

My Network Places | Entire Network ??

Last response: in Windows XP
Share
Anonymous
September 21, 2004 8:12:51 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have computer "A" with XP home and a D-Link wireless USB adapter
It connects (wireless) to a D-Link router
The router connects to the outside (Internet) via a cable to a cable modem

Computer "B" has SP pro and is connected to the router mentioned above via a
cable
Both systems are exceptionally clean (spy/ad/mal/virus) and are very well
maintained and are up to date just short of SP2.

Both connect to the Internet just fine
I've run the Network Setup Wizard on both
Both share printers just fine
Both belong to the same group - "MSHOME"
Windows firewalls are disabled on both
Both can see and share folders if I share them on one computer and then do
an Add Network Place on the other (and fill in the blanks)
This works both directions - "A" to "B" \ "B" to "A"

However - - - The following happens on both computers . . .

When I go to My Network Places | Entire Network | and click on - Microsoft
Windows Network it takes about 30 seconds to find Mshome
If I click on mshome the system pauses for about 45 seconds and then errors
out to:

"Mshome is not available. You might not have permission to use this network
resource. Contact the administrator of this server to find out if you have
access permissions. The list of servers for this workgroup is not
available"

I am the sole, administrator, user of both systems.
I know the Entire Network has worked in the past because I've used it many
times.

Does anyone have any ideas, clues as to what may have happened?

Thank you very much
September 22, 2004 11:27:09 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

XRushxx wrote:
: I have computer "A" with XP home and a D-Link wireless USB adapter
: It connects (wireless) to a D-Link router
: The router connects to the outside (Internet) via a cable to a cable
: modem
:
: Computer "B" has SP pro and is connected to the router mentioned
: above via a cable
: Both systems are exceptionally clean (spy/ad/mal/virus) and are very
: well maintained and are up to date just short of SP2.
:
: Both connect to the Internet just fine
: I've run the Network Setup Wizard on both
: Both share printers just fine
: Both belong to the same group - "MSHOME"
: Windows firewalls are disabled on both
: Both can see and share folders if I share them on one computer and
: then do an Add Network Place on the other (and fill in the blanks)
: This works both directions - "A" to "B" \ "B" to "A"
:
: However - - - The following happens on both computers . . .
:
: When I go to My Network Places | Entire Network | and click on -
: Microsoft Windows Network it takes about 30 seconds to find Mshome
: If I click on mshome the system pauses for about 45 seconds and then
: errors out to:
:
: "Mshome is not available. You might not have permission to use this
: network resource. Contact the administrator of this server to find
: out if you have access permissions. The list of servers for this
: workgroup is not available"
:
: I am the sole, administrator, user of both systems.
: I know the Entire Network has worked in the past because I've used it
: many times.
:
: Does anyone have any ideas, clues as to what may have happened?
:
: Thank you very much
Since no one else is responding I will take a shot.
Sounds like what is working is all you really need.
Some time delay is expected since a network place is a shortcut and
entire network is like a seach function.
Wireless is a little slower also.
I am not sure of this but the router may be handling the connection not
so much windows network.
My network works fine with both XP firewalls on plus ZA on one. Hope
some of this helps.
TonyS
!