Sign-in / Sign-up
Your question

have a problem with command rate @ my memory

Tags:
  • Memory
  • BIOS
  • Command Prompt
Last response: in Memory
May 31, 2006 9:14:42 PM

hello,
i bought 2 sticks of 512 Kingston Value
i dont know why, but it started working @ 2T...
i have amd64 3200
gigabyte k8vt800pro
i tried setting AUTO @ bios for 1t/2t
and it chooses to work @ 2T ...
changing the place of the ram modules will help?
any solutions?
the bios version is up-to-date
any comments will be appreciated

More about : problem command rate memory

May 31, 2006 9:55:02 PM

Don't choose auto, choose manual and change the commant timing to 1T. I think that the auto chooses 2T by default for some stability reason or other. Just change it manually.