Sign in with
Sign up | Sign in
Your question

Firewire problem with ASUS A8n Deluxe motherboard

Last response: in Motherboards
Share
June 2, 2006 7:06:08 PM

My on-board firewire connection is not woking on my ASUS a8N SLi Deluxe motherboard. It says the IEEE 1394 is enabled in the BIOS, and the Devic Manager says it is working properly. When I try plugging in my video camera, the new device is not recognized -- nothing happens. I checked the camera and firewire cable on another computer, and they work fine. Anyone have any suggestions?
June 12, 2006 2:24:35 AM

I'm having this exact same problem with the same motherboard. I've also tried my camera/cable on a different computer and it works fine.

Were you able to find a solution?
June 12, 2006 2:56:30 AM

No, still no solution. I installed an old, separate firewire card. The camera works fine when plugged into the separate card, but the on-board firewire still does not work.
Related resources
June 13, 2006 12:14:30 PM

Have you checked the connection on the motherboard. Seems strange that two motherboards have that problem though.
June 13, 2006 2:16:33 PM

I'd say check the connection and consider re-installing the latest NF4 drivers...if you've not already done that.
June 13, 2006 2:22:52 PM

Dumb suggestion, but I'll offer it anyways.... Do you have a FireWire iPod, or have any friends/family that do? If so, plug it in and see if it charges, if the '1394 port has juice an iPod should at least charge.
June 13, 2006 3:28:00 PM

I'm using the firewire port on the back plate of the motherboard so it's not a connection problem and I already have the latest nForce drivers installed.

From looking through the ASUS forums apparently there are a lot of other people having this problem. Someone suggested installing 2 post-SP2 XP patches that are supposed to fix various firewire problems. I've installed both but still have the same problem (others have also confirmed the patches don't help).

I suspect it may be an incompatibility between this chipset and certain video cameras. I had a similar problem a while back with a firewire card in a different computer. When I replaced the card with an older firewire card with a real TI chip it worked great.

It's just hard to believe ASUS doesn't even have a FAQ or knowledge base article about this problem.
!