Sign in with
Sign up | Sign in
Your question

Can't get Windows 7 64 bit to begin installation

Tags:
Last response: in Windows 7
Share
April 24, 2011 4:41:45 PM

Hello all,

My build is:
CPU-intel 2600k i7 3.4 ghz
PSU-Rosewill 1000W
GPU- Asus ENGTx580
MB- Asus sabertooth p67
RAM- Ballistix DDR3 PC3-16000 (which they list as compatible) have 4 sticks of 4gig but only one in right now
HD- Crucial 128Gig SSD
also have a WD 1.5 Tb
Case- coolermaster Haf X
DVD- LG bluray

I got everything on friday and have been trying to get it to work. I put everything together as instructed and have checked multiple times. The system will turn on and every device has power and all the fans turn and lights light up. However i can't get windows 7 64bit to install. First off it takes a good 5-15 minutes to either enter bios setup or get it to let me boot off a dvd(already changed boot order) and after this point with the windows 64 bit disc in the drive it comes up with a "windows is loading files" bar which fills, goes away, returns, fills again, then goes away. at this point all that appears is a small scattering of dots about an inch off the bottom of the screen. I have had the 32 bit go past this point but have not installed it.

I used the 64 bit disc on my laptop with the ssd and was able to install it but the new build would get the same scattering of dots when i try to boot from this so i am formating the ssd again and will attempt to go through the entire 32 bit installation.

anyone know what I can do to get 64 bit to work.

Thanks for your time,
-David

Edit- I have also flashed to the latest bios that asus has for the board and the 5-15 minute boot consists of a black screen for a minute or so followed by the asus screen teelling me to push delete to enter bios setup, then whether i do or not it shows the same set of black and asus screens two more times before doing anything (once again very slowly)
a b $ Windows 7
April 24, 2011 4:53:16 PM

I note you are only using one of the ram sticks to start off with. Is it in the correct slot for single stick operation? Try it in a different slot. Try a different stick. Even go so far as to try a pair of sticks in the MB manufacturer recommended slots. Make sure your timing settings are correct in the BIOS. Win 7 only needs 2 GB minimum for 64 bit operation, so 4 is enough to be starting with.

edit. if this is not the problem try installing to a regular HD (not the SSD) to eliminate that as the problem. Try a different cable to the SSD.
m
0
l
April 24, 2011 9:27:14 PM

I have also tried using the the normal hdd which encounters the same problem as well as 1 and 2 and 4 sticks of ram where suggested. As of now it has gotten through the 32 bit install right up to the part where it would be ready to set up a network ect and then it stays at a black screen for hours. but the 64 bit wont move past that scattering of dots that looks to be the top of the microsoft corporation signiture that appears below starting windows durring setup.

also i have tried setting the ram in the bios but recently reset all the defaults as this did not solve any problems.
m
0
l
Related resources
April 25, 2011 6:00:09 PM

Is it possilbe to run memtest without an OS installed?

edit: yes you can, I just had an older version so it wasn't working.
m
0
l
April 25, 2011 9:26:39 PM

I ran memtest for 2hours and am leaving it running for another 6 but so far no errors. How can i tell if it is either my cpu or my mobo? i have checked everything else i can think of.
m
0
l
April 25, 2011 9:35:08 PM

There is a glitch in Win7 that really slows down the install if your BIOS indicates that you might have a floppy drive installed even if you don't have a floppy drive installed. I experienced this with several new builds with Win7 and googled to find this issue. When I told my BIOS that I had NO floppy drives installed then the install went faster. My symptoms weren't exactly the same as your symptoms but this would be something you could check.
m
0
l
a b $ Windows 7
April 25, 2011 9:56:20 PM

I don't know about that.

My desktop has a floppy drive installed (use it for small stuff, like router configuration backups), and the last time I installed Windows 7 on it, it was done in about half an hour, from install start to boot to desktop.

I'd make sure the computer configuration is correct and that the memory is good, first.

Casey

P.S. My desktop is an older, overclocked to 3.7 GHz (from 2.8 GHz) C2D system on a Gigabyte EP45-UD3LR with 4 GB of RAM, running Windows 7 64-bit on a 500 GB Seagate, with a 1 TB WD as a secondary drive, and a Radeon 5570 video card, all powered by a 600 W Zalman PSU.
m
0
l
!