Sign in with
Sign up | Sign in
Your question

Abit KN8 Ultra doesnt detect SATA2?

Last response: in Storage
Share
June 3, 2006 3:31:57 AM

i have juz brought Maxtor 200GB SATA2
i installed into my pc and my mobo doesnt detect it.. Sad
i have enable SATA controller and also tried on/off RAID Sad
i update the bios too..y there is so many problem wif sata installation?

i also have install the driver raid using the F6
June 3, 2006 8:57:07 AM

That board has an Nvidia NF4 SATA controller. As long as you are not using RAID no drivers or special setup is required.

Drives connected via the SATA channels should show in the the BIOS with the PATA drives.
June 3, 2006 9:43:33 AM

it doesnt show up :( 
Related resources
June 3, 2006 10:25:47 AM

Hi dereklove,

I thought I was the only one with that problem ;-)

I have a aBit KN8 SLI and I had a similar problem.

I take it when u say it doesn't detect it you mean when trying to install XP?

Because you only have one HDD you MUST enter the BIOS and set the SATA controller to IDE DRIVE CONTROLLER setting and not RAID. The RAID setting in only if you have 2 identical drives and wish to run them as one in a RAID array.

When you install XP you need the SATA driver disk that you got with the Mobo and presss F6 when setup starts to specify a SATA driver.

When asked to insert the Floppy put the SATA driver disk in the Floppy drive and hit enter, select the top driver option but when it has finished copying the driver over, you need to select ANOTHER driver, this time select the SECOND driver down. Both lines seem to be quite similar, but one is the controller driver and the other is the SATA driver or something.

(Sorry I have just woke up and do not have access to my KN8 system to give you specifics)

When you have selected both drivers you are ready to continue.

This will allow XP setup to see your drives and install the OS.

That is as long as your boot settings are correct in the BIOS and that the drive is properly selected. If you have any problems still, plug the drive into a different SATA port on the mobo until you have success.

This worked for me, I couldn't understand why it didn't see the drive, even though the BIOS and SATA controller did (After I switched off RAID)

I found this out through increasingly desperate, Try ANYTHING measures ;-)

I really hope this helps you as I know how I felt when I had this problem....ARGHHH ;-)

If you need further help on this, just ask and I'll try to be a bit more specific than I have been.

JKay6969
June 3, 2006 12:55:35 PM

my bios even didnt detect it...nvm
i exchange my MAxtor 200B wif Seagate 200GB ...it works!!!
i think maxtor has compatibility wif nforce 4 chipset!! TAKE NOTE!
June 3, 2006 1:26:25 PM

I don't think they do, My HDD's are Maxtors and Samsung and they work perfectly well with my nForce and VIA mobos.

I think perhaps you had a bad drive, perhaps a straight replacement would have sorted it out.

Glad you got it sorted though.

JKay6969
!