Sign in with
Sign up | Sign in
Your question

Screensaver settings

Last response: in Windows XP
Share
Anonymous
September 22, 2004 8:10:41 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Why does .NET Framework change the screen saver settings? I don't want to be
taken to the "Welcome" screen, I just want to be able to input the password.
Before on Display->Screen saver there was this checkbox "password
protect(?), now it says "Return to Welcome screen when resuming".

??


--
Tumppi
Reply to group
=================================================
Most learned on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================

More about : screensaver settings

Anonymous
September 23, 2004 7:01:33 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Start>Control Panel>User Accounts>User Accounts (again) >Change The Way
Users Log On Or Off and uncheck Use The Welcome Screen. You will not be
able to use Fast User Switching but you will go directly to the log in
requestor when you start Windows.

"Thomas Wendell" <tumppiw_NOSPAM@hotmail.com> wrote in message
news:%23MjrRWKoEHA.3424@TK2MSFTNGP12.phx.gbl...
> Why does .NET Framework change the screen saver settings? I don't want to
> be
> taken to the "Welcome" screen, I just want to be able to input the
> password.
> Before on Display->Screen saver there was this checkbox "password
> protect(?), now it says "Return to Welcome screen when resuming".
>
> ??
>
>
> --
> Tumppi
> Reply to group
> =================================================
> Most learned on nntp://news.mircosoft.com
> Helsinki, Finland (remove _NOSPAM)
> (translations from FI/SE not always accurate)
> =================================================
>
>
>
>
Anonymous
September 23, 2004 5:10:42 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

No thanks, I don't want that. I like the Welcome screen when logging on, but
I don't want it to come up when returning from screensaver...

(And that Welcome screen now requests me to press my username (the only one)
to get at the password box. Before .Net the password box was there
automatically)

I did make ASP.NET Machine A.... a guest account. I know it came with .NET
Framework 1.1 which was needed to get XP slipstreamer nLite to work.. Can
I delete account now?

PS. I have problems with SP2 but that belongs in another thread, if I don't
find solutions here already DS
--
Tumppi
Reply to group
=================================================
Most learned on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================



"Colin Barnhorst" <colinbarharst@msn.com> kirjoitti viestissä
news:o YCyvvUoEHA.3396@tk2msftngp13.phx.gbl...
> Start>Control Panel>User Accounts>User Accounts (again) >Change The Way
> Users Log On Or Off and uncheck Use The Welcome Screen. You will not be
> able to use Fast User Switching but you will go directly to the log in
> requestor when you start Windows.
>
> "Thomas Wendell" <tumppiw_NOSPAM@hotmail.com> wrote in message
> news:%23MjrRWKoEHA.3424@TK2MSFTNGP12.phx.gbl...
> > Why does .NET Framework change the screen saver settings? I don't want
to
> > be
> > taken to the "Welcome" screen, I just want to be able to input the
> > password.
> > Before on Display->Screen saver there was this checkbox "password
> > protect(?), now it says "Return to Welcome screen when resuming".
> >
> > ??
> >
> >
> > --
> > Tumppi
> > Reply to group
> > =================================================
> > Most learned on nntp://news.mircosoft.com
> > Helsinki, Finland (remove _NOSPAM)
> > (translations from FI/SE not always accurate)
> > =================================================
> >
> >
> >
> >
>
>
Related resources
Anonymous
September 24, 2004 1:13:21 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Thu, 23 Sep 2004 13:10:42 +0300, Thomas Wendell wrote:

> No thanks, I don't want that. I like the Welcome screen when logging on, but
> I don't want it to come up when returning from screensaver...

Display> Screensaver: Uncheck the box next to "On resume, password protect"
(wording may be slightly different depending on which service packs you
have installed).

--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
September 24, 2004 3:04:57 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thank, but I want password protect on resume...


--
Tumppi
Reply to group
=================================================
Most learned on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================



"Sharon F" <sharonfDEL@ETEmvps.org> kirjoitti viestissä
news:o M2NNwdoEHA.644@tk2msftngp13.phx.gbl...
> On Thu, 23 Sep 2004 13:10:42 +0300, Thomas Wendell wrote:
>
> > No thanks, I don't want that. I like the Welcome screen when logging on,
but
> > I don't want it to come up when returning from screensaver...
>
> Display> Screensaver: Uncheck the box next to "On resume, password
protect"
> (wording may be slightly different depending on which service packs you
> have installed).
>
> --
> Sharon F
> MS-MVP ~ Windows XP Shell/User
Anonymous
September 25, 2004 2:39:33 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Fri, 24 Sep 2004 11:04:57 +0300, Thomas Wendell wrote:

> Thank, but I want password protect on resume...

Okay... you want the welcome screen for initial logon but not after the
screensaver. I don't think there's a way to do what you want with settings.
You can lock the computer when you walk away from it: Windows key +L and
that will give you the standard logon prompt. However, no screensaver goes
with that option.

--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
September 25, 2004 6:44:46 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

As it is now I do have the Welcome screen at logon and I do have password
protected screen saver (Not the Welcome screen).
This is just a annoyance, but before I installed the .NET framework, my
logon screen didn't require me to first press my picture, type in the
password, it just assumed I'm the one loogin in and opened the password line
automatically. As that is/was the only user defined, that was as it should
be. Now with the .NET ASP Machine A as user (which is not accessible on the
welcome screen), I'm not the only user anymore, so it can't assume it's me
that wants to logon. It's not a problem, just an annoyance. Can I get it
back as it was, or must I remove .NET framework. (As I said, .NET framework
was only because the slipstreamer required it. I don't do programming or
webdesign, so ASP is not something I need.)


--
Tumppi
Reply to group
=================================================
Most learned on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================



"Sharon F" <sharonfDEL@ETEmvps.org> kirjoitti viestissä
news:o rwXgEroEHA.536@TK2MSFTNGP11.phx.gbl...
> On Fri, 24 Sep 2004 11:04:57 +0300, Thomas Wendell wrote:
>
> > Thank, but I want password protect on resume...
>
> Okay... you want the welcome screen for initial logon but not after the
> screensaver. I don't think there's a way to do what you want with
settings.
> You can lock the computer when you walk away from it: Windows key +L and
> that will give you the standard logon prompt. However, no screensaver goes
> with that option.
>
> --
> Sharon F
> MS-MVP ~ Windows XP Shell/User
Anonymous
September 25, 2004 6:44:47 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Sat, 25 Sep 2004 14:44:46 +0300, Thomas Wendell wrote:

> As it is now I do have the Welcome screen at logon and I do have password
> protected screen saver (Not the Welcome screen).
> This is just a annoyance, but before I installed the .NET framework, my
> logon screen didn't require me to first press my picture, type in the
> password, it just assumed I'm the one loogin in and opened the password line
> automatically. As that is/was the only user defined, that was as it should
> be. Now with the .NET ASP Machine A as user (which is not accessible on the
> welcome screen), I'm not the only user anymore, so it can't assume it's me
> that wants to logon. It's not a problem, just an annoyance. Can I get it
> back as it was, or must I remove .NET framework. (As I said, .NET framework
> was only because the slipstreamer required it. I don't do programming or
> webdesign, so ASP is not something I need.)

Okay, so other than the stop at the Welcome screen for logon - you're happy
with how things are now? If yes, you have two options open to you to create
an autologon.

Option 1) Use Start> Run and type "control userpasswords2" into the text
field. Click Run. A screen will appear. Click on your account name. Uncheck
the box for "Users must enter user name and password to log on to this
computer." click Apply and then enter your user name/password in the
screen that appears and click OK, OK to get back to the desktop.

Option 2) Use the AutoLogon feature provided by TweakUI for XP. This is not
as "neat" as the above solution as you will see the logon process being
performed for you automatically but it effectively does the same thing:
Gets you to the desktop without any interaction with the Welcome Screen.
TweakUI is one of the Power toys for XP. A link to the download can be
found here:

http://www.microsoft.com/windowsxp/downloads/powertoys/...

--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
September 26, 2004 12:19:30 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Sun, 26 Sep 2004 03:31:21 +0300, Thomas Wendell wrote:

> Yes, I'm almost happy now ;-)
>
> No, really, I DO like to input my password when I start the computer, but
> before ASP it automatically assumed me, and opened the password box. Now I
> have to first click my username etc etc....
> (Yes, I have TweakUI. I haven't tried to input only username, leaving
> password empty in either that or ctrl-usrpass2. ... yet)
>
> (And yes, my screen saver is password protected now, it doesn't go to the
> welcome screen...)

Well, almost may be as close as I can get you to happy :) 

I also run a one user setup and use a password at logon. Just never thought
twice about having to click the box to start typing the password - I click
the name instead of the icon but same thing. You can supposedly tab to the
user and that will open the password space but I've never gotten that to
work reliably so just click.

On the other hand, I turn off the password request in the screensaver as it
drives me crazy to have to logon again. If I'm in, I'm in and I want to be
left alone. If I feel I need some desktop security while not at the
computer, I use the Lock Workstation shortcut I mentioned earlier.

Interesting how we all have our preferences and the challenges that
presents in getting Windows configured the way we want it to be. It may not
always do exactly what we want (I would like some fresh coffee made every
morning...) but at least there are some choices.

--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
September 26, 2004 7:31:21 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Yes, I'm almost happy now ;-)

No, really, I DO like to input my password when I start the computer, but
before ASP it automatically assumed me, and opened the password box. Now I
have to first click my username etc etc....
(Yes, I have TweakUI. I haven't tried to input only username, leaving
password empty in either that or ctrl-usrpass2. ... yet)

(And yes, my screen saver is password protected now, it doesn't go to the
welcome screen...)



--
Tumppi
Reply to group
=================================================
Most learned on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================



"Sharon F" <sharonfDEL@ETEmvps.org> kirjoitti viestissä
news:u7WSjTyoEHA.2900@TK2MSFTNGP12.phx.gbl...
> On Sat, 25 Sep 2004 14:44:46 +0300, Thomas Wendell wrote:
>
> > As it is now I do have the Welcome screen at logon and I do have
password
> > protected screen saver (Not the Welcome screen).
> > This is just a annoyance, but before I installed the .NET framework, my
> > logon screen didn't require me to first press my picture, type in the
> > password, it just assumed I'm the one loogin in and opened the password
line
> > automatically. As that is/was the only user defined, that was as it
should
> > be. Now with the .NET ASP Machine A as user (which is not accessible on
the
> > welcome screen), I'm not the only user anymore, so it can't assume it's
me
> > that wants to logon. It's not a problem, just an annoyance. Can I get it
> > back as it was, or must I remove .NET framework. (As I said, .NET
framework
> > was only because the slipstreamer required it. I don't do programming or
> > webdesign, so ASP is not something I need.)
>
> Okay, so other than the stop at the Welcome screen for logon - you're
happy
> with how things are now? If yes, you have two options open to you to
create
> an autologon.
>
> Option 1) Use Start> Run and type "control userpasswords2" into the text
> field. Click Run. A screen will appear. Click on your account name.
Uncheck
> the box for "Users must enter user name and password to log on to this
> computer." click Apply and then enter your user name/password in the
> screen that appears and click OK, OK to get back to the desktop.
>
> Option 2) Use the AutoLogon feature provided by TweakUI for XP. This is
not
> as "neat" as the above solution as you will see the logon process being
> performed for you automatically but it effectively does the same thing:
> Gets you to the desktop without any interaction with the Welcome Screen.
> TweakUI is one of the Power toys for XP. A link to the download can be
> found here:
>
> http://www.microsoft.com/windowsxp/downloads/powertoys/...
>
> --
> Sharon F
> MS-MVP ~ Windows XP Shell/User
Anonymous
September 26, 2004 4:31:55 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

OK, thanks. I'd say this thread has reached its usefullness...
(Or I find nothing new on this subject) :-)


--
Tumppi
Reply to group
=================================================
Most learned on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================



"Sharon F" <sharonfDEL@ETEmvps.org> kirjoitti viestissä
news:%23QtK6a2oEHA.3428@TK2MSFTNGP11.phx.gbl...
> On Sun, 26 Sep 2004 03:31:21 +0300, Thomas Wendell wrote:
>
> > Yes, I'm almost happy now ;-)
> >
> > No, really, I DO like to input my password when I start the computer,
but
> > before ASP it automatically assumed me, and opened the password box. Now
I
> > have to first click my username etc etc....
> > (Yes, I have TweakUI. I haven't tried to input only username, leaving
> > password empty in either that or ctrl-usrpass2. ... yet)
> >
> > (And yes, my screen saver is password protected now, it doesn't go to
the
> > welcome screen...)
>
> Well, almost may be as close as I can get you to happy :) 
>
> I also run a one user setup and use a password at logon. Just never
thought
> twice about having to click the box to start typing the password - I click
> the name instead of the icon but same thing. You can supposedly tab to the
> user and that will open the password space but I've never gotten that to
> work reliably so just click.
>
> On the other hand, I turn off the password request in the screensaver as
it
> drives me crazy to have to logon again. If I'm in, I'm in and I want to be
> left alone. If I feel I need some desktop security while not at the
> computer, I use the Lock Workstation shortcut I mentioned earlier.
>
> Interesting how we all have our preferences and the challenges that
> presents in getting Windows configured the way we want it to be. It may
not
> always do exactly what we want (I would like some fresh coffee made every
> morning...) but at least there are some choices.
>
> --
> Sharon F
> MS-MVP ~ Windows XP Shell/User
!