The 'clicking sound' its driving me crazy!

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I use my pc to make sound samples which means I have to have my pc set up
through large speakers, however, I can't seem to find out how you get rid of
that awful 'clickick' sound when ever you click on something or open a new
window. I know it sounds ridiculous but it is driving me insane and there is
no option to remove the sound on controlpanel/sounds. PLEASE HELP!
4 answers Last reply
More about clicking sound driving crazy
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Wed, 22 Sep 2004 09:13:06 -0700, Glenn wrote:

    > I use my pc to make sound samples which means I have to have my pc set up
    > through large speakers, however, I can't seem to find out how you get rid of
    > that awful 'clickick' sound when ever you click on something or open a new
    > window. I know it sounds ridiculous but it is driving me insane and there is
    > no option to remove the sound on controlpanel/sounds. PLEASE HELP!

    Control Panel> Sounds and Audio> Sounds. Change any line items related to
    "navigation" to None. If using a program that does not register its sounds
    in this control panel applet, open the program and check its menus for
    sound event settings and change them.

    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Sharon F" wrote:

    > On Wed, 22 Sep 2004 09:13:06 -0700, Glenn wrote:
    >
    > > I use my pc to make sound samples which means I have to have my pc set up
    > > through large speakers, however, I can't seem to find out how you get rid of
    > > that awful 'clickick' sound when ever you click on something or open a new
    > > window. I know it sounds ridiculous but it is driving me insane and there is
    > > no option to remove the sound on controlpanel/sounds. PLEASE HELP!
    >
    > Control Panel> Sounds and Audio> Sounds. Change any line items related to
    > "navigation" to None. If using a program that does not register its sounds
    > in this control panel applet, open the program and check its menus for
    > sound event settings and change them.
    >
    > --
    > Sharon F
    > MS-MVP ~ Windows XP Shell/User

    Thanks very much Sharon. I feel better already :-)
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Wed, 22 Sep 2004 09:47:01 -0700, Glenn wrote:

    > Thanks very much Sharon. I feel better already :-)

    You're welcome! It's one of the settings that I immediately change on a new
    XP install. The sound gets on my nerves too. :)

    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I've had that too, Glenn, and Sharon is right! Once you turn it off, your
    ears stop ringing from the constant clicking! LOL

    "Sharon F" wrote:

    > On Wed, 22 Sep 2004 09:47:01 -0700, Glenn wrote:
    >
    > > Thanks very much Sharon. I feel better already :-)
    >
    > You're welcome! It's one of the settings that I immediately change on a new
    > XP install. The sound gets on my nerves too. :)
    >
    > --
    > Sharon F
    > MS-MVP ~ Windows XP Shell/User
    >
Ask a new question

Read More

Speakers Microsoft Windows XP