Can't enable direct3d acceleration.

Hello,how can i enable my direct3d acceleration if the enable dialogue box is not available?
My unit is Presario CQ42, Windows7 OS, and I have ATI Radeon Graphics HD4200 Video card.
2 answers Last reply
More about enable direct3d acceleration
  1. If you have the latest ATI/AMD driver installed then Direct3D should be enabled by default. Install the driver and then tell us what happens.
  2. I Installed The Latest Catalyst Control Center, Because There Is No Driver Up For HD 4200 On AMD's Site... Still Says No Direct 3D (Or Anything Else) Enabled In DxDiag. Driver Version Is 8.733.0.0

    I'm Running Windows 7 64x.
Ask a new question

Read More

Windows 7 Direct3D