Vonage no dial tone

Archived from groups: comp.dcom.voice-over-ip (More info?)

Hi,

I am trying to connect my vonage adaptor ( linksys)
I can connect to the internet but I dont get a dialtone. THe lights on
the adaptor are as follows: Power solid green, Ethernet port 1 blinks
when there is internet activity, phone 1& 2 come on about every 30
seconds and blink once( both of them at the same time), internet light
blinks rapidly on and off.
I have left many emails at vonage but till now no response. I am
connecting thru a motorola surfboard modem.

Please respond to vwnet@hotmail.com

I appreicate the help

Victor
6 answers Last reply
More about vonage dial tone
  1. Archived from groups: comp.dcom.voice-over-ip (More info?)

    Hi Victor,

    You may want to investigate the Vonage Knowledge Base:

    http://www.vonage.com/help_knowledgeBase_index.php?category=0

    When you need to speak to a LIVE person at Vonage always call between
    1:00AM and 6:00AM EST.

    732-650-6699

    You will get a LIVE person immediately between those times.

    Sincerely,

    Brad Reese
    BradReese.Com Cisco Repair Worldwide
    United Kingdom: 44-20-70784294
    U.S. Toll Free: 877-549-2680
    International: 828-277-7272
    Fax: 775-254-3558
    Website: http://www.bradreese.com/cisco-big-iron-repair.htm
  2. Archived from groups: comp.dcom.voice-over-ip (More info?)

    chuchubi@gmail.com wrote:

    > Hi,
    >
    > I am trying to connect my vonage adaptor ( linksys)
    > I can connect to the internet but I dont get a dialtone. THe lights on
    > the adaptor are as follows: Power solid green, Ethernet port 1 blinks
    > when there is internet activity, phone 1& 2 come on about every 30
    > seconds and blink once( both of them at the same time), internet light
    > blinks rapidly on and off.
    > I have left many emails at vonage but till now no response. I am
    > connecting thru a motorola surfboard modem.

    Do you have a router? Do you have 1 and only 1 phone currently
    connected to the Adaptor?
  3. Archived from groups: comp.dcom.voice-over-ip (More info?)

    > > Hi,
    > >
    > > I am trying to connect my vonage adaptor ( linksys)
    > > I can connect to the internet but I dont get a dialtone. THe lights on
    > > the adaptor are as follows: Power solid green, Ethernet port 1 blinks
    > > when there is internet activity, phone 1& 2 come on about every 30
    > > seconds and blink once( both of them at the same time), internet light
    > > blinks rapidly on and off.
    > > I have left many emails at vonage but till now no response. I am
    > > connecting thru a motorola surfboard modem.
    >
    > Do you have a router? Do you have 1 and only 1 phone currently
    > connected to the Adaptor?
    >

    Is the modem connected to your computer via a USB cable or ethernet ? Are
    you using a Linksys RT31P2 router / phone adapter ? Does the modem connect
    to the phone adapter wan port and then your computer ? Which Cable Company
    are you connected to ?
  4. Archived from groups: comp.dcom.voice-over-ip (More info?)

    fyi, there is a lot of useful information at www.vonage-forum.com

    Jim


    In article <1109005701.452452.314490@l41g2000cwc.googlegroups.com>,
    chuchubi@gmail.com wrote:

    > Hi,
    >
    > I am trying to connect my vonage adaptor ( linksys)
    > I can connect to the internet but I dont get a dialtone. THe lights on
    > the adaptor are as follows: Power solid green, Ethernet port 1 blinks
    > when there is internet activity, phone 1& 2 come on about every 30
    > seconds and blink once( both of them at the same time), internet light
    > blinks rapidly on and off.
    > I have left many emails at vonage but till now no response. I am
    > connecting thru a motorola surfboard modem.
    >
    > Please respond to vwnet@hotmail.com
    >
    > I appreicate the help
    >
    > Victor
    >
  5. Archived from groups: comp.dcom.voice-over-ip (More info?)

    Most likely they (Vonage) do not have your router in their database.
    You will need to call them and have them add it in. I had the same
    problem when my original router went up in smoke. I went to circuit
    city, bought a new one and hooked it up and 'no dialtone'. I called
    them, they changed their database to point my number from my old router
    to the new and BOOM, dialtone in about 5 minutes (after a reset).....

    Should not be a big deal.... My Vonage service has been great so far
    after about 8 months..
  6. Archived from groups: comp.dcom.voice-over-ip (More info?)

    After I added a linksys wrt54g router and made the changes in the
    vonage owners manual and the quality of service changes on the Linksys
    website service has been great.
Ask a new question

Read More

vpn Vonage Connection Internet Networking