Sign in with
Sign up | Sign in
Your question

Ok....first time boot problems

Last response: in Systems
Share
June 5, 2006 12:51:29 PM

My system is all set up. It loads into the BIOS, it quite happily boots off the Windows XP x64 Trial version CD

But, after its loaded a lot of that, when it says "Setup is starting windows", it crashes.

The error message i get is 'PAGE_FAULT_IN_NONPAGED_AREA'

I've also tried booting off an XP home CD (used, from Dell) and the thing happened, same place.


And ideas how to fix it, or whats wrong?
(EDIT: i should note that it is socket AM2)
(EDIT again: I seem to be getting a variety of error messages. BAD_POOL_CALLER is another)
IRQL_NOT_LESS_OR_EQUAL is yet another.

More about : time boot problems

June 5, 2006 1:37:22 PM

I'm not sure if it's an incompatibility with AM2 or but "PAGE_FAULT_IN_NONPAGED_AREA" lights up the word RAM in my head. Since AM2 uses DRR2 rather than socket 939 maybe there is something wrong there... anyway, let's assume it's nothing to do with AM2 until we ruled out everything else.



I have no idea what motherboard you have so I'm going blind here. You say you can get boot up, so get into the BIOS (you should press the del key while the bios posts). Try going around looking at the settings, checking that the RAM is the right amount and at the right speed. Check the CPU speed and hard drive. Check for conflicts on the IRQ - check whether some devices are set to the same IRQ. Also check whether the windows OS is set to plug and play or not. Finally, have a look at whether your pci bus is locked (make sure it is and not set to cpu speed).
Try downloading a bios update to floppy disc and flashing the BIOS chip.

After that, move into the installation. Look at whether your RAM is positioned fully within their sockets. Check that all SATA/PATA interfaces are connected fully into the motherboard/Hard drives.
June 5, 2006 1:40:04 PM

Try a different hard disk, sounds like that could be the problem. Update your BIOS if you can.
Related resources
June 5, 2006 1:43:53 PM

I should of said, its the Asus M2N32-SLI Deluxe.

As for everything you ahve said, i'm jsut going to check it all out...i'll get back to you soon.
June 5, 2006 1:59:47 PM

Cant see a problem with anything mentioned.

As for the BIOS update. i can boot off the motherboard CD and it flashes memory (Updating BIOS, im presuming), but the same thing just happens again.
June 5, 2006 2:09:11 PM

99% sure its a ram issue.
Set your ram timimgs to "spd" or use MB default/auto setting & try again.
June 5, 2006 2:23:06 PM

It al is default/auto anyway.


Ok, new problem I didnt change anything, but now when i start it up, nothing happens. The fans come on, the light blinks, but the moniter stays blank. There are noises from the DVD drive to suggest its reading it.
(EDIT: only did that a couple of times, it's stopped now.)

My graphics card is a 7900GTX
June 5, 2006 2:28:56 PM

BIOS ROM checksum error

Detecting ATAPI device...




Is what it is saying now. It hasnt crashed, but just stays there. (the line still flickers)

And it is not booting from CD anymore, nor can i enter the BIOS. And the moniter is sometimes not coming on at all.
June 5, 2006 2:35:14 PM

Well, it's so difficult to keep track of the problem now because we aren't erasing anything from the equation.

Let's start from where we should have started

1)I want full specs of your whole systerm, including power supply, optical drive, motherboard bios verson everything!

2)I want you to strip everything down but leave: Motherboard (duh) + cpu + heatsink, RAM, psu, keyboard, mouse. I'd have you remove your cpu aswell but that's a bit of a kerfuffle for now.

3)Now turn on your computer and see what it says, tell me what happens.
June 5, 2006 2:43:34 PM

CPU: AMD 64 3800+ with stick cooler (AM2)
MB: Asus M2N32-SLI Deluxe (AM2)
Gfx Card: XFX 7900GTX
RAM: 2*1024MB GeiL PC5200 (DDR667)
HD: Maxtor DiamondMax 10 250GB
DVD Drive: NEC DVD-RW/CD-RW
PSU: FSP Epsilon 600W
June 5, 2006 2:54:09 PM

When you strip out the computer to the basics only use one stick of ram. If nothing happens try the other stick.
June 5, 2006 3:14:25 PM

already tried with only one stick of RAM, and i tried with both.

I've cleared the CMOS and now i can get back into the BIOS. Changed nothing, went to save settings, and the screen jsut went blank after exiting.

A couple of tried to boot later, (All times screen jsut staying blank) it said the same thing:

BIOS ROM checksum error, then tries to boot from CD, and stays there. When I restarted, it seemed to bot fine, and i could get into the BIOS.

When the screen stay blank, the graphics card's fan goes to full speed and stays there.
June 5, 2006 3:23:42 PM

Ok, there might be a failure with the bios but at least you are getting some feedback from it.

If you have a floppy disc drive, download on your working computer the latest bios 0501

http://support.asus.com/download/download.aspx?SLanguag...

Then, connect the floppy drive up to your computer and flash it with a floppy (I'm distrustful of any other ways of flashing a bios).

The thing can either go 2 ways from here, the BIOS becomes fixed and we have to finish up the other problem with the systerm or the BIOS is still buggered and you have to send it back to ASUS.
June 5, 2006 3:42:11 PM

Update done, press any key to reboot.


Blank screen...
June 5, 2006 3:44:10 PM

Here's a good walkthough of how to make a flash floppy disk. That was you can hopefully bring the BIOS up-to-date.

http://www.krishna-das.com/techy/index.htm

and yes, then connect up the floppy drive to the computer with disk already in. If it doesn't work then your BIOS was the problem to begin with and you need to get it replaced.
June 5, 2006 3:48:50 PM

Ok, then the BIOS is faulty, begin the RMA process.

After a search through ASUS' support forums it looks like other people have been having problems with windows xp and the BIOS

Quote:
M2N32-SLI Deluxe


After a weekend of strugling with Windows XP for a new build using this motherboard and reading a few posts saying flash the BIOS to the latest version I did that with the latest one 0501. Sadly after a successful flash the motherboard (despite the LED being alight, the fans running, the HDD & DVD running) there is no beep or boot up.

Any ideas? Is there a way of resetting the BIOS? I can't flash a BIOS as the board doesn't boot.

Any assistance appreciated.
June 5, 2006 3:54:02 PM

Thats the problem im having. Can you link the thread? THe Asus forums are going painfully slow right now.
June 5, 2006 5:23:27 PM

i've looked about on the forum, a few people have the same problem

Do you think there will be any way to reset the BIOS?
June 5, 2006 5:52:54 PM

You can reset the BIOS to default settings by removing the battery but that won't remove the update. Besides, it was the default BIOS that was causing your problem. The only way to solve this problem is to replace the BIOS chip or replace the whole board. I think the latter is preferable but either way you'll have to send it back to them. You should have no problem getting ASUS to replace your motherboard - they are usually quite good with such matters.

I know it's a pain having to wait to get it replaced, I'm suprised the board reviewers didn't get these problems.
June 5, 2006 6:16:00 PM

Ok - the weirdest thing happened.

I must have done something - but i dont think i did anything.

It just decided to work again. I know, weird. I know i must have done something, but i really cannot think, asside from leaving it half an hour unplugged before trying again to make sure.


I would like to thank all of you for your help, not just in the build problem but in deciding what parts to sue as well. You've been a great help, and i couldn't have made my first build without it.
June 5, 2006 6:51:53 PM

Is windows installing, wow, great if it is!
June 5, 2006 6:54:45 PM

It's formatting right now, after entering Windows setup.

I honestly dont have a clue why it has started working. I didn't do anything. I mean, i must have done something, but...i dont think i did!

It just started working.

There's a handy new feature of Socket AM2 ;) 
June 5, 2006 7:02:52 PM

Quote:
It just decided to work again.


God, I love it when that happens.

~Ibrahim~
!