Sign in with
Sign up | Sign in
Your question

805 setup wont boot!!! GA-8N mobo, please help.

Last response: in Overclocking
Share
June 6, 2006 2:32:55 PM

So here is the setup I purchased.

GA-8N motherboard
805D chip 2.66
Zalmann cooler,
evga 7600gt 256
2gig (2x1) OCZ 800 DDR2 Ram.
HD+CD etc
aspire dreamer II case

When I first got it I put it together (have fair amount of experience putting these together) and I could only get it to boot for a few seconds. That is I could get the mobo to show the Gigabyte logo and maybe go into bios. I even could get it to start the first 10 secs of Windows installation.
However, then it would freeze. I couldn't even restart and go to bios without letting it sit for a couple of minutes.

After doing this I could touch the northbridge and it was so hot It would burn me. I tried different combinations of the ram (different slots, only one stick, then only the other) But still nothing.

I made absolutely sure the processor was being cooled and checked its temp that was in the 30's idle (its around 80F in my house)


I have no other processor to check it against for now and I don't have another video-card.

Why would a bad processor keep me from going into bios though?

HELP I've already sent in the mobo once and gotten a new one and I'm having the same issues. How can I tell what the problem is so I RMA the part quickly.



Thanks for all the help.


---Marcelo
June 6, 2006 11:14:09 PM

UPDATE

I have a friend with an LGA775 socket so I plugged in my chip into his computer and mine into his.


My computer still wouldn't boot, same problems. His would boot until windows before it had a blue screen error and wouldn't go all the way to windows again...


What could be teh problem? Would a bad video=card cause that kind of problem?
June 8, 2006 12:21:53 AM

windows not installing is a HD or maybe ram problem...
the vid card works because you have an initial display.

i doubt its a psu problem a modest 350w psu will suport your system.

let me get this straight ??? your CPU in your friends comp is fine????
Related resources
June 8, 2006 12:34:46 AM

Here is an update. I called tech support for the motherboard and they suggested I up the voltage for the ram.

So I upped the voltage .2v and VOILA! boots and its stable.

HOWEVER the Northbridge is STILL HOT AS HELL. I left it on 2 hours and when I came back I had a blue screen and the northbridge was so no it slid in place, burned my finger when I touched it and was melting the plastic holders...


THIS CAN't be normal, but its the second mobo that does this.

Why does such expensive ram need extra voltage to run right without any clocking done to it?

Why is the northbridge so hot? I have a fan in front of it now just to run the machine now. I am seriously thinking about sending it back and just getting an asus or something.

Please help,


P.S. Checked my Northbridge temps... the easytune software says 192 C and thats with a small fan blowing on it.

I think I'm going to send this motherboard in for aAsus P5WD2 board. I know its more expensive but I rather have a cool running chipset

marcelo
June 10, 2006 6:52:24 AM

The nForce4 tends to run hot, but not that hot! Something definitely is hosed... you definitely shouldn't be melting things! Time to RMA...

You haven't got the voltage to the chipset turned up in BIOS do you?
June 30, 2006 2:52:55 AM

I also have:
D805 Processor. (Stock Fan)
GA-8N-SLI (Rev 1.1) Motherboard with the latest bios.
Nvidia 6600le PCI Express Video Card
2x512 DDR2 800Mhz Ram

I was able to set up windows no problem, and everything ran fine for 24hrs.
The Northbridge got a little hot, but not bad.

Then i started playing with the EasyTune 5 program.
I bumped the processor up to 2.8 Ghz, no problem.
I bumped it up to 3.0, and the system froze up.

I restarted it and everything was running really slow (Didnt even make it to windows loading screen).
So i restarted the system again.

Now there is no beep, and no post is displayed.
The fans and drives do come on though.

I have tried clearing the cmos several times with no luck.

Following Gigabytes advice:
I tried removing everything from the board but the power, power button, and processor. And i get the error beeps for memory problem.

I tried booting the system with everthing hooked up except the processor.
I get no error beep.
If the board is not fried, shouldn't i get error beeps if the processor is not on the board?!

Could the Easytune program fry the board, processor, or video card?
Is it possible this is a problem with something other than the motherboard?

I have nothing else compatible with this hardware to test anything on.

I am waiting for an RMA for the board right now.
!