Sign in with
Sign up | Sign in
Your question

Best Nvidia Drivers for FS9?

Last response: in Video Games
Share
August 29, 2005 3:26:21 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hi I've recently installed an Nvidia 6800 Ultra video card with
the latest 77.77 Nvidia drivers, unfortunately FS9 landscape and
water look hideous in any resolution unless I set the detail sliders
to their lowest settings.

Have any other Nvidia users had this problem and managed to sort it or
can anyone recommend the best driver version to sort this please?

More about : nvidia drivers fs9

Anonymous
a b \ Driver
August 29, 2005 5:40:23 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Sid,

I've just installed 77.77 this morning as it happens, although for other
reasons.

I have taken some shots for you which are here
http://flightdirector.whatthelenssaw.co.uk/pics/ . I haven't compressed them
given what you're trying to see.
Images 000 - 005 are in the UK Lake District with just the FS Genesis mesh
upgrade so it should only change the shape of the hills not the look of the
texture. Pics 006 and 007 are by Lukla in Nepal (Park yourself there and
then slew up a few thousand feet to compare), with nothing added. 008 - 011
are my config menus. I have included the relevant FS9.cfg settings at the
end of the post.

My card is an FX5900XT which is probably a lot older than yours. I would be
interested to see your screen shots to know what you mean. For all I know
you will look at mine and think they are awful too.

Regards

Geoff


[DISPLAY.Device.NVIDIA GeForce FX 5900XT.0]
Mode=1280x1024x16
TriLinear=1
MipBias=6
RenderToTexture=0
[DISPLAY]
UPPER_FRAMERATE_LIMIT=20
TEXTURE_BANDWIDTH_MULT=250
[TERRAIN]
TERRAIN_ERROR_FACTOR=82.000000
TERRAIN_MIN_DEM_AREA=10.000000
TERRAIN_MAX_DEM_AREA=100.000000
TERRAIN_MAX_VERTEX_LEVEL=20
TERRAIN_TEXTURE_SIZE_EXP=8
TERRAIN_AUTOGEN_DENSITY=0
TERRAIN_USE_GRADIENT_MAP=1
TERRAIN_EXTENDED_TEXTURES=0
TERRAIN_DEFAULT_RADIUS=12.500000
TERRAIN_EXTENDED_RADIUS=40.000000
TERRAIN_EXTENDED_LEVELS=4
[SCENERY]
IMAGE_COMPLEXITY=0
DYNAMIC_SCENERY=0
DYN_SCN_DENSITY=0
DAWN_DUSK_SMOOTHING=0
SUNGLARE=1
LENSFLARE=1

"sid" <sid@sidernee.edu> wrote in message
news:xhCQe.2940$h4.1291@newsfe4-win.ntli.net...
> Hi I've recently installed an Nvidia 6800 Ultra video card with
> the latest 77.77 Nvidia drivers, unfortunately FS9 landscape and
> water look hideous in any resolution unless I set the detail sliders
> to their lowest settings.
>
> Have any other Nvidia users had this problem and managed to sort it or
> can anyone recommend the best driver version to sort this please?
>
>
Anonymous
a b \ Driver
August 29, 2005 5:40:24 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hey GeoffC I tryed all you setting,still I get the shimmering textures
at lower alt.

What monitor are you useing

Dennis O

_________________________________________________________
Posted via the -Web to Usenet- forums at http://forums.simradar.com
Visit www.simradar.com and try our Flight Simulation Search Engine!
Related resources
Anonymous
a b \ Driver
August 29, 2005 5:40:24 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

good post with lots of useful info..!!

-g

----------------------
On Mon, 29 Aug 2005 13:40:23 +0100, "GeoffC" <geoff_noise@hotmail.com>
brought the following to our attention:

>Sid,
>
>I've just installed 77.77 this morning as it happens, although for other reasons.
>
>I have taken some shots for you which are here:
>
> http://flightdirector.whatthelenssaw.co.uk/pics/
>
>..haven't compressed them given what you're trying to see.
>Images 000 - 005 are in the UK Lake District with just the FS Genesis mesh
>upgrade so it should only change the shape of the hills not the look of the
>texture. Pics 006 and 007 are by Lukla in Nepal (Park yourself there and
>then slew up a few thousand feet to compare), with nothing added. 008 - 011
>are my config menus. I have included the relevant FS9.cfg settings at the
>end of the post.
>
>My card is an FX5900XT which is probably a lot older than yours. I would be
>interested to see your screen shots to know what you mean. For all I know
>you will look at mine and think they are awful too.
>
>Regards
>
>Geoff
>
>
>[DISPLAY.Device.NVIDIA GeForce FX 5900XT.0]
>Mode=1280x1024x16
>TriLinear=1
>MipBias=6
>RenderToTexture=0
>[DISPLAY]
>UPPER_FRAMERATE_LIMIT=20
>TEXTURE_BANDWIDTH_MULT=250
>[TERRAIN]
>TERRAIN_ERROR_FACTOR=82.000000
>TERRAIN_MIN_DEM_AREA=10.000000
>TERRAIN_MAX_DEM_AREA=100.000000
>TERRAIN_MAX_VERTEX_LEVEL=20
>TERRAIN_TEXTURE_SIZE_EXP=8
>TERRAIN_AUTOGEN_DENSITY=0
>TERRAIN_USE_GRADIENT_MAP=1
>TERRAIN_EXTENDED_TEXTURES=0
>TERRAIN_DEFAULT_RADIUS=12.500000
>TERRAIN_EXTENDED_RADIUS=40.000000
>TERRAIN_EXTENDED_LEVELS=4
>[SCENERY]
>IMAGE_COMPLEXITY=0
>DYNAMIC_SCENERY=0
>DYN_SCN_DENSITY=0
>DAWN_DUSK_SMOOTHING=0
>SUNGLARE=1
>LENSFLARE=1
>
>"sid" <sid@sidernee.edu> wrote in message
>news:xhCQe.2940$h4.1291@newsfe4-win.ntli.net...
>> Hi I've recently installed an Nvidia 6800 Ultra video card with
>> the latest 77.77 Nvidia drivers, unfortunately FS9 landscape and
>> water look hideous in any resolution unless I set the detail sliders
>> to their lowest settings.
>>
>> Have any other Nvidia users had this problem and managed to sort it or
>> can anyone recommend the best driver version to sort this please?
>>
>>
>
August 29, 2005 5:40:25 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

On Mon, 29 Aug 2005 10:02:05 -0500, dohallo
<dohallo@forums.simradar.com> brought the following to our attention:

>Hey GeoffC
>I tryed all you settings {sic}, still I get the shimmering textures at lower alt.
>
>Dennis O
>

You bring up an interesting point.. how to get sharp and detailed
scenes, especially at a distance, w/o shimmering. There will be
noise or `buzzing' due to interference patterns (grating) and your
motion.. unless filtering is applied. Shimmering can be worst while
on ground or at Lo-ALTs and diminish as you climb. Maybe the
shimmering can be left as-is and program your brain to filter!! :) 


-Gregory
August 29, 2005 5:51:15 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

"GeoffC" <geoff_noise@hotmail.com> wrote in message
news:47793$4313026d$5409c940$24504@allthenewsgroups.com...
> I've just installed 77.77 this morning as it happens, although for other
> reasons.
> My card is an FX5900XT which is probably a lot older than yours. I would be
> interested to see your screen shots to know what you mean. For all I know
> you will look at mine and think they are awful too.

No they look fine to me Geoff, I have this installed on another system with an
ATI Radeon
x800 Pro in it and it looks great hence my thinking the drivers in this new
system might be
the problem.

I don't have a website but I've posted 3 screenshots in
alt.binaries.pictures.aviation.simulators
if you can get that group under the title 'FS9 Nvidia Drivers' I'll try manually
editing the
config file to see if that helps.

Thanks for your response Geoff.
Anonymous
a b \ Driver
August 29, 2005 5:51:16 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hey Sid,

I have the 6800GT with 256MB on AMD 64 3500 with 2 DDR 512’s. And all I
have had is bad luck so far. My monitor is a Gateway 21” CTR.

What is the rest of you system running?

If you look at any of my past post you see some of the things I been
asking for help on, I even gone as far as deleting Fs9 and reinstalling
everything, and downloading the latest drivers. Hopefully I will get to
the bottom of this before I have to do a complete system re-install. I
thinking of getting a LCD but I don’t know it that would help.



Dennis O

_________________________________________________________
Posted via the -Web to Usenet- forums at http://forums.simradar.com
Visit www.simradar.com and try our Flight Simulation Search Engine!
Anonymous
a b \ Driver
August 29, 2005 7:44:23 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Sid
I cant see that group for some reason. You can always email them to me on
the email address in the group.

Regards

Geoff

"sid" <sid@sidernee.edu> wrote in message
news:npEQe.7155$B4.640@newsfe7-win.ntli.net...
>
> "GeoffC" <geoff_noise@hotmail.com> wrote in message
> news:47793$4313026d$5409c940$24504@allthenewsgroups.com...
> > I've just installed 77.77 this morning as it happens, although for other
> > reasons.
> > My card is an FX5900XT which is probably a lot older than yours. I would
be
> > interested to see your screen shots to know what you mean. For all I
know
> > you will look at mine and think they are awful too.
>
> No they look fine to me Geoff, I have this installed on another system
with an
> ATI Radeon
> x800 Pro in it and it looks great hence my thinking the drivers in this
new
> system might be
> the problem.
>
> I don't have a website but I've posted 3 screenshots in
> alt.binaries.pictures.aviation.simulators
> if you can get that group under the title 'FS9 Nvidia Drivers' I'll try
manually
> editing the
> config file to see if that helps.
>
> Thanks for your response Geoff.
>
>
Anonymous
a b \ Driver
August 29, 2005 8:35:36 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

I have a Nvidia 6800GT 256meg AGP card and could never get the 77.77 drivers
to work to my satisfaction as well.

The three main issues were;

When selecting an aircraft the 3d rotating image would be all black.

When pulling up the Active Weather radar screeen, everything to the right of
the overlay would be black straight across the screen.

The FSnav world map would refresh very slow and vertically from right to
left.

The first two problems I managed to work around by creating a FS9 profile in
the Nvidia display control panel and setting AA to 4x instead of 8xs, the FS
Nav issue I never did resolve so I uninstalled the 77.77 drivers and
reinstalled version 66.93 which presently work very well across the board.

GB




"sid" <sid@sidernee.edu> wrote in message
news:xhCQe.2940$h4.1291@newsfe4-win.ntli.net...
> Hi I've recently installed an Nvidia 6800 Ultra video card with
> the latest 77.77 Nvidia drivers, unfortunately FS9 landscape and
> water look hideous in any resolution unless I set the detail sliders
> to their lowest settings.
>
> Have any other Nvidia users had this problem and managed to sort it or
> can anyone recommend the best driver version to sort this please?
>
Anonymous
a b \ Driver
August 29, 2005 9:38:30 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Dennis,

I'm using 17" and 15" LG Flatron monitors on the back of the FX5900XT.
Nothing over the top price wise as far as the monitors go. It depends what
you mean by shimmering. If you mean hard edges like markings on runways, I
think they are caused by resolution as much as anything. The best I can get
out of the 17" is 1280 * 1024 which I find OK but you need much higher to
avoid what I'm talking about here.

The big problem with these issues is knowing what is attainable versus other
people and what you will accept. I am OK with my current settings for ME,
but whether they would suit others is another matter.

As for the settings that you tried, I get the impression that they are
machine specific, although any non standard settings are taken from other
peoples recommendations.

Out of interest has this hardware worked OK for FS9 in the past?

Regards

Geoff




"dohallo" <dohallo@forums.simradar.com> wrote in message
news:1125327690.20764@forums.simradar.com...
> Hey GeoffC I tryed all you setting,still I get the shimmering textures
> at lower alt.
>
> What monitor are you useing
>
> Dennis O
>
> _________________________________________________________
> Posted via the -Web to Usenet- forums at http://forums.simradar.com
> Visit www.simradar.com and try our Flight Simulation Search Engine!
Anonymous
a b \ Driver
August 29, 2005 9:41:07 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Just while I think on, I've only recently got the 17" flat screen. What a
great improvement over the 17" CRT size wise and I think next time will be
19".

Regards

Geoff

"GeoffC" <geoff_noise@hotmail.com> wrote in message
news:21364$43133a0b$5409c940$30903@allthenewsgroups.com...
> Dennis,
>
> I'm using 17" and 15" LG Flatron monitors on the back of the FX5900XT.
> Nothing over the top price wise as far as the monitors go. It depends
what
> you mean by shimmering. If you mean hard edges like markings on runways,
I
> think they are caused by resolution as much as anything. The best I can
get
> out of the 17" is 1280 * 1024 which I find OK but you need much higher to
> avoid what I'm talking about here.
>
> The big problem with these issues is knowing what is attainable versus
other
> people and what you will accept. I am OK with my current settings for ME,
> but whether they would suit others is another matter.
>
> As for the settings that you tried, I get the impression that they are
> machine specific, although any non standard settings are taken from other
> peoples recommendations.
>
> Out of interest has this hardware worked OK for FS9 in the past?
>
> Regards
>
> Geoff
>
>
>
>
> "dohallo" <dohallo@forums.simradar.com> wrote in message
> news:1125327690.20764@forums.simradar.com...
> > Hey GeoffC I tryed all you setting,still I get the shimmering textures
> > at lower alt.
> >
> > What monitor are you useing
> >
> > Dennis O
> >
> > _________________________________________________________
> > Posted via the -Web to Usenet- forums at http://forums.simradar.com
> > Visit www.simradar.com and try our Flight Simulation Search Engine!
>
>
Anonymous
a b \ Driver
August 29, 2005 10:04:51 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Thanks g


"-g" <flightsim.maps@bkwds.comcast.net> wrote in message
news:use6h11lladh0c60bt0ttdfblji550v9im@4ax.com...
>
> good post with lots of useful info..!!
>
> -g
>
> ----------------------
> On Mon, 29 Aug 2005 13:40:23 +0100, "GeoffC" <geoff_noise@hotmail.com>
> brought the following to our attention:
>
> >Sid,
> >
> >I've just installed 77.77 this morning as it happens, although for other
reasons.
> >
> >I have taken some shots for you which are here:
> >
> > http://flightdirector.whatthelenssaw.co.uk/pics/
> >
> >..haven't compressed them given what you're trying to see.
> >Images 000 - 005 are in the UK Lake District with just the FS Genesis
mesh
> >upgrade so it should only change the shape of the hills not the look of
the
> >texture. Pics 006 and 007 are by Lukla in Nepal (Park yourself there and
> >then slew up a few thousand feet to compare), with nothing added. 008 -
011
> >are my config menus. I have included the relevant FS9.cfg settings at the
> >end of the post.
> >
> >My card is an FX5900XT which is probably a lot older than yours. I would
be
> >interested to see your screen shots to know what you mean. For all I know
> >you will look at mine and think they are awful too.
> >
> >Regards
> >
> >Geoff
> >
> >
> >[DISPLAY.Device.NVIDIA GeForce FX 5900XT.0]
> >Mode=1280x1024x16
> >TriLinear=1
> >MipBias=6
> >RenderToTexture=0
> >[DISPLAY]
> >UPPER_FRAMERATE_LIMIT=20
> >TEXTURE_BANDWIDTH_MULT=250
> >[TERRAIN]
> >TERRAIN_ERROR_FACTOR=82.000000
> >TERRAIN_MIN_DEM_AREA=10.000000
> >TERRAIN_MAX_DEM_AREA=100.000000
> >TERRAIN_MAX_VERTEX_LEVEL=20
> >TERRAIN_TEXTURE_SIZE_EXP=8
> >TERRAIN_AUTOGEN_DENSITY=0
> >TERRAIN_USE_GRADIENT_MAP=1
> >TERRAIN_EXTENDED_TEXTURES=0
> >TERRAIN_DEFAULT_RADIUS=12.500000
> >TERRAIN_EXTENDED_RADIUS=40.000000
> >TERRAIN_EXTENDED_LEVELS=4
> >[SCENERY]
> >IMAGE_COMPLEXITY=0
> >DYNAMIC_SCENERY=0
> >DYN_SCN_DENSITY=0
> >DAWN_DUSK_SMOOTHING=0
> >SUNGLARE=1
> >LENSFLARE=1
> >
> >"sid" <sid@sidernee.edu> wrote in message
> >news:xhCQe.2940$h4.1291@newsfe4-win.ntli.net...
> >> Hi I've recently installed an Nvidia 6800 Ultra video card with
> >> the latest 77.77 Nvidia drivers, unfortunately FS9 landscape and
> >> water look hideous in any resolution unless I set the detail sliders
> >> to their lowest settings.
> >>
> >> Have any other Nvidia users had this problem and managed to sort it or
> >> can anyone recommend the best driver version to sort this please?
> >>
> >>
> >
>
Anonymous
a b \ Driver
August 31, 2005 1:30:59 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hi Sid, I had graphics problems with my Nvidia card after installing 77.77,
so i went back to my older version which works well enuff for me....

cheers Paul
"sid" <sid@sidernee.edu> wrote in message
news:xhCQe.2940$h4.1291@newsfe4-win.ntli.net...
> Hi I've recently installed an Nvidia 6800 Ultra video card with
> the latest 77.77 Nvidia drivers, unfortunately FS9 landscape and
> water look hideous in any resolution unless I set the detail sliders
> to their lowest settings.
>
> Have any other Nvidia users had this problem and managed to sort it or
> can anyone recommend the best driver version to sort this please?
>
>
August 31, 2005 4:08:40 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

"dohallo" <dohallo@forums.simradar.com> wrote in message
news:1125327433.20771@forums.simradar.com...
> I have the 6800GT with 256MB on AMD 64 3500 with 2 DDR 512’s. And all I
> have had is bad luck so far. My monitor is a Gateway 21” CTR.
>
> What is the rest of you system running?

P4 3.4, 2GB RAM, ABIT IC7-MAX3 mobo, 19" Sony monitor.

> If you look at any of my past post you see some of the things I been
> asking for help on, I even gone as far as deleting Fs9 and reinstalling
> everything, and downloading the latest drivers. Hopefully I will get to
> the bottom of this before I have to do a complete system re-install. I
> thinking of getting a LCD but I don’t know it that would help.

I haven't seen your posts so I'm not sure what problems you've been geting,
mine was fixed by a fresh install of FS9, I believe I had a corrupt texture
or scenery file.

What problems are you getting?
August 31, 2005 4:08:40 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

"GeoffC" <geoff_noise@hotmail.com> wrote in message
news:c140b$43131f4b$5409c940$29099@allthenewsgroups.com...
> Sid
> I cant see that group for some reason. You can always email them to me on
> the email address in the group.

Thanks for the offer Geoff, just to let you know that I have now fixed my
problem. I started by removing the 77.77 Nvidia drivers completely and
installing an earlier driver version, this made no difference to my problem
so I tried looking at what happened and exactly when it did.

In my case when setting the land and water detail to anything above none in
the video settings this resulted in the corrupted display I was getting,
thinking
about it I assumed that even though no errors were reported during install that
I could have a corrupted texture somewhere, I reinstalled FS9 from scratch and
it now works fine with the latest Nvidia drivers.

Thanks to everyone who made suggestions I appreciate your efforts.
August 31, 2005 4:08:41 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

On Wed, 31 Aug 2005 12:08:40 GMT, "sid" <sid@sidernee.edu> brought the
following to our attention:

>
>"GeoffC" <geoff_noise@hotmail.com> wrote in message
>news:c140b$43131f4b$5409c940$29099@allthenewsgroups.com...
>> Sid
>> I cant see that group for some reason. You can always email them to me on
>> the email address in the group.
>
>Thanks for the offer Geoff, just to let you know that I have now fixed my
>problem. I started by removing the 77.77 Nvidia drivers completely and
>installing an earlier driver version, this made no difference to my problem
>so I tried looking at what happened and exactly when it did.
>
>In my case when setting the land and water detail to anything above none in
>the video settings this resulted in the corrupted display I was getting,
>thinking
>about it I assumed that even though no errors were reported during install that
>I could have a corrupted texture somewhere, I reinstalled FS9 from scratch and
>it now works fine with the latest Nvidia drivers.

If you have a new or fresh install.. now's a good time to ZIP the
default textures. Everyone has WinZip or equivalent Windows Zip
utility.. right? That way a `know good' set is available. Notice the
date stamps on each BMP. Taking it a step further.. you can make
preview JPGs in a batch-mode to familiarise with the textures codes
(filenames) using a program by Martin Wright...

http://www.mnwright.btinternet.co.uk/programs/convim.ht...


The two folders to zip are:

FS2004\Scenery\World\texture

FS2004\Texture


and if you really get into a study.. the JPGs can be separated into:

/ - lm (night textures)
/ hw (hard winter)
/ sp (spring)
/ su (summer)
/ wi (winter)


folders for easy thumbnailing and (re)viewing.


-Gregory



>Thanks to everyone who made suggestions I appreciate your efforts.
>
Anonymous
a b \ Driver
August 31, 2005 4:08:42 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

>If you have a new or fresh install.. now's a good time to ZIP the
>default textures. Everyone has WinZip or equivalent Windows Zip
>utility.. right? That way a `know good' set is available. Notice the
>date stamps on each BMP. Taking it a step further.. you can make
>preview JPGs in a batch-mode to familiarise with the textures codes
>(filenames) using a program by Martin Wright...

Textures are always available on the CDs as well, unzip from the cab
if needed :-)
l

===
All the best!
Katy Pluta
Anonymous
a b \ Driver
September 3, 2005 11:54:49 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

I' ve got a BFG diplay Adaptor wity256 MB Ram Memory.
And it works great !

Jim McNulty

"dohallo" <dohallo@forums.simradar.com> wrote in message
news:1125327433.20771@forums.simradar.com...
> Hey Sid,
>
> I have the 6800GT with 256MB on AMD 64 3500 with 2 DDR 512's. And all I
> have had is bad luck so far. My monitor is a Gateway 21" CTR.
>
> What is the rest of you system running?
>
> If you look at any of my past post you see some of the things I been
> asking for help on, I even gone as far as deleting Fs9 and reinstalling
> everything, and downloading the latest drivers. Hopefully I will get to
> the bottom of this before I have to do a complete system re-install. I
> thinking of getting a LCD but I don't know it that would help.
>
>
>
> Dennis O
>
> _________________________________________________________
> Posted via the -Web to Usenet- forums at http://forums.simradar.com
> Visit www.simradar.com and try our Flight Simulation Search Engine!
Anonymous
a b \ Driver
September 4, 2005 3:45:07 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Jim I'm a newbe at this what is a BFG diplay Adaptor wity256 MB Ram
Memory?

_________________________________________________________
Posted via the -Web to Usenet- forums at http://forums.simradar.com
Visit www.simradar.com and try our Flight Simulation Search Engine!
Anonymous
a b \ Driver
September 4, 2005 10:32:40 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

chad@aahh.com wrote:
> If you don't already have WinZIP or equivalent, here's a bunch of
> freeware WinZIP-compatible ZIP tools.
>
> http://free-backup.info/free-winzip.html
>
Hey, this is a real nice link - very useful! I'm still using the the
last free version of "Power Archiver" (V 6.11) and looked out for a
replacement, thanks.
--
Regards
Axel
!