Sign in with
Sign up | Sign in
Your question

Second Hard-drive has 'vanished'..

Last response: in Storage
Share
June 8, 2006 10:49:56 AM

Hello,

I seem to have a small problem...

I have a self built PC which has been running fine for just under a year, apart from now.

I have two Seagate barricuda HD's installed, C: with all programs and OS and D: with other stuff, Games, music and general storage. I've not installed any new software nor have I modified the HD in anyway (initially set-up with Seagate disk wizard) but recently the PC will crash without reason then reboot, but without the D drive showing...short-cut icons on the desktop no longer work (C drive icons are fine). If I shut down and re-start the D: appears again but not for long before it goes down..

I've checked for bad sectors, nothing, defraged, didn't help..

System spec:

Asus A8V Deluxe
2 x Barricuda HD (250gig and 160gig)
3gig Corsair PC3200 (2 x 1gig in the dual slot and 2 x 512MB in the other)
Athlone 64 3700+

any other info. req'd?

thanks in advance for any suggestions or help offered.

More about : hard drive vanished

June 8, 2006 11:53:27 AM

Can I just add that if I boot the system without the 2nd drive attached, all systems are fine..

It only happens when the 2nd drive is attached and it's only just started happening...
June 8, 2006 12:30:34 PM

When did it happen?

I had the same problem. I have only one 160HDD on wich there is C:/ 20GB and D:/ the rest.

A few days ago (on 6.06.2006 <-> 666 :evil:  , even though I don't believe in this C**p) D:/ dissapeared, and I had to use Partition Magic 8.0 to format it back (it was unallocated) and now there are 20GB missing.

It must be from a virus because I just removed Norton Internet Security 2005 and I'm using NOD32 which dosen't have firewall. My computer is curently infested...

I think the one who made the virus must have programed it to atack on that day :lol:  .
Related resources
June 8, 2006 1:28:15 PM

It actually happened about a week ago so sure it's not a virus, although why a virus would affect the D: and not the C: I'm not sure..

Have chacked for viruses and none are present.

I'm thinking that maybe I have a bad sector somewhere (I have 60gigs of space left..) that's not being picked up by any checks, I guess the only way to check that would be to re-format the drive (after taking files off) and then start filling it up again.

Anymore suggestions/help/views then keep 'em coming.
June 8, 2006 2:04:40 PM

check the cable connectors

if all things considered go to.....my computer/manage/storage.......you`ll see the drives listed in there and the file sistems on them...


good luck
June 8, 2006 2:09:55 PM

changed cables, same problem.

both HD's listed at first, after crash and re-boot only one 'C:' listed, checked bios after crash and re-boot and only one hard-drive is listed there too.
June 8, 2006 2:16:26 PM

Had a similar problem before.

I kept receiving stop errors due to the Nvidia firewall that came with the Asus motherboard. When I uninstalled it I lost my second hard drive and dvd drive. Eventually the only thing that fixed it for me was a complete reinstall of windows, but this is what I was told to try first.

check the hardware connections

see if resetting the registry keys work.

try booting up with the drive disconnected, then shut down so windows saves the settings. when you reboot hopefully it may be recognized as new hardware..

hope this may help... sorry the answers are sort of vague, but I'm at work and have to type fast.


Asus A8N Deluxe
AMD 64 X2 4400
(2) XFX 7800GT SLI
2GB OCZ PLATINUM
74G RAPTOR 10000RPM
250 SEAGATE 7200RPM
X-FINITY 600W PSU
SOUNDBLASTER AUDIGY Z2
June 8, 2006 4:46:14 PM

All connections checked and seem fine and secure.

Have removed 2nd HD, rebooted (system runs fine), shut down re-attached 2nd HD, problems....

Would rather avoid a clean install as having no trouble with the C:.

Logically this sounds like the problem is with the HD itself rather than any other hardware.. Although why when I check it it says there are no bad sectors, who knows...
June 9, 2006 11:06:26 AM

it sounds also like a hardware problem.....try another channel...or if posible remove the mobo from the case
June 9, 2006 11:57:22 AM

Ok, have switched IDE connections, HD's now plugged into where the DVD drives were on the Mobo......same problem..

Either I have a setting wrong (although why it has only reared it's ugly head now..) or the Hard Disk is faulty..
June 9, 2006 12:01:25 PM

i noticed you have two dvd-rw...try to keep only one...
June 9, 2006 2:34:22 PM

Will try that tonight..

Can you tell me the thinking behind this? Just asking as if it was causing a conflict somehow, why would it only start happening now and not before?

Thanks.
June 9, 2006 2:50:10 PM

just try to use only one ...rw..and see what happens.....
i think you have too many ide devices connected
June 9, 2006 7:02:35 PM

Damn! Thought that was it then, removed both DVD's, transferred files back and forth between C: and D:, stable for 45mins.....then massive failure! Had to remove 2nd drive before system would re-boot.

I'm now 100% sure it'd the HD.

Needed a bigger one anyway..

Bugger.

Well, less than a year old so can always send it back I guess.
June 16, 2006 12:56:12 PM

Haven't yet bought a new internal HD, currently looking at getting an external one instead.
a c 152 G Storage
June 16, 2006 1:24:04 PM

If u go external and have firewire....go that path....firewire is faster than USB for hard drives....i do not think u have too many drives attached....i have 2 DVD-RW's and 4 hard drives(yeah yeah blame sata....but windows does not know the difference....)...had it at 5 for a bit...

Do you have virtual CD/DVD drives too? like alcohol 120 or daemon tools?
i guess they could push the computer over with too many drives....but still not likely

You did not add a card reader the the system did you?

my card reader made my DVD-rw go bye-bye once....had to use disk management to fix it....

I blame the hard drive as it worked before....

Hope this helps....

EDIT
__________________________________________

Also try to plug the drive into another molix plug from your psu(not on the same cable as the drive is on now...steal from a DVD-rw?)....in some cases...when a psu gets old it may have trouble...and moving the drive can fix it....

@ CalamityJake2 - I would contact ASUS....see if it can be RMA'ed
June 16, 2006 2:07:26 PM

Will go the firewire root with an external HD.

No virtual drives.

I have a card reader but it's combined with the printer (HP 8450) and not installed in the PC.

Have tried using each different power connecter but same problem.
!