Sign in with
Sign up | Sign in
Your question

Entire Network

Last response: in Windows XP
Share
Anonymous
September 23, 2004 12:57:12 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have run (many times) the Network Setup Wizard on each of an XP Pro and an
XP Home computer. I just use the default name <MSHOME>.
However - when I then go to My Network Places | Entire Network | Microsoft
Windows Network and click the system take about 30 seconds to find the
MSHOME network. Then - if I click on MSHOME the systems search for about 45
seconds and then errors out with "Mshome not accessible. You might not have
permission . . ."


can anyone offer any ideas?

More about : entire network

September 23, 2004 9:02:24 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Tony Allen" <tony.all@nbc.net> wrote in message
news:uiFq9XYoEHA.3988@tk2msftngp13.phx.gbl...
> I have run (many times) the Network Setup Wizard on each of an XP Pro and
an
> XP Home computer. I just use the default name <MSHOME>.
> However - when I then go to My Network Places | Entire Network | Microsoft
> Windows Network and click the system take about 30 seconds to find the
> MSHOME network. Then - if I click on MSHOME the systems search for about
45
> seconds and then errors out with "Mshome not accessible. You might not
have
> permission . . ."
>
>
> can anyone offer any ideas?
>
>

Have you ensured that each machine has an IDENTICALLY-NAMED User account set
up, with IDENTICAL access rights and an IDENTICAL password?
Anonymous
September 23, 2004 9:02:25 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Neither is password protected. Only two people have access to these systems
and we simple have no need for password protecting them.
The xp home system is named DRG and has one user <username> (our daughter's
first name)
The xp pro system is names Home1 and has one user <username> (my first name)
Both users have admin privileges

Are you suggesting we need to add an account on the xp home system with my
name AND one on the xp pro system with her name - or just one of those
options?


"Gordon" <gordonbp1@yahoo.invalid> wrote in message
news:%232NP6aYoEHA.2636@TK2MSFTNGP09.phx.gbl...
> "Tony Allen" <tony.all@nbc.net> wrote in message
> news:uiFq9XYoEHA.3988@tk2msftngp13.phx.gbl...
> > I have run (many times) the Network Setup Wizard on each of an XP Pro
and
> an
> > XP Home computer. I just use the default name <MSHOME>.
> > However - when I then go to My Network Places | Entire Network |
Microsoft
> > Windows Network and click the system take about 30 seconds to find the
> > MSHOME network. Then - if I click on MSHOME the systems search for
about
> 45
> > seconds and then errors out with "Mshome not accessible. You might not
> have
> > permission . . ."
> >
> >
> > can anyone offer any ideas?
> >
> >
>
> Have you ensured that each machine has an IDENTICALLY-NAMED User account
set
> up, with IDENTICAL access rights and an IDENTICAL password?
>
>
Related resources
Anonymous
September 23, 2004 9:02:25 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

More info Tom -

On both systems we can share folders and printers if I add them via Add
Network Places and Add Printer (network) with the exception of the Shared
Documents folder.


"Gordon" <gordonbp1@yahoo.invalid> wrote in message
news:%232NP6aYoEHA.2636@TK2MSFTNGP09.phx.gbl...
> "Tony Allen" <tony.all@nbc.net> wrote in message
> news:uiFq9XYoEHA.3988@tk2msftngp13.phx.gbl...
> > I have run (many times) the Network Setup Wizard on each of an XP Pro
and
> an
> > XP Home computer. I just use the default name <MSHOME>.
> > However - when I then go to My Network Places | Entire Network |
Microsoft
> > Windows Network and click the system take about 30 seconds to find the
> > MSHOME network. Then - if I click on MSHOME the systems search for
about
> 45
> > seconds and then errors out with "Mshome not accessible. You might not
> have
> > permission . . ."
> >
> >
> > can anyone offer any ideas?
> >
> >
>
> Have you ensured that each machine has an IDENTICALLY-NAMED User account
set
> up, with IDENTICAL access rights and an IDENTICAL password?
>
>
Anonymous
September 23, 2004 9:02:26 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I can't tell whether or not you resolved the initial issue but there are a
few other possibilities with regard to what might be causing this. First,
if either system is firewalled or both have firewalls, it's possible you
need to create a specific setting in the firewall to allow access. In other
words, if either system or both systems are firewalled, that could be the
issue.

As to the initial issue, it's possible the problem is the default setting to
assign IP addresses automatically. If that is the case, the following might
help:
If you're running a DSL modem and have a LAN or high speed connection, try
changing the properties of it.

Go to start> connect to> show all connections>right click on Local Area
connection>scroll down and click on Properties.

Highlight "Internet protocol (TCP/IP)"

Click on properties button>click on the "use the following IP address" radio
button.

Add the following.

IP address:192.168.0.1 (or any in the accepted range)

Subnet Mask:255.255.255.0

Some connections won't allow this, so if you can't get a connection, remove
it.

If the above doesn't apply but you are on a network, go to Start\All
Programs\Accessories and the Command Prompt. At the prompt type "ipconfig"
without the quotes and press enter. Make note of the numbers.

Go to Start\Connect To, select "Show all connections" and select Local Area
Connection. Right click and select properties. Select "Internet Protocol
(TCP/IP)" and click properties, select "Use the following IP address" and
input the appropriate numbers you found earlier. When you exit that box, the
Subnet Mask numbers should input automatically.

Reboot and see if that resolves the issue.


--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"Tony Allen" <tony.all@nbc.net> wrote in message
news:%23CzajlYoEHA.1664@tk2msftngp13.phx.gbl...
> More info Tom -
>
> On both systems we can share folders and printers if I add them via Add
> Network Places and Add Printer (network) with the exception of the Shared
> Documents folder.
>
>
> "Gordon" <gordonbp1@yahoo.invalid> wrote in message
> news:%232NP6aYoEHA.2636@TK2MSFTNGP09.phx.gbl...
>> "Tony Allen" <tony.all@nbc.net> wrote in message
>> news:uiFq9XYoEHA.3988@tk2msftngp13.phx.gbl...
>> > I have run (many times) the Network Setup Wizard on each of an XP Pro
> and
>> an
>> > XP Home computer. I just use the default name <MSHOME>.
>> > However - when I then go to My Network Places | Entire Network |
> Microsoft
>> > Windows Network and click the system take about 30 seconds to find the
>> > MSHOME network. Then - if I click on MSHOME the systems search for
> about
>> 45
>> > seconds and then errors out with "Mshome not accessible. You might not
>> have
>> > permission . . ."
>> >
>> >
>> > can anyone offer any ideas?
>> >
>> >
>>
>> Have you ensured that each machine has an IDENTICALLY-NAMED User account
> set
>> up, with IDENTICAL access rights and an IDENTICAL password?
>>
>>
>
>
Anonymous
September 23, 2004 9:02:27 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks Michael - BTDT all.

The network connection works just fine from both computers for internet
access.

Folder sharing works just fine between both systems if I do the Add Network
Places routine. It's the issue of the Entire Network | Microsoft Window
Network struggling (30 seconds) to find my 'HOME" network and then getting
an error when I click on the "HOME" icon that's bugging me! Should not one
system automatically detect folders on the other system that has been marked
'share', plus automatically recognizing the Shared Documents folder?

Are there any services that may be not starting that could cause this? I'm
just about ready to set them all to "automatic", reboot and see what
happens - unless you can advise other.

Thanks for your assistance.


"Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
message news:euAqhsaoEHA.1160@tk2msftngp13.phx.gbl...
> I can't tell whether or not you resolved the initial issue but there are a
> few other possibilities with regard to what might be causing this. First,
> if either system is firewalled or both have firewalls, it's possible you
> need to create a specific setting in the firewall to allow access. In
other
> words, if either system or both systems are firewalled, that could be the
> issue.
>
> As to the initial issue, it's possible the problem is the default setting
to
> assign IP addresses automatically. If that is the case, the following
might
> help:
> If you're running a DSL modem and have a LAN or high speed connection, try
> changing the properties of it.
>
> Go to start> connect to> show all connections>right click on Local Area
> connection>scroll down and click on Properties.
>
> Highlight "Internet protocol (TCP/IP)"
>
> Click on properties button>click on the "use the following IP address"
radio
> button.
>
> Add the following.
>
> IP address:192.168.0.1 (or any in the accepted range)
>
> Subnet Mask:255.255.255.0
>
> Some connections won't allow this, so if you can't get a connection,
remove
> it.
>
> If the above doesn't apply but you are on a network, go to Start\All
> Programs\Accessories and the Command Prompt. At the prompt type "ipconfig"
> without the quotes and press enter. Make note of the numbers.
>
> Go to Start\Connect To, select "Show all connections" and select Local
Area
> Connection. Right click and select properties. Select "Internet Protocol
> (TCP/IP)" and click properties, select "Use the following IP address" and
> input the appropriate numbers you found earlier. When you exit that box,
the
> Subnet Mask numbers should input automatically.
>
> Reboot and see if that resolves the issue.
>
>
> --
> Michael Solomon MS-MVP
> Windows Shell/User
> Backup is a PC User's Best Friend
> DTS-L.Org: http://www.dts-l.org/
>
> "Tony Allen" <tony.all@nbc.net> wrote in message
> news:%23CzajlYoEHA.1664@tk2msftngp13.phx.gbl...
> > More info Tom -
> >
> > On both systems we can share folders and printers if I add them via Add
> > Network Places and Add Printer (network) with the exception of the
Shared
> > Documents folder.
> >
> >
> > "Gordon" <gordonbp1@yahoo.invalid> wrote in message
> > news:%232NP6aYoEHA.2636@TK2MSFTNGP09.phx.gbl...
> >> "Tony Allen" <tony.all@nbc.net> wrote in message
> >> news:uiFq9XYoEHA.3988@tk2msftngp13.phx.gbl...
> >> > I have run (many times) the Network Setup Wizard on each of an XP Pro
> > and
> >> an
> >> > XP Home computer. I just use the default name <MSHOME>.
> >> > However - when I then go to My Network Places | Entire Network |
> > Microsoft
> >> > Windows Network and click the system take about 30 seconds to find
the
> >> > MSHOME network. Then - if I click on MSHOME the systems search for
> > about
> >> 45
> >> > seconds and then errors out with "Mshome not accessible. You might
not
> >> have
> >> > permission . . ."
> >> >
> >> >
> >> > can anyone offer any ideas?
> >> >
> >> >
> >>
> >> Have you ensured that each machine has an IDENTICALLY-NAMED User
account
> > set
> >> up, with IDENTICAL access rights and an IDENTICAL password?
> >>
> >>
> >
> >
>
>
Anonymous
September 23, 2004 9:02:28 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

First, Internet access is different and just because a firewall isn't
blocking Internet access doesn't mean it's not blocking or in some fashion
forcing the system to check items before allowing access to a file or drive.

Second, if it isn't the firewall, then often it is a case of the system
polling the drives when you have a delay of the type you mention.

These are the most common. However, this is not a network group nor am I in
any way a network guru. You might want to try your question on the
windowsxp.network_web newsgroup.

--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"Tony Allen" <tony.all@nbc.net> wrote in message
news:o Bo5bNboEHA.3564@tk2msftngp13.phx.gbl...
> Thanks Michael - BTDT all.
>
> The network connection works just fine from both computers for internet
> access.
>
> Folder sharing works just fine between both systems if I do the Add
> Network
> Places routine. It's the issue of the Entire Network | Microsoft Window
> Network struggling (30 seconds) to find my 'HOME" network and then getting
> an error when I click on the "HOME" icon that's bugging me! Should not
> one
> system automatically detect folders on the other system that has been
> marked
> 'share', plus automatically recognizing the Shared Documents folder?
>
> Are there any services that may be not starting that could cause this?
> I'm
> just about ready to set them all to "automatic", reboot and see what
> happens - unless you can advise other.
>
> Thanks for your assistance.
>
>
> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
> message news:euAqhsaoEHA.1160@tk2msftngp13.phx.gbl...
>> I can't tell whether or not you resolved the initial issue but there are
>> a
>> few other possibilities with regard to what might be causing this.
>> First,
>> if either system is firewalled or both have firewalls, it's possible you
>> need to create a specific setting in the firewall to allow access. In
> other
>> words, if either system or both systems are firewalled, that could be the
>> issue.
>>
>> As to the initial issue, it's possible the problem is the default setting
> to
>> assign IP addresses automatically. If that is the case, the following
> might
>> help:
>> If you're running a DSL modem and have a LAN or high speed connection,
>> try
>> changing the properties of it.
>>
>> Go to start> connect to> show all connections>right click on Local Area
>> connection>scroll down and click on Properties.
>>
>> Highlight "Internet protocol (TCP/IP)"
>>
>> Click on properties button>click on the "use the following IP address"
> radio
>> button.
>>
>> Add the following.
>>
>> IP address:192.168.0.1 (or any in the accepted range)
>>
>> Subnet Mask:255.255.255.0
>>
>> Some connections won't allow this, so if you can't get a connection,
> remove
>> it.
>>
>> If the above doesn't apply but you are on a network, go to Start\All
>> Programs\Accessories and the Command Prompt. At the prompt type
>> "ipconfig"
>> without the quotes and press enter. Make note of the numbers.
>>
>> Go to Start\Connect To, select "Show all connections" and select Local
> Area
>> Connection. Right click and select properties. Select "Internet Protocol
>> (TCP/IP)" and click properties, select "Use the following IP address" and
>> input the appropriate numbers you found earlier. When you exit that box,
> the
>> Subnet Mask numbers should input automatically.
>>
>> Reboot and see if that resolves the issue.
>>
>>
>> --
>> Michael Solomon MS-MVP
>> Windows Shell/User
>> Backup is a PC User's Best Friend
>> DTS-L.Org: http://www.dts-l.org/
>>
>> "Tony Allen" <tony.all@nbc.net> wrote in message
>> news:%23CzajlYoEHA.1664@tk2msftngp13.phx.gbl...
>> > More info Tom -
>> >
>> > On both systems we can share folders and printers if I add them via Add
>> > Network Places and Add Printer (network) with the exception of the
> Shared
>> > Documents folder.
>> >
>> >
>> > "Gordon" <gordonbp1@yahoo.invalid> wrote in message
>> > news:%232NP6aYoEHA.2636@TK2MSFTNGP09.phx.gbl...
>> >> "Tony Allen" <tony.all@nbc.net> wrote in message
>> >> news:uiFq9XYoEHA.3988@tk2msftngp13.phx.gbl...
>> >> > I have run (many times) the Network Setup Wizard on each of an XP
>> >> > Pro
>> > and
>> >> an
>> >> > XP Home computer. I just use the default name <MSHOME>.
>> >> > However - when I then go to My Network Places | Entire Network |
>> > Microsoft
>> >> > Windows Network and click the system take about 30 seconds to find
> the
>> >> > MSHOME network. Then - if I click on MSHOME the systems search for
>> > about
>> >> 45
>> >> > seconds and then errors out with "Mshome not accessible. You might
> not
>> >> have
>> >> > permission . . ."
>> >> >
>> >> >
>> >> > can anyone offer any ideas?
>> >> >
>> >> >
>> >>
>> >> Have you ensured that each machine has an IDENTICALLY-NAMED User
> account
>> > set
>> >> up, with IDENTICAL access rights and an IDENTICAL password?
>> >>
>> >>
>> >
>> >
>>
>>
>
>
Anonymous
September 23, 2004 9:02:29 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks Michael - Will do

I've set up many two and three home networks and have never had this issue.
The strange part is it worked here for weeks (since last OS install on the
Pro box and a new XP home computer) and a few days ago just poooooof!


"Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
message news:uaHUKbboEHA.3988@tk2msftngp13.phx.gbl...
> First, Internet access is different and just because a firewall isn't
> blocking Internet access doesn't mean it's not blocking or in some fashion
> forcing the system to check items before allowing access to a file or
drive.
>
> Second, if it isn't the firewall, then often it is a case of the system
> polling the drives when you have a delay of the type you mention.
>
> These are the most common. However, this is not a network group nor am I
in
> any way a network guru. You might want to try your question on the
> windowsxp.network_web newsgroup.
>
> --
> Michael Solomon MS-MVP
> Windows Shell/User
> Backup is a PC User's Best Friend
> DTS-L.Org: http://www.dts-l.org/
>
> "Tony Allen" <tony.all@nbc.net> wrote in message
> news:o Bo5bNboEHA.3564@tk2msftngp13.phx.gbl...
> > Thanks Michael - BTDT all.
> >
> > The network connection works just fine from both computers for internet
> > access.
> >
> > Folder sharing works just fine between both systems if I do the Add
> > Network
> > Places routine. It's the issue of the Entire Network | Microsoft Window
> > Network struggling (30 seconds) to find my 'HOME" network and then
getting
> > an error when I click on the "HOME" icon that's bugging me! Should not
> > one
> > system automatically detect folders on the other system that has been
> > marked
> > 'share', plus automatically recognizing the Shared Documents folder?
> >
> > Are there any services that may be not starting that could cause this?
> > I'm
> > just about ready to set them all to "automatic", reboot and see what
> > happens - unless you can advise other.
> >
> > Thanks for your assistance.
> >
> >
> > "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
> > message news:euAqhsaoEHA.1160@tk2msftngp13.phx.gbl...
> >> I can't tell whether or not you resolved the initial issue but there
are
> >> a
> >> few other possibilities with regard to what might be causing this.
> >> First,
> >> if either system is firewalled or both have firewalls, it's possible
you
> >> need to create a specific setting in the firewall to allow access. In
> > other
> >> words, if either system or both systems are firewalled, that could be
the
> >> issue.
> >>
> >> As to the initial issue, it's possible the problem is the default
setting
> > to
> >> assign IP addresses automatically. If that is the case, the following
> > might
> >> help:
> >> If you're running a DSL modem and have a LAN or high speed connection,
> >> try
> >> changing the properties of it.
> >>
> >> Go to start> connect to> show all connections>right click on Local Area
> >> connection>scroll down and click on Properties.
> >>
> >> Highlight "Internet protocol (TCP/IP)"
> >>
> >> Click on properties button>click on the "use the following IP address"
> > radio
> >> button.
> >>
> >> Add the following.
> >>
> >> IP address:192.168.0.1 (or any in the accepted range)
> >>
> >> Subnet Mask:255.255.255.0
> >>
> >> Some connections won't allow this, so if you can't get a connection,
> > remove
> >> it.
> >>
> >> If the above doesn't apply but you are on a network, go to Start\All
> >> Programs\Accessories and the Command Prompt. At the prompt type
> >> "ipconfig"
> >> without the quotes and press enter. Make note of the numbers.
> >>
> >> Go to Start\Connect To, select "Show all connections" and select Local
> > Area
> >> Connection. Right click and select properties. Select "Internet
Protocol
> >> (TCP/IP)" and click properties, select "Use the following IP address"
and
> >> input the appropriate numbers you found earlier. When you exit that
box,
> > the
> >> Subnet Mask numbers should input automatically.
> >>
> >> Reboot and see if that resolves the issue.
> >>
> >>
> >> --
> >> Michael Solomon MS-MVP
> >> Windows Shell/User
> >> Backup is a PC User's Best Friend
> >> DTS-L.Org: http://www.dts-l.org/
> >>
> >> "Tony Allen" <tony.all@nbc.net> wrote in message
> >> news:%23CzajlYoEHA.1664@tk2msftngp13.phx.gbl...
> >> > More info Tom -
> >> >
> >> > On both systems we can share folders and printers if I add them via
Add
> >> > Network Places and Add Printer (network) with the exception of the
> > Shared
> >> > Documents folder.
> >> >
> >> >
> >> > "Gordon" <gordonbp1@yahoo.invalid> wrote in message
> >> > news:%232NP6aYoEHA.2636@TK2MSFTNGP09.phx.gbl...
> >> >> "Tony Allen" <tony.all@nbc.net> wrote in message
> >> >> news:uiFq9XYoEHA.3988@tk2msftngp13.phx.gbl...
> >> >> > I have run (many times) the Network Setup Wizard on each of an XP
> >> >> > Pro
> >> > and
> >> >> an
> >> >> > XP Home computer. I just use the default name <MSHOME>.
> >> >> > However - when I then go to My Network Places | Entire Network |
> >> > Microsoft
> >> >> > Windows Network and click the system take about 30 seconds to find
> > the
> >> >> > MSHOME network. Then - if I click on MSHOME the systems search
for
> >> > about
> >> >> 45
> >> >> > seconds and then errors out with "Mshome not accessible. You might
> > not
> >> >> have
> >> >> > permission . . ."
> >> >> >
> >> >> >
> >> >> > can anyone offer any ideas?
> >> >> >
> >> >> >
> >> >>
> >> >> Have you ensured that each machine has an IDENTICALLY-NAMED User
> > account
> >> > set
> >> >> up, with IDENTICAL access rights and an IDENTICAL password?
> >> >>
> >> >>
> >> >
> >> >
> >>
> >>
> >
> >
>
>
Anonymous
September 23, 2004 9:19:53 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You're welcome.

Have you done any updates to the machine since then, is automatic update
turned on, did you recently install SP2? If auto is turned on, SP2 would
have installed automatically and the XP Firewall is turned on by default in
SP2 so that could be the issue.

Also, given this is a relatively recent issue, you might try using System
Restore to take you back to a time prior to when this began. Start\All
Programs\Accessories\System Tools\System Restore.

--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"Tony Allen" <tony.all@nbc.net> wrote in message
news:eOIRm3boEHA.2032@TK2MSFTNGP10.phx.gbl...
> Thanks Michael - Will do
>
> I've set up many two and three home networks and have never had this
> issue.
> The strange part is it worked here for weeks (since last OS install on the
> Pro box and a new XP home computer) and a few days ago just poooooof!
>
>
> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
> message news:uaHUKbboEHA.3988@tk2msftngp13.phx.gbl...
>> First, Internet access is different and just because a firewall isn't
>> blocking Internet access doesn't mean it's not blocking or in some
>> fashion
>> forcing the system to check items before allowing access to a file or
> drive.
>>
>> Second, if it isn't the firewall, then often it is a case of the system
>> polling the drives when you have a delay of the type you mention.
>>
>> These are the most common. However, this is not a network group nor am I
> in
>> any way a network guru. You might want to try your question on the
>> windowsxp.network_web newsgroup.
>>
>> --
>> Michael Solomon MS-MVP
>> Windows Shell/User
>> Backup is a PC User's Best Friend
>> DTS-L.Org: http://www.dts-l.org/
>>
>> "Tony Allen" <tony.all@nbc.net> wrote in message
>> news:o Bo5bNboEHA.3564@tk2msftngp13.phx.gbl...
>> > Thanks Michael - BTDT all.
>> >
>> > The network connection works just fine from both computers for internet
>> > access.
>> >
>> > Folder sharing works just fine between both systems if I do the Add
>> > Network
>> > Places routine. It's the issue of the Entire Network | Microsoft
>> > Window
>> > Network struggling (30 seconds) to find my 'HOME" network and then
> getting
>> > an error when I click on the "HOME" icon that's bugging me! Should not
>> > one
>> > system automatically detect folders on the other system that has been
>> > marked
>> > 'share', plus automatically recognizing the Shared Documents folder?
>> >
>> > Are there any services that may be not starting that could cause this?
>> > I'm
>> > just about ready to set them all to "automatic", reboot and see what
>> > happens - unless you can advise other.
>> >
>> > Thanks for your assistance.
>> >
>> >
>> > "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote
>> > in
>> > message news:euAqhsaoEHA.1160@tk2msftngp13.phx.gbl...
>> >> I can't tell whether or not you resolved the initial issue but there
> are
>> >> a
>> >> few other possibilities with regard to what might be causing this.
>> >> First,
>> >> if either system is firewalled or both have firewalls, it's possible
> you
>> >> need to create a specific setting in the firewall to allow access. In
>> > other
>> >> words, if either system or both systems are firewalled, that could be
> the
>> >> issue.
>> >>
>> >> As to the initial issue, it's possible the problem is the default
> setting
>> > to
>> >> assign IP addresses automatically. If that is the case, the following
>> > might
>> >> help:
>> >> If you're running a DSL modem and have a LAN or high speed connection,
>> >> try
>> >> changing the properties of it.
>> >>
>> >> Go to start> connect to> show all connections>right click on Local
>> >> Area
>> >> connection>scroll down and click on Properties.
>> >>
>> >> Highlight "Internet protocol (TCP/IP)"
>> >>
>> >> Click on properties button>click on the "use the following IP address"
>> > radio
>> >> button.
>> >>
>> >> Add the following.
>> >>
>> >> IP address:192.168.0.1 (or any in the accepted range)
>> >>
>> >> Subnet Mask:255.255.255.0
>> >>
>> >> Some connections won't allow this, so if you can't get a connection,
>> > remove
>> >> it.
>> >>
>> >> If the above doesn't apply but you are on a network, go to Start\All
>> >> Programs\Accessories and the Command Prompt. At the prompt type
>> >> "ipconfig"
>> >> without the quotes and press enter. Make note of the numbers.
>> >>
>> >> Go to Start\Connect To, select "Show all connections" and select Local
>> > Area
>> >> Connection. Right click and select properties. Select "Internet
> Protocol
>> >> (TCP/IP)" and click properties, select "Use the following IP address"
> and
>> >> input the appropriate numbers you found earlier. When you exit that
> box,
>> > the
>> >> Subnet Mask numbers should input automatically.
>> >>
>> >> Reboot and see if that resolves the issue.
>> >>
>> >>
>> >> --
>> >> Michael Solomon MS-MVP
>> >> Windows Shell/User
>> >> Backup is a PC User's Best Friend
>> >> DTS-L.Org: http://www.dts-l.org/
>> >>
>> >> "Tony Allen" <tony.all@nbc.net> wrote in message
>> >> news:%23CzajlYoEHA.1664@tk2msftngp13.phx.gbl...
>> >> > More info Tom -
>> >> >
>> >> > On both systems we can share folders and printers if I add them via
> Add
>> >> > Network Places and Add Printer (network) with the exception of the
>> > Shared
>> >> > Documents folder.
>> >> >
>> >> >
>> >> > "Gordon" <gordonbp1@yahoo.invalid> wrote in message
>> >> > news:%232NP6aYoEHA.2636@TK2MSFTNGP09.phx.gbl...
>> >> >> "Tony Allen" <tony.all@nbc.net> wrote in message
>> >> >> news:uiFq9XYoEHA.3988@tk2msftngp13.phx.gbl...
>> >> >> > I have run (many times) the Network Setup Wizard on each of an XP
>> >> >> > Pro
>> >> > and
>> >> >> an
>> >> >> > XP Home computer. I just use the default name <MSHOME>.
>> >> >> > However - when I then go to My Network Places | Entire Network |
>> >> > Microsoft
>> >> >> > Windows Network and click the system take about 30 seconds to
>> >> >> > find
>> > the
>> >> >> > MSHOME network. Then - if I click on MSHOME the systems search
> for
>> >> > about
>> >> >> 45
>> >> >> > seconds and then errors out with "Mshome not accessible. You
>> >> >> > might
>> > not
>> >> >> have
>> >> >> > permission . . ."
>> >> >> >
>> >> >> >
>> >> >> > can anyone offer any ideas?
>> >> >> >
>> >> >> >
>> >> >>
>> >> >> Have you ensured that each machine has an IDENTICALLY-NAMED User
>> > account
>> >> > set
>> >> >> up, with IDENTICAL access rights and an IDENTICAL password?
>> >> >>
>> >> >>
>> >> >
>> >> >
>> >>
>> >>
>> >
>> >
>>
>>
>
>
September 23, 2004 9:33:19 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Tony Allen" <tony.all@nbc.net> wrote in message
news:uHMg$iYoEHA.2340@TK2MSFTNGP11.phx.gbl...
> Neither is password protected. Only two people have access to these
systems
> and we simple have no need for password protecting them.
> The xp home system is named DRG and has one user <username> (our
daughter's
> first name)
> The xp pro system is names Home1 and has one user <username> (my first
name)
> Both users have admin privileges
>
> Are you suggesting we need to add an account on the xp home system with my
> name AND one on the xp pro system with her name - or just one of those
> options?

Yep you need to make sure that there are the two users set up on each - in a
peer to peer network, which is what you have, the security information
database (SID) is held locally on each machine, so each machine needs to be
told what users have access to it.
Anonymous
September 23, 2004 9:33:20 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

We'll give it a try and let ya know in a few minutes

Thanks


"Gordon" <gordonbp1@yahoo.invalid> wrote in message
news:uMtiMsYoEHA.1152@TK2MSFTNGP11.phx.gbl...
> "Tony Allen" <tony.all@nbc.net> wrote in message
> news:uHMg$iYoEHA.2340@TK2MSFTNGP11.phx.gbl...
> > Neither is password protected. Only two people have access to these
> systems
> > and we simple have no need for password protecting them.
> > The xp home system is named DRG and has one user <username> (our
> daughter's
> > first name)
> > The xp pro system is names Home1 and has one user <username> (my first
> name)
> > Both users have admin privileges
> >
> > Are you suggesting we need to add an account on the xp home system with
my
> > name AND one on the xp pro system with her name - or just one of those
> > options?
>
> Yep you need to make sure that there are the two users set up on each - in
a
> peer to peer network, which is what you have, the security information
> database (SID) is held locally on each machine, so each machine needs to
be
> told what users have access to it.
>
>
Anonymous
September 23, 2004 9:33:20 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Both systems have two identically names users - both with admin privileges.

I'm logged into the pro system with my account and logged into the home
system with our daughter's account.

I ran the network setup wizard on the pro system and then on the home
system - naming the new network "HOME"

The problems mentioned in the OP remain?

Like I said - folder sharing works if I do the Add Network places routine.
Printers are shared by using the Add printer routine.

The Entire Network | Microsoft Windows Network | HOME is not automatically
detected when I click on it????
I should be - and was until just a few days ago. Something, on one of the
computers is preventing this.

Tony


"Gordon" <gordonbp1@yahoo.invalid> wrote in message
news:uMtiMsYoEHA.1152@TK2MSFTNGP11.phx.gbl...
> "Tony Allen" <tony.all@nbc.net> wrote in message
> news:uHMg$iYoEHA.2340@TK2MSFTNGP11.phx.gbl...
> > Neither is password protected. Only two people have access to these
> systems
> > and we simple have no need for password protecting them.
> > The xp home system is named DRG and has one user <username> (our
> daughter's
> > first name)
> > The xp pro system is names Home1 and has one user <username> (my first
> name)
> > Both users have admin privileges
> >
> > Are you suggesting we need to add an account on the xp home system with
my
> > name AND one on the xp pro system with her name - or just one of those
> > options?
>
> Yep you need to make sure that there are the two users set up on each - in
a
> peer to peer network, which is what you have, the security information
> database (SID) is held locally on each machine, so each machine needs to
be
> told what users have access to it.
>
>
Anonymous
September 23, 2004 9:37:46 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Auto Update is off on both systems.
sp2 is not installed on either



"Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
message news:%23w7DvwcoEHA.1992@TK2MSFTNGP09.phx.gbl...
> You're welcome.
>
> Have you done any updates to the machine since then, is automatic update
> turned on, did you recently install SP2? If auto is turned on, SP2 would
> have installed automatically and the XP Firewall is turned on by default
in
> SP2 so that could be the issue.
>
> Also, given this is a relatively recent issue, you might try using System
> Restore to take you back to a time prior to when this began. Start\All
> Programs\Accessories\System Tools\System Restore.
>
> --
> Michael Solomon MS-MVP
> Windows Shell/User
> Backup is a PC User's Best Friend
> DTS-L.Org: http://www.dts-l.org/
>
> "Tony Allen" <tony.all@nbc.net> wrote in message
> news:eOIRm3boEHA.2032@TK2MSFTNGP10.phx.gbl...
> > Thanks Michael - Will do
> >
> > I've set up many two and three home networks and have never had this
> > issue.
> > The strange part is it worked here for weeks (since last OS install on
the
> > Pro box and a new XP home computer) and a few days ago just poooooof!
> >
> >
> > "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
> > message news:uaHUKbboEHA.3988@tk2msftngp13.phx.gbl...
> >> First, Internet access is different and just because a firewall isn't
> >> blocking Internet access doesn't mean it's not blocking or in some
> >> fashion
> >> forcing the system to check items before allowing access to a file or
> > drive.
> >>
> >> Second, if it isn't the firewall, then often it is a case of the system
> >> polling the drives when you have a delay of the type you mention.
> >>
> >> These are the most common. However, this is not a network group nor am
I
> > in
> >> any way a network guru. You might want to try your question on the
> >> windowsxp.network_web newsgroup.
> >>
> >> --
> >> Michael Solomon MS-MVP
> >> Windows Shell/User
> >> Backup is a PC User's Best Friend
> >> DTS-L.Org: http://www.dts-l.org/
> >>
> >> "Tony Allen" <tony.all@nbc.net> wrote in message
> >> news:o Bo5bNboEHA.3564@tk2msftngp13.phx.gbl...
> >> > Thanks Michael - BTDT all.
> >> >
> >> > The network connection works just fine from both computers for
internet
> >> > access.
> >> >
> >> > Folder sharing works just fine between both systems if I do the Add
> >> > Network
> >> > Places routine. It's the issue of the Entire Network | Microsoft
> >> > Window
> >> > Network struggling (30 seconds) to find my 'HOME" network and then
> > getting
> >> > an error when I click on the "HOME" icon that's bugging me! Should
not
> >> > one
> >> > system automatically detect folders on the other system that has been
> >> > marked
> >> > 'share', plus automatically recognizing the Shared Documents folder?
> >> >
> >> > Are there any services that may be not starting that could cause
this?
> >> > I'm
> >> > just about ready to set them all to "automatic", reboot and see what
> >> > happens - unless you can advise other.
> >> >
> >> > Thanks for your assistance.
> >> >
> >> >
> >> > "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote
> >> > in
> >> > message news:euAqhsaoEHA.1160@tk2msftngp13.phx.gbl...
> >> >> I can't tell whether or not you resolved the initial issue but there
> > are
> >> >> a
> >> >> few other possibilities with regard to what might be causing this.
> >> >> First,
> >> >> if either system is firewalled or both have firewalls, it's possible
> > you
> >> >> need to create a specific setting in the firewall to allow access.
In
> >> > other
> >> >> words, if either system or both systems are firewalled, that could
be
> > the
> >> >> issue.
> >> >>
> >> >> As to the initial issue, it's possible the problem is the default
> > setting
> >> > to
> >> >> assign IP addresses automatically. If that is the case, the
following
> >> > might
> >> >> help:
> >> >> If you're running a DSL modem and have a LAN or high speed
connection,
> >> >> try
> >> >> changing the properties of it.
> >> >>
> >> >> Go to start> connect to> show all connections>right click on Local
> >> >> Area
> >> >> connection>scroll down and click on Properties.
> >> >>
> >> >> Highlight "Internet protocol (TCP/IP)"
> >> >>
> >> >> Click on properties button>click on the "use the following IP
address"
> >> > radio
> >> >> button.
> >> >>
> >> >> Add the following.
> >> >>
> >> >> IP address:192.168.0.1 (or any in the accepted range)
> >> >>
> >> >> Subnet Mask:255.255.255.0
> >> >>
> >> >> Some connections won't allow this, so if you can't get a connection,
> >> > remove
> >> >> it.
> >> >>
> >> >> If the above doesn't apply but you are on a network, go to Start\All
> >> >> Programs\Accessories and the Command Prompt. At the prompt type
> >> >> "ipconfig"
> >> >> without the quotes and press enter. Make note of the numbers.
> >> >>
> >> >> Go to Start\Connect To, select "Show all connections" and select
Local
> >> > Area
> >> >> Connection. Right click and select properties. Select "Internet
> > Protocol
> >> >> (TCP/IP)" and click properties, select "Use the following IP
address"
> > and
> >> >> input the appropriate numbers you found earlier. When you exit that
> > box,
> >> > the
> >> >> Subnet Mask numbers should input automatically.
> >> >>
> >> >> Reboot and see if that resolves the issue.
> >> >>
> >> >>
> >> >> --
> >> >> Michael Solomon MS-MVP
> >> >> Windows Shell/User
> >> >> Backup is a PC User's Best Friend
> >> >> DTS-L.Org: http://www.dts-l.org/
> >> >>
> >> >> "Tony Allen" <tony.all@nbc.net> wrote in message
> >> >> news:%23CzajlYoEHA.1664@tk2msftngp13.phx.gbl...
> >> >> > More info Tom -
> >> >> >
> >> >> > On both systems we can share folders and printers if I add them
via
> > Add
> >> >> > Network Places and Add Printer (network) with the exception of the
> >> > Shared
> >> >> > Documents folder.
> >> >> >
> >> >> >
> >> >> > "Gordon" <gordonbp1@yahoo.invalid> wrote in message
> >> >> > news:%232NP6aYoEHA.2636@TK2MSFTNGP09.phx.gbl...
> >> >> >> "Tony Allen" <tony.all@nbc.net> wrote in message
> >> >> >> news:uiFq9XYoEHA.3988@tk2msftngp13.phx.gbl...
> >> >> >> > I have run (many times) the Network Setup Wizard on each of an
XP
> >> >> >> > Pro
> >> >> > and
> >> >> >> an
> >> >> >> > XP Home computer. I just use the default name <MSHOME>.
> >> >> >> > However - when I then go to My Network Places | Entire Network
|
> >> >> > Microsoft
> >> >> >> > Windows Network and click the system take about 30 seconds to
> >> >> >> > find
> >> > the
> >> >> >> > MSHOME network. Then - if I click on MSHOME the systems search
> > for
> >> >> > about
> >> >> >> 45
> >> >> >> > seconds and then errors out with "Mshome not accessible. You
> >> >> >> > might
> >> > not
> >> >> >> have
> >> >> >> > permission . . ."
> >> >> >> >
> >> >> >> >
> >> >> >> > can anyone offer any ideas?
> >> >> >> >
> >> >> >> >
> >> >> >>
> >> >> >> Have you ensured that each machine has an IDENTICALLY-NAMED User
> >> > account
> >> >> > set
> >> >> >> up, with IDENTICAL access rights and an IDENTICAL password?
> >> >> >>
> >> >> >>
> >> >> >
> >> >> >
> >> >>
> >> >>
> >> >
> >> >
> >>
> >>
> >
> >
>
>
!