Sign in with
Sign up | Sign in
Your question

My keyboard is typing " instead of @

Last response: in Windows 8
Share
December 2, 2012 6:44:13 PM

I have just updated from Windows Vista to Windows 8 and now my keyboard types " instead of the @ symbol. Any hints to rectify this?

More about : keyboard typing

a b * Windows 8
December 2, 2012 6:55:56 PM

Wrong keyboard language?
m
0
l
December 2, 2012 7:19:26 PM

If you're in the UK, then your keyboard layout is probably set to "United States" instead of "United Kingdom" - the @ and " symbols are transposed on these layouts (amongst other minor differences such as Shift-3 producing a # symbol instead of £ if my memory serves me correctly). Other system localisations are probably also wrong - recent versions of Windows Setup seem to set the keyboard and language options to sensible values automatically when you select your country at the start of the setup process (unlike XP which required you to select it in about three or four different places).

You should be able to change this from "Region and language options" (or something similar to that) in Control Panel, if you can figure out how on earth you get that up in Win 8... :p 
m
0
l
!