Sign in with
Sign up | Sign in
Your question

My A7V8X-X no longer boots. I could use some general help!

Last response: in Motherboards
Share
June 11, 2006 2:54:30 PM

** Moved to General Motherboard discussion **
I've got an ASUS A7V8X-X motherboard and now when I boot, or try to, I get a message about 'DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER'.

When I get into the Award BIOS I can see the setting for primary master is set to [AUTO] but none of the drive specifics are filled in as they would normally be for my hard drive. Actually, the only thing on the screen now is the word [AUTO], and nothing else.

Also, if I change the boot sequence to be the CDROM first (to try and boot off my Windows XP CD) the system still does not recognize the new/saved boot sequence and still appears to try booting off of the hard drive (as I still get the same error message above about disk boot failure).

Lastly, I hear two beeps from the board every 20 seconds while the power is on.

I'm looking for any/all assistance as I am at a loss as to what happened and what I should do now.

Thanks!
Walter
June 11, 2006 6:12:26 PM

your HDD could have failed/become corrupted...
June 12, 2006 2:09:53 AM

Quote:
your HDD could have failed/become corrupted...


Could it also be the IDE/SATA channel? If the MB is not saving the BIOS change, could he not try a new hard drive, or that old hard drive in another PC and see if the BIOS sees it?

Then if you try a new HD, and the BIOS sees it, then you know you had a bum OLD HD. If you put it in another PC, and the BIOS sees it, then you know the motherboard in the old PC is messed up.

Just a thought...
!