Sign in with
Sign up | Sign in
Your question

P5LD2 Delux: IDE Problem; unable to boot WinXP

Last response: in Motherboards
Share
June 12, 2006 7:04:48 PM

Hi,

Thx in advance for any help/replies/suggestions.

I had an age old system(P3 550Mhz) and did an upgrade only using old HDDs all others are new components(mobo, memory, video, case+PSU). Running WinXP Pro SP2.

Setup:
ASUS P5LD2 Delux Mobo (Latest BIOS: ver 0603)
Intel Pentium D 930 3.0Ghz
Geforce 7300GS 256mg PCI-E Video Card
2 IDE HDDs: WD 100GB HDD
Samsung 15 GB HDD
8x DVD-RW drive.
Patriot PC5300 2GB Dual DDR2 memory
500W Antec power supply (ATX v2.0 compliant, new)

First connected 2 HDDs to EIDE(RED PRI_EIDE) and DVD drive to PRI_IDE(BLUE). After loading(F6 during setup) ITE driver with WinXP installation, HDD got recognized and "replace install" went fine, but on boot got "A disk Read error occured, press any key to reboot". I tried all suggestion in different forums but no avail. But all third party tools and WinXP sees the drive and read the contents everything intact, but unble to boot. Tried "fixboot", "fixmbr", "fdisk /mbr" etc, but no use. If I continue to use this setup do I need to load SATA and Chipset driver also during winxp setup ? Have important data on primary boot drive, don't want to loose it.

Later connected 1 HDD(primary boot drive) and DVD to PRI_IDE(BLUE) with HDD(80wire cable) with HDD as Master and DVD as slave. Boot priority set to Floppy, DVD, HDD, but never boot from DVD, but see "... setup is inspecting your setup..."(with WinXP install disk), thats it never comes back.

Please help to get around this problem. Your help/suggestion welcome.

Thanks.
June 13, 2006 11:27:53 PM

When you installed XP, was it an upgrade or clean install? Did you ever have XP running at all? Dont think you have. Have you tried booting XP in Safe Mode? (F8 during boot-up).

I would try to solve hardware problems first before software (o/s. drivers, etc). Your BIOS should be configured with SATA if you have a SATA HDD (1/4 inch wide cable). In your BIOS your should have an area for PATA/SATA (Parallel - same as your CD/DVD, or Serial ATA). Disable SATA if enabled.

You have good hardware here, and should pass hardware requirements for XP compatibility. If you got a disk read error, maybe trying to detect SATA, not PATA. Have you tried CHKDSK? There is /F and /R for options;(in command prompt) eg; CHKDSK c: /F

This will repair any bad sectors, if any. Good luck.
June 13, 2006 11:40:08 PM

Thx for the reply.

WinXP install was a "repair install", XP was running before on the same HDD on the old hardware and everything was working fine.

Also did "chdsk /f" from XP recovery console, it ran without any errors.

I have the following setup in my BIOS for IDE configuration.

Configure SATA as: [Standard IDE]
Onboard IDE operate mode [Enhanced Mode]
Enhanced Mode Support on [S-ATA] <<< tried SATA+PATA and PATA but still no use.

IDE Detect time out (sec) [0]


Also ran diag utility from WD, which went fine without any errors.
Related resources
June 14, 2006 12:40:40 AM

Im not sure if you changed around your HDD/DVD primary/secondary setup. Windows is fussy if you move the HDD, it also executes BOOT.INI, which contains your path to where your o/s is installed (disk0, partition1, etc). Win will fail or get the BSOD ("inaccessible boot device" error).

All I can recommend is try to put your hardware back to the way they were after initial install, and BACK UP YOUR DATA. I hope this helps you.
June 15, 2006 10:59:16 AM

I just registered because of a similar problem. From what I understand, the two red colored IDE connections are "E-IDE" connections. Extended IDE... apparently to use any device connected to them you have to go into your bios options under advanced; onboard options or something like that- and turn the ITE8211 controller to enabled.


After initial boot there is a separate detection process for devices on the E-IDE connections; before windows loads.


The single blue IDE connection does not need to have the ITE8211 controller on for that slot to work.
!