Sign in with
Sign up | Sign in
Your question

No Larger than 137GB??

Last response: in Storage
Share
June 13, 2006 2:21:10 AM

Ok, I have just built a new system with a 300GB SATA drive. When I boot into WINXP install and go into the the NTFS format it only sees the drive as 137GB. Once I had Windows up and running I followed the help docs on how to change reg settings and enable 48-bit LBA. And still the drive is still not bigger. Anyone have any suggestions? Thanks for any help.

More about : larger 137gb

June 13, 2006 2:59:46 AM

From my experiences, the issue is most likely that the motherboard doesn't support drives larger than 137GB. This is common on older motherboards, but I haven't heard of this issue existing on boards that post-date SATA. Try flashing the BIOS to the newest version and see if that helps. What motherboard and components do you have in your system, btw?
Related resources
June 13, 2006 3:12:22 AM

I think this is a problem with Xp. I've read that originally XP didnt recognise drives as large as yours and would only recognise it as 127GB no matter how large the drive was. Microsoft released a patch to fix this but if windows is running the latest updates this may not be the problem. If its not your motherboard then it would be worth checking microsofts knowledgebase for the large disk support patch. Hope you sort your problem out buddy.
June 14, 2006 3:57:06 AM

Quote:
Its a windows problem go here to fix it http://support.microsoft.com/default.aspx?scid=kb;en-us;303013
and this to might help http://www.48bitlba.com/faq.htm


48bitlba is awesome, it helped when I had the same problem. if you've installed SP2 (I hope you have) then add the registry key to enable LBA, the tool for it is on the website, if it doesn't add the key you can easily google for it. Reboot your computer then you go to Control Panel ->Administrative Tools->Computer Management->Storage->Disk Managmenet(local) you should be looking at your drive(s) and the partitions on them. It should show an unpartitioned space which you then format, and then windows will show it on My Computer.
June 14, 2006 5:27:52 AM

like most people said, its windows xp, since this is a new system then you can , if you want to make that 300GB one drive letter, format the hd with a 3rd party hd utility.

If its a maxtor they usually come with maxblast or you can download it, if its not there are similar utilites for other hd companies, then you just setup the partition with the utility and thats it, win xp(even w/o sp2) will recognize the full partition without a problem.

otherwise you can like others suggested just make the rest of the drive a seperate partition

Hope this helps :wink:
June 14, 2006 9:38:01 PM

Quote:


otherwise you can like others suggested just make the rest of the drive a seperate partition



You cant make two separate partitions. It sais so on 48bitLBA.com its the first Q&A on the page. http://www.48bitlba.com/faq.htm#FAQ1
June 14, 2006 10:01:20 PM

WTF? Does this only happen for SATA. I have a 2x120GB RAID0 PATA array that never encountered this problem with XP, obviously above the 137GB limit....fubar
June 14, 2006 10:06:02 PM

hmm... you learn something new everyday.... :wink:
June 14, 2006 10:08:00 PM

Quote:
WTF? Does this only happen for SATA. I have a 2x120GB RAID0 PATA array that never encountered this problem with XP, obviously above the 137GB limit....fubar


Yeah but those are two drives not just one theres a difference. And also maybe your bios and win xp version supported it. And it happens to pata becouse I had this problem when installing my 160 gig seagate. Actually, Im not sure though, It shouldent happen to sata so it must be his win Xp version.
!