Sign in with
Sign up | Sign in
Your question

Dual Core (Opteron) lagg/glitch sound issue.

Tags:
Last response: in CPUs
Share
June 13, 2006 5:29:37 AM

I built my new system back at the end of april. Its been running fine, no problems with games at all. Only one problem. After a while of use i started to notice that my music when I play in Winamp sometimes glitches, as if it locks up for a split second, about 1/4 to 1/2 of a second. I have tried other media players, foobar, WMP, etc. Everything is always the same. Im not sure if its the system or if its some sort of audio problem. I bought two new WD2500KS hard drives thinking my current 250 Seagate was old (and gotten rather loud since I first i got, and slow down quite alot(was doing 2mb/s at most).

After installing the drives and installing windows, i noticed the problem was still there. my load times were a crapload faster but i still had the annoying "lagg/glitch" issue. Tried different players again etc. Im using the onboard Realtek ALC850 (AC/97) sound. I turned that off and slapped in an old Creative Soundblaster CT4750. issue was still there. Now i know it isnt my hard drives because i tried playing from all three. The one with the OS, the old drive and the new one storage(no OS). I have also tried setting the affinity on winamp and locking it to one core only. Same thing.
Apart from locking up, ive noticed the sound seems weird. During parts of the song, the volume gets low and gets low in quality. Im not an audio expert and I coudnt tell you if it was is a low, medium, or high beat or whatever. Im pretty sure its not the sound card either.

Im thinking it has somethign to do with the Dual Core, I never had this problem on a single core CPU before. Oh and I forgot to mention the procesor is overclocked, not by much compared to what an opteron 165 can do and the temps are 22 idle and 34-36 load.
I was thinking about ordering an X-FI XtremeMusic sound card, but if that doesnt fix it im out 90-100 $ althought it would be nice to have a kickass sound card.

My current specs are..
DFI LANPARTY Ut4 nF4 Ultra-D
Opteron 165 @ 2.45ghz (stock voltage)
2GB OCZ Pc3200 @ 207mhz (running a divider)
Geforce 7600 GT
2 X WD2500KS (a Seagate 250gb, not in use)

Thanks
June 13, 2006 9:27:39 AM

There's a AMD dual-core patch somewhere on the net, so if you haven't installed that, then that's what you should do. If the problem still persists, then you know its not the processor to blame, maybe the system drivers for your mobo/soundcard need updating.
Related resources
June 13, 2006 9:39:09 AM

Quote:
There's a AMD dual-core patch somewhere on the net

That is what I gave him a link to. It just isn't called that anymore.
June 13, 2006 10:26:52 AM

Ahh okay... since when I downloaded it for my own processor, it was called a patch...
June 13, 2006 5:35:41 PM

Alright. Well i have drived the AMD Patch and the microsoft one. Didnt affect it in any way. I took out the old creative card. And i enabled my Onboard again. I installed the newest NVIDIA NMixer and newest realtek drivers. Its still doing it. The track skips/glitches as if it cant read from the hard drive. But the only thing the hard drive is doing it playing music, absolutely nothing else. I also have the newest nf4 drivers as well.

I think I might just buy an X-Fi card. I want one anyway, lol.

Any other suggestions, please post anything that comes to your mind. :) 

Now im going to go test the memory, just for the sake of it. If thats not the problem then ill start to close programs while foobar/winamp are running to see if a program is the problem. While I wait for my x-fi (ordered over-night shipping :p ).

Thanks.

//Edit -- Memtest86+ passed all tests.
June 13, 2006 11:30:58 PM

Alright. After eliminating several applications, rummaging through google and forums I turned off everest. I didnt think that would cause the problem at all. After this was off all the glitching stopped in movies and music. Omg sounds so much better, cant wait for my X-FI card which i ordered anyway 8) 8) (will be getting Z-5500 in a few weeks too :p )

Im not sure why everest was locking me up, but its been uninstalled for now and we'll see how well it does now, so far after 2 contiunous plays of my disturbed album and watching a few 4400 episodes, nothing has shown sign of it. Hopefully ive solved it, ill have to reinstall everest and see if it does it again.

Thanks for all the helps guys. Oh and btw the "low' volume issue on on of my songs was because I had the equalizer on, silly me. :roll: :lol: 

Thanks,
matt

//edit -- Its really weird, in the one The 4400 Episode, the sound quality is so much better. Its weird, ive never had everest do that to me :( 
June 13, 2006 11:52:11 PM

i know this sounds stupid - but anyway here goes

i had the same issue on a non dual core once apon a time

i upgraded the onboard LAN and never had the issue again....

just purchased a cheap walmart $15 card

*it's just a thought* if you have a ethernet card laying around slap it in there and see what happens.......
June 14, 2006 12:29:44 AM

Quote:
i know this sounds stupid - but anyway here goes

i had the same issue on a non dual core once apon a time

i upgraded the onboard LAN and never had the issue again....

just purchased a cheap walmart $15 card

*it's just a thought* if you have a ethernet card laying around slap it in there and see what happens.......

Thanks for the thought, but look up above your post and it says how I solved it :) 

Ya ive had the same exact problem one time where I had to switch out a LAN card, but it wasnt the sound. No sound played at all and PC locked up alot. Strange eh? Thanks though.
June 14, 2006 4:22:49 AM

ive been riddled with latency from my ISP here lately... and after i pressed the submit button i actually had time to read yur post about fixing it and thought to myself *doh*

anyhow 8)
June 14, 2006 4:24:28 AM

Quote:
ive been riddled with latency from my ISP here lately... and after i pressed the submit button i actually had time to read yur post about fixing it and thought to myself *doh*

anyhow 8)
:lol:  :lol:  :lol:  :lol: 
!