How do you clear the drop down userID ?

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I may not be asking this right but here goes.. for win xp.. Let's say you
are going to log in and you type the letter " D " for example and any name
that you use in the pass shows up in a drop down below, then you can pick a
previous typed name. OK
My question is can you clear this list??? It's annoying because I left out
a letter from a e-mail address, so I have to double check that I don't pick
that one to use to sign in wrong with.....

Thanks for any imput
7 answers Last reply
More about clear drop userid
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Go To Control Panel->Internet Options->Content Tab->Auto Complete button

    --

    Harry Ohrn MS-MVP [Shell/User]
    www.webtree.ca/windowsxp


    "Dadio" <Dadio@discussions.microsoft.com> wrote in message
    news:DD186351-BCCC-4F7E-B042-672478AAC904@microsoft.com...
    >I may not be asking this right but here goes.. for win xp.. Let's say you
    > are going to log in and you type the letter " D " for example and any name
    > that you use in the pass shows up in a drop down below, then you can pick
    > a
    > previous typed name. OK
    > My question is can you clear this list??? It's annoying because I left
    > out
    > a letter from a e-mail address, so I have to double check that I don't
    > pick
    > that one to use to sign in wrong with.....
    >
    > Thanks for any imput
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I am having the same problem with my login and password on a site that I use.
    It automatically shows my login in the dropdown and then automatically puts
    in my password. I have gone into control panel>content tab>auto complete and
    have unchecked all the boxes, clicked the clear forms and clear passwords
    buttons and still it will not stop showing my login or stop putting in my
    password. Can anyone help me with this problem?
    --
    Louise


    "Dadio" wrote:

    > I may not be asking this right but here goes.. for win xp.. Let's say you
    > are going to log in and you type the letter " D " for example and any name
    > that you use in the pass shows up in a drop down below, then you can pick a
    > previous typed name. OK
    > My question is can you clear this list??? It's annoying because I left out
    > a letter from a e-mail address, so I have to double check that I don't pick
    > that one to use to sign in wrong with.....
    >
    > Thanks for any imput
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Have you tried highlighting it in the dropdown and pressing Delete to
    see if that clears it?

    ....Alan
    --
    Alan Edwards, MS MVP W95/98 Systems
    http://dts-l.org/index.html

    On Mon, 11 Jul 2005 15:53:02 -0700, Louise
    <Louise@discussions.microsoft.com> wrote:

    >I am having the same problem with my login and password on a site that I use.
    >It automatically shows my login in the dropdown and then automatically puts
    >in my password. I have gone into control panel>content tab>auto complete and
    >have unchecked all the boxes, clicked the clear forms and clear passwords
    >buttons and still it will not stop showing my login or stop putting in my
    >password. Can anyone help me with this problem?
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Yes I have in both the dropdown on the login and the password and the next
    time I go to login it's back.
    --
    Louise


    "Alan Edwards" wrote:

    > Have you tried highlighting it in the dropdown and pressing Delete to
    > see if that clears it?
    >
    > ....Alan
    > --
    > Alan Edwards, MS MVP W95/98 Systems
    > http://dts-l.org/index.html
    >
    > On Mon, 11 Jul 2005 15:53:02 -0700, Louise
    > <Louise@discussions.microsoft.com> wrote:
    >
    > >I am having the same problem with my login and password on a site that I use.
    > >It automatically shows my login in the dropdown and then automatically puts
    > >in my password. I have gone into control panel>content tab>auto complete and
    > >have unchecked all the boxes, clicked the clear forms and clear passwords
    > >buttons and still it will not stop showing my login or stop putting in my
    > >password. Can anyone help me with this problem?
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Both may be held in a cookie.
    Try deleting any cookie set by the site.

    ....Alan
    --
    Alan Edwards, MS MVP W95/98 Systems
    http://dts-l.org/index.html

    On Tue, 12 Jul 2005 09:21:03 -0700, Louise
    <Louise@discussions.microsoft.com> wrote:

    >Yes I have in both the dropdown on the login and the password and the next
    >time I go to login it's back.
    >--
    >Louise
    >
    >
    >"Alan Edwards" wrote:
    >
    >> Have you tried highlighting it in the dropdown and pressing Delete to
    >> see if that clears it?
    >>
    >> ....Alan
    >> --
    >> Alan Edwards, MS MVP W95/98 Systems
    >> http://dts-l.org/index.html
    >>
    >> On Mon, 11 Jul 2005 15:53:02 -0700, Louise
    >> <Louise@discussions.microsoft.com> wrote:
    >>
    >> >I am having the same problem with my login and password on a site that I use.
    >> >It automatically shows my login in the dropdown and then automatically puts
    >> >in my password. I have gone into control panel>content tab>auto complete and
    >> >have unchecked all the boxes, clicked the clear forms and clear passwords
    >> >buttons and still it will not stop showing my login or stop putting in my
    >> >password. Can anyone help me with this problem?
    >>
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I don't know if this will do anything, but it is worth a shot...

    Click Start > Run and type 'control userpasswords2' (without the quotes).

    At the top of the screen, make sure "Users must enter a username and
    password to use this computer" is checked.

    Although it may still show a username, it should not fill in the password
    section.

    --
    Lawrence Wong
    Troubleshooting Specialist, IT Department
    All-Connect Logistical Services Inc.
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I have no idea if it will do anything as the problem was not mine.
    Please respond to the OP instead.

    ....Alan
    --
    Alan Edwards, MS MVP W95/98 Systems
    http://dts-l.org/index.html

    On Tue, 12 Jul 2005 23:39:01 -0400, "Lawrence A. Wong"
    <lawrence-wong@sympatico.ca> wrote:

    >I don't know if this will do anything, but it is worth a shot...
    >
    >Click Start > Run and type 'control userpasswords2' (without the quotes).
    >
    >At the top of the screen, make sure "Users must enter a username and
    >password to use this computer" is checked.
    >
    >Although it may still show a username, it should not fill in the password
    >section.
Ask a new question

Read More

Windows XP