Sign in with
Sign up | Sign in
Your question

Flying High!

Last response: in Video Games
Share
September 5, 2005 2:42:41 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hi everyone!
Well, I got my new system today! It's an awesome beast! (well by my
standards anyway!)
A massive thankyou goes to John Ward. You know what you did, but if only
you knew what it meant to me.
Hope the numbers fell for you mate!

I've just installed FS9 on it, and took her up for a quick jaunt. Sliders at
decent levels, frame rate locked at 20, and it never wavered until I engaged
the GPS, and then only dropped 3 or 4 fps whilst it was on!!

I have one issue that I hope someone can help me with. There is major
interference from something when I'm in a menu before I select fly now. It's
like a loud buzzing, that when I select a button or check a box, it goes
away, until the next menu screen. Doesn't seem to do iot during flight which
I guess is the main thing, but would like to get it sorted!
Sound card is an on-board jobby, called a RealtekAC97 Audio.
Graphics card is a 256MB Radeon X700 PRO.

Rest of the specs if they may be the cause are:

Athlon 64 3500+
200Gig HDD + 40Gig HDD
1 Gig Ram (2*512 running dual channel)
16x DVD burner
Windows XP

Thanks for any advice!
Chris

More about : flying high

September 5, 2005 2:53:04 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

"Chris" <here@there.com.au> wrote in message
news:D feq3u$k3t$1@news-01.bur.connect.com.au...
> Hi everyone!
> Well, I got my new system today! It's an awesome beast! (well by my
> standards anyway!)
> A massive thankyou goes to John Ward. You know what you did, but if only
> you knew what it meant to me.
> Hope the numbers fell for you mate!
>
> I've just installed FS9 on it, and took her up for a quick jaunt. Sliders
> at decent levels, frame rate locked at 20, and it never wavered until I
> engaged the GPS, and then only dropped 3 or 4 fps whilst it was on!!
>
> I have one issue that I hope someone can help me with. There is major
> interference from something when I'm in a menu before I select fly now.
> It's like a loud buzzing, that when I select a button or check a box, it
> goes away, until the next menu screen. Doesn't seem to do iot during
> flight which I guess is the main thing, but would like to get it sorted!
> Sound card is an on-board jobby, called a RealtekAC97 Audio.
> Graphics card is a 256MB Radeon X700 PRO.
>
> Rest of the specs if they may be the cause are:
>
> Athlon 64 3500+
> 200Gig HDD + 40Gig HDD
> 1 Gig Ram (2*512 running dual channel)
> 16x DVD burner
> Windows XP
>
> Thanks for any advice!
> Chris
>
I should prabably also add that I can hear a noise in the headphones, and
speakers when I move the mouse.
Cheers,
Chris
Anonymous
September 5, 2005 12:27:20 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hi Beech45,

I'm an Aussie', so Billy's the name, not Silly, mate! :-)

BTW, did you see the Dreamfleet A36 Update Patch?

Regards,
John ward
"Beech45Whiskey" <pjricc@gmail.com> wrote in message
news:1nswh16z2zjmp.dlg@ID-259643.user.individual.net...
> Chris <here@there.com.au> wrote:
>
>> A massive thankyou goes to John Ward. You know what you did, but if only
>> you knew what it meant to me.
>
> He bought you that new PC? Wow! What a guy.
>
> --
> Peter
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
> Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> =----
Related resources
Anonymous
September 5, 2005 6:46:55 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

> I should prabably also add that I can hear a noise in the headphones, and
> speakers when I move the mouse.
> Cheers,
> Chris

I would almost bet the farm on that being a USB mouse and/or USB speakers -
am I right?

Had the same problem here with a combination of the Microsoft Intellimouse
Optical and some Philips DS350 USB speakers.

The mouse movement actually resonates through the speakers as squeaks - my
mouse squeaks!!

If it is that, try replacing one or the other temporarily to test if it goes
away.

D.
Anonymous
September 6, 2005 10:57:34 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hi Beech45,

That's the one.

I saw it during my daily check of Avsim's, and FlightSim's, new files
and headlines.

Regards,
John ward
"Beech45Whiskey" <pjricc@gmail.com> wrote in message
news:1hlgt8xyfyema.dlg@ID-259643.user.individual.net...
> John Ward <johnrmward@optusnet.com.au> wrote:
>
>> BTW, did you see the Dreamfleet A36 Update Patch?
>
> Thanks, John. I was aware of the initial patch, but I now see that there
> is a RalityXP Garmin patch that just came out.
> --
> Peter
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
> Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> =----
September 6, 2005 1:15:03 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

It is a Microsoft Intellimouse Explorer, and it is USB and Serial capable. I
currently have it plugged into a serial port. Mines not really a squeak,
more of a high pitched buzz, but only as the mouse is moving. I guess you
could describe it as a squeak. You can't hear it when the speakers are at
normal volumes, only full bore, which you never do, but the headphones are
often up full bore, and that's when it's annoying. I downloaded the latest
drivers for it last night and it didn't make any difference. I'll try
switching the mouse for a normal one and see what happens.
Thanks,
Chris

--
I'm not always right,
But I'm never wrong!
"David Wright" <nonewsgroupspam@gmail.com> wrote in message
news:3o30iiF3sf4tU1@individual.net...
>> I should prabably also add that I can hear a noise in the headphones, and
>> speakers when I move the mouse.
>> Cheers,
>> Chris
>
> I would almost bet the farm on that being a USB mouse and/or USB
> speakers - am I right?
>
> Had the same problem here with a combination of the Microsoft Intellimouse
> Optical and some Philips DS350 USB speakers.
>
> The mouse movement actually resonates through the speakers as squeaks - my
> mouse squeaks!!
>
> If it is that, try replacing one or the other temporarily to test if it
> goes away.
>
> D.
>
September 7, 2005 7:55:11 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

The noise in the FS( menus is gone. I downloaded the latest drivers for the
AC97 sound card. Still got the mouse noise though. Might just have to put up
with it.
Chris

--
I'm not always right,
But I'm never wrong!
"Chris" <here@there.com.au> wrote in message
news:D feq3u$k3t$1@news-01.bur.connect.com.au...
> Hi everyone!
> Well, I got my new system today! It's an awesome beast! (well by my
> standards anyway!)
> A massive thankyou goes to John Ward. You know what you did, but if only
> you knew what it meant to me.
> Hope the numbers fell for you mate!
>
> I've just installed FS9 on it, and took her up for a quick jaunt. Sliders
> at decent levels, frame rate locked at 20, and it never wavered until I
> engaged the GPS, and then only dropped 3 or 4 fps whilst it was on!!
>
> I have one issue that I hope someone can help me with. There is major
> interference from something when I'm in a menu before I select fly now.
> It's like a loud buzzing, that when I select a button or check a box, it
> goes away, until the next menu screen. Doesn't seem to do iot during
> flight which I guess is the main thing, but would like to get it sorted!
> Sound card is an on-board jobby, called a RealtekAC97 Audio.
> Graphics card is a 256MB Radeon X700 PRO.
>
> Rest of the specs if they may be the cause are:
>
> Athlon 64 3500+
> 200Gig HDD + 40Gig HDD
> 1 Gig Ram (2*512 running dual channel)
> 16x DVD burner
> Windows XP
>
> Thanks for any advice!
> Chris
>
>
!