Sign in with
Sign up | Sign in
Your question

MSI K9N Plat SLi nForce570 boot problem

Last response: in Motherboards
Share
June 15, 2006 10:14:12 AM

Hi!

I've just built a new pc from scratch, all new parts, and i'm having problems on bootup. I reset the CMOS and it boots to POST then you can either continue with default settings or go into BIOS.

If i go into BIOS and make any changes then come out, it reboots but nothing is displayed, it doesnt get to POST, but all fans are going. If i continue with default settings it boots from the windows cd and installs the normal drivers in the blue screen part, but just hangs before starting the windows setup.

I've tried a number of different bios settings, i've tried the default/optimal/failsafe. Also tried deactivating in bios and unpluggin any devices not needed. all result in nothing being on screen when it reboots.

here's what i'm running...

AMD Sempron 3000 AM2
Zalman AM2 AeroFlower Cooler
MSI K9N Platinum Sli nForce 570 MBord
2x1GB GeIL DDR2 667Mhz RAM
Geforce 7900GTX 512Mb
Western Dig SATAII 320Gb HDD
Seasonic Active PFC 450WPeak/350WNormal

I'm thinking it could be a power shortage. maybe need a bigger wattage PSU. I've tried running it with just the CPU+fan+VGA+Ram and still get same problem. Also, i've tried puttin the ram in different slots, each stick at a time.

the fact that i'm getting past the memcheck must mean the ram is good. and it's detecting the CPU and all the other devices in BIOS and the graph-card is displaying something.

Id just like to kno if it is the psu or a faulty mboard before i go out and spend more money. it'd be great if anyone could help me please?

thanks in advance!
June 15, 2006 11:55:34 AM

The powersupply is a bit anemic for hosting a 7900 (as is you processor, truth be told). However, a more pressing issue is the inability to make any BIOS changes.

Try stripping down the system to the bare minimum (PSU, mobo, 1 stick of memory, CPU+HS, GPU) and see if you can change the settings. If not, try the other stick of memory.

If still no change, try to borrow a friend's PSU (or buy one from a local store with a lenient return policy) and see if that makes a difference. If not, I'd wager it's a hosed mobo. Dig out receipt and RMA.
June 15, 2006 12:59:58 PM

I'll try the bare sys tonight after work, i'll also try it out of the case on a non-conductive surface to see if theres a grounding problem. And il see about gettin myself a better PSU 2moro to test at the weekend.

I've only got the sempron as it was fairly cheap while im waiting for the X2 4000+ to be fully stocked and available. I jst wanted to get my system up an running instead of lying around for another month or 2.

I've also seen on other forum posts it could be an issue with incompatible ram, there was a caution note in the sticks i bought to say that you might have to adjust the SPD on some boards as they are set to safety specs on shipping. However i dont know anyone else with a ddr2 mbord to test them in.

Cheers for your support!
Related resources
June 17, 2006 1:18:13 PM

Just to help anyone else out there that have a similar problem to this...

Im 99% sure it is a ram configuration problem, as i've now got it all working without having to RMA anything. It's definatly not a PSU, VGA or CPU problem.

I left the system unpowered for a day (while i went to work) to release any static charge, then reset the CMOS again, turned the power on and got to BIOS. i then changed the RAM configuration. My GeIL DDR2 667Mhz 4-4-4-4-12, i set it to 4-4-4-4-15 @ 400Mhz. and it booted fine!

I beleive it is something to do with SPD timings being set to a low "safety" standard when shipping the ram. If you can get into BIOS then just set your ram to a low speed you might have some luck. Then increase the timings later on.

This might not be helpful with people who can't even get to BIOS, but i though it might help some of you.
June 19, 2006 10:43:26 PM

You are correct. This issue occured because many of the memory manufacturers (OCZ, GSkill, Geil, etc.) set their memory timings for the Tras (the last number) at 12. The new boards like 15. However, many people do not have good luck and cannot get into the BIOS. So many have ended up RMAing their memory sticks to get the SPD chip reprogrammed. You can find out more by checking out the forums here.

Congratulations on getting your system to work!
June 20, 2006 7:17:39 PM

I am experiencing similar problems, and my set-up can be seen below. I've seen several places where people have talked about changing these setting. I don't know where or how to do it. Can you you explain the proccess?

Thank you in advance.
June 26, 2006 7:45:34 PM

You can change the memory settings in the BIOS (press delete to get in) if you do indeed get a POST (Power on Self Test). If you turn it on, but see nothing, then that is pretty much a moot issue.

Have the OCZ people been able to help you? It sounds like either a memory Tras incompatiblitiy issue or you may have a fried motherboard/(processor?).
!