SP-2 and the annoying security center

Archived from groups: microsoft.public.windowsxp.basics (More info?)

How do I get rid of that annoying security icon near the clock. It keeps
popping up telling me I don't have the firewall on but I do it just doesn't
recognize it. I am tired of clicking the x on the balloon.
TIA
Marty
6 answers Last reply
More about annoying security center
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Open Control Panel, open Security Center, click "Change the way Security
    Center Alerts me," remove the checks from the appropriate boxes.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    "Maritja Wolf" <mwolf2@nc.rr.com> wrote in message
    news:Dm05d.7290$zA3.1582168@twister.southeast.rr.com...
    > How do I get rid of that annoying security icon near the clock. It keeps
    > popping up telling me I don't have the firewall on but I do it just
    > doesn't recognize it. I am tired of clicking the x on the balloon.
    > TIA
    > Marty
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I have this problem too. I checked " I will monitor my
    own firewall" and unchecked "firewall" in the alert me
    box but everytime I re-boot it comes back on. How do I
    make these changes permanently?
    >-----Original Message-----
    >Open Control Panel, open Security Center, click "Change
    the way Security
    >Center Alerts me," remove the checks from the
    appropriate boxes.
    >
    >--
    >Michael Solomon MS-MVP
    >Windows Shell/User
    >Backup is a PC User's Best Friend
    >DTS-L.Org: http://www.dts-l.org/
    >
    >"Maritja Wolf" <mwolf2@nc.rr.com> wrote in message
    >news:Dm05d.7290$zA3.1582168@twister.southeast.rr.com...
    >> How do I get rid of that annoying security icon near
    the clock. It keeps
    >> popping up telling me I don't have the firewall on but
    I do it just
    >> doesn't recognize it. I am tired of clicking the x on
    the balloon.
    >> TIA
    >> Marty
    >>
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Run-->Services.msc

    Scroll down to Microsoft Security Service (I think that's what it's called).
    Right click on it. Change to 'disable' and then 'apply'.

    --
    David Nimon
    dnimonREMOVE@##sympatico.ca

    --------------------------------
    "Carol" <anonymous@discussions.microsoft.com> wrote in message
    news:3bca01c4a3c5$2b2d7260$a601280a@phx.gbl...
    >I have this problem too. I checked " I will monitor my
    > own firewall" and unchecked "firewall" in the alert me
    > box but everytime I re-boot it comes back on. How do I
    > make these changes permanently?
    >>-----Original Message-----
    >>Open Control Panel, open Security Center, click "Change
    > the way Security
    >>Center Alerts me," remove the checks from the
    > appropriate boxes.
    >>
    >>--
    >>Michael Solomon MS-MVP
    >>Windows Shell/User
    >>Backup is a PC User's Best Friend
    >>DTS-L.Org: http://www.dts-l.org/
    >>
    >>"Maritja Wolf" <mwolf2@nc.rr.com> wrote in message
    >>news:Dm05d.7290$zA3.1582168@twister.southeast.rr.com...
    >>> How do I get rid of that annoying security icon near
    > the clock. It keeps
    >>> popping up telling me I don't have the firewall on but
    > I do it just
    >>> doesn't recognize it. I am tired of clicking the x on
    > the balloon.
    >>> TIA
    >>> Marty
    >>>
    >>
    >>
    >>.
    >>
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Be sure you click OK when finished.

    If that doesn't resolve it, be sure you have the latest updates for your
    firewall as the system may be misreading the information from an older
    application. If that doesn't resolve it, the next step would be to turn off
    the Security Center Service. Open Control Panel, open Administrative Tools,
    open Services, scroll to Security Center, right click, select properties,
    from the dropdown list under Startup Type, select "Disabled," click apply
    and ok. When you reboot you should no longer have the issue.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    "Carol" <anonymous@discussions.microsoft.com> wrote in message
    news:3bca01c4a3c5$2b2d7260$a601280a@phx.gbl...
    >I have this problem too. I checked " I will monitor my
    > own firewall" and unchecked "firewall" in the alert me
    > box but everytime I re-boot it comes back on. How do I
    > make these changes permanently?
    >>-----Original Message-----
    >>Open Control Panel, open Security Center, click "Change
    > the way Security
    >>Center Alerts me," remove the checks from the
    > appropriate boxes.
    >>
    >>--
    >>Michael Solomon MS-MVP
    >>Windows Shell/User
    >>Backup is a PC User's Best Friend
    >>DTS-L.Org: http://www.dts-l.org/
    >>
    >>"Maritja Wolf" <mwolf2@nc.rr.com> wrote in message
    >>news:Dm05d.7290$zA3.1582168@twister.southeast.rr.com...
    >>> How do I get rid of that annoying security icon near
    > the clock. It keeps
    >>> popping up telling me I don't have the firewall on but
    > I do it just
    >>> doesn't recognize it. I am tired of clicking the x on
    > the balloon.
    >>> TIA
    >>> Marty
    >>>
    >>
    >>
    >>.
    >>
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Worked! Thank you! Thank you! Thank you!
    >-----Original Message-----
    >Be sure you click OK when finished.
    >
    >If that doesn't resolve it, be sure you have the latest
    updates for your
    >firewall as the system may be misreading the information
    from an older
    >application. If that doesn't resolve it, the next step
    would be to turn off
    >the Security Center Service. Open Control Panel, open
    Administrative Tools,
    >open Services, scroll to Security Center, right click,
    select properties,
    >from the dropdown list under Startup Type,
    select "Disabled," click apply
    >and ok. When you reboot you should no longer have the
    issue.
    >
    >--
    >Michael Solomon MS-MVP
    >Windows Shell/User
    >Backup is a PC User's Best Friend
    >DTS-L.Org: http://www.dts-l.org/
    >
    >"Carol" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:3bca01c4a3c5$2b2d7260$a601280a@phx.gbl...
    >>I have this problem too. I checked " I will monitor my
    >> own firewall" and unchecked "firewall" in the alert me
    >> box but everytime I re-boot it comes back on. How do I
    >> make these changes permanently?
    >>>-----Original Message-----
    >>>Open Control Panel, open Security Center, click "Change
    >> the way Security
    >>>Center Alerts me," remove the checks from the
    >> appropriate boxes.
    >>>
    >>>--
    >>>Michael Solomon MS-MVP
    >>>Windows Shell/User
    >>>Backup is a PC User's Best Friend
    >>>DTS-L.Org: http://www.dts-l.org/
    >>>
    >>>"Maritja Wolf" <mwolf2@nc.rr.com> wrote in message
    >>>news:Dm05d.7290$zA3.1582168@twister.southeast.rr.com...
    >>>> How do I get rid of that annoying security icon near
    >> the clock. It keeps
    >>>> popping up telling me I don't have the firewall on
    but
    >> I do it just
    >>>> doesn't recognize it. I am tired of clicking the x on
    >> the balloon.
    >>>> TIA
    >>>> Marty
    >>>>
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    You are most welcome.:-)

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    "Carol" <anonymous@discussions.microsoft.com> wrote in message
    news:44bd01c4a564$823ee890$a401280a@phx.gbl...
    > Worked! Thank you! Thank you! Thank you!
    >>-----Original Message-----
    >>Be sure you click OK when finished.
    >>
    >>If that doesn't resolve it, be sure you have the latest
    > updates for your
    >>firewall as the system may be misreading the information
    > from an older
    >>application. If that doesn't resolve it, the next step
    > would be to turn off
    >>the Security Center Service. Open Control Panel, open
    > Administrative Tools,
    >>open Services, scroll to Security Center, right click,
    > select properties,
    >>from the dropdown list under Startup Type,
    > select "Disabled," click apply
    >>and ok. When you reboot you should no longer have the
    > issue.
    >>
    >>--
    >>Michael Solomon MS-MVP
    >>Windows Shell/User
    >>Backup is a PC User's Best Friend
    >>DTS-L.Org: http://www.dts-l.org/
    >>
    >>"Carol" <anonymous@discussions.microsoft.com> wrote in
    > message
    >>news:3bca01c4a3c5$2b2d7260$a601280a@phx.gbl...
    >>>I have this problem too. I checked " I will monitor my
    >>> own firewall" and unchecked "firewall" in the alert me
    >>> box but everytime I re-boot it comes back on. How do I
    >>> make these changes permanently?
    >>>>-----Original Message-----
    >>>>Open Control Panel, open Security Center, click "Change
    >>> the way Security
    >>>>Center Alerts me," remove the checks from the
    >>> appropriate boxes.
    >>>>
    >>>>--
    >>>>Michael Solomon MS-MVP
    >>>>Windows Shell/User
    >>>>Backup is a PC User's Best Friend
    >>>>DTS-L.Org: http://www.dts-l.org/
    >>>>
    >>>>"Maritja Wolf" <mwolf2@nc.rr.com> wrote in message
    >>>>news:Dm05d.7290$zA3.1582168@twister.southeast.rr.com...
    >>>>> How do I get rid of that annoying security icon near
    >>> the clock. It keeps
    >>>>> popping up telling me I don't have the firewall on
    > but
    >>> I do it just
    >>>>> doesn't recognize it. I am tired of clicking the x on
    >>> the balloon.
    >>>>> TIA
    >>>>> Marty
    >>>>>
    >>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>
    >>.
    >>
Ask a new question

Read More

Security Firewalls Microsoft Windows XP