Sign in with
Sign up | Sign in
Your question

AN7 PC randomly stopped working?! "9F" Post code!

Last response: in Motherboards
Share
June 17, 2006 5:41:48 PM

So, here we have a homebuilt PC. Recently added Abit AN7 and worked flawlessly for a few months until it recently randomly crashed.
It has an AMD XP 3000+, SB Audigy 2 Plat, two optical drives, Antec SmartPower 350watt.


My friend entered a jumpdrive (into USB), opened up "My Computer" to browse the jump drive, and it froze and crashed. The jump drive had no viruses on it considering it's been in a dozen PCs (work+ school) before this happened. Not even 100% positive that it was the jump drive that caused it.

I tried to repair and reformat in Windows Setup and it claims that it cannot find any hard-drives. I replaced the old WD hd with a BNIB Maxtor 200GB SATA (150, not II) and it still says the same thing. Must quit setup because no HD was found.

I then replaced the AN7 with my OLD NF7-s v1.0 and it didn't even try to boot or post. Everything was double checked but still no luck.
I reinstalled the AN7 and now that won't even boot up. It's post code that its on right now (with the PC powered off) is 9F. I do not know what 9F means, its not in the ABIT manual!

Please help a newbie guys! Thanks a lot.
June 17, 2006 10:58:29 PM

Ok, so I've got an Abit NF7-s and an Abit AN7. I've got two hard drives, both sata/150- a WD 160GB and a BNIB Maxtor 200GB.

For any combination of motherboards/HDs, it finds the HD (while its booting), but as soon as it gets to the "Update Success" screen RIGHT before the XP Logo/loading screen, it stops. It does this with BOTH setups.

Also,
With EITHER setup, when I am trying to reformat (or repair), it gets to Windows Setup and when I press enter to continue, it says, "Setup did not find any hard disk drives installed in your system."
June 18, 2006 11:49:34 PM

are you remembering to give XP a driver for the SATA controller (via F6 & a floppy)?
Related resources
Can't find your answer ? Ask !
June 19, 2006 6:25:41 AM

I don't believe I have SATA drivers on a floppy.
June 25, 2006 6:15:20 PM

you try to reset the jumper on the mobo, reset bios? Also check your power supply
July 31, 2006 1:04:26 PM

Quote:
you try to reset the jumper on the mobo, reset bios? Also check your power supply



Things to try:

Check the BIOS, and make sure you have PLug and play OS option set, then try and force a ESD Update, make sure your drives are reconnised by the motherboard.

Find out what code 9F is supposed to mean, for some reason I'm remembering its memory related, but I could be wrong. Looks on ABIT Forums, while the guys on those forums dont work for ABIT, they are a pretty knowledgable crew.

Buy, or borrow a volt meter, and check the wires on the 20 or 24 pin PSU output (while connected to the motherboard), and make sure the PSU is within tolerances. Dont worry about amperage, as if it isnt ouputing enough, the voltage will not be within tolerances.

[EDIT]

Heres one link, try disabling your floppy, perhaps it went bad ?

http://forum.abit-usa.com/showthread.php?t=64173&page=2
!