Sign in with
Sign up | Sign in
Your question

SATA problems

Last response: in Components
Share
June 18, 2006 9:13:16 PM

I have two sata hard-drives, one a western digital 120, the other a maxtor 200, both with windows xp; sp2.

The problem I am having is I cannot get them to recognize on my AS-Rock P4V88 or my Gigabyte 'GA-8N-SLI-PRO.

More about : sata problems

June 18, 2006 9:44:59 PM

For a more reliable answer, give more details...


Are you trying to boot from SATA or IDE?
If IDE is Windows fully operational?
Did you upgrade anything else?

edit: dumb question on my part
June 18, 2006 9:48:59 PM

For the answer to the question:

For my AS-Rock, yes I'm trying to run off my IDE and force format the SATA from a fully operational Windows XP; SP2, with the most current RAID for the P4V88. Yet I cant seem get them to recognize on either.

For the Gigabyte, no, trying to run directly from the SATA.
Related resources
June 18, 2006 10:21:43 PM

can anyone help?
June 18, 2006 10:41:01 PM

Did you enable SATA in the Bios?
June 18, 2006 10:49:36 PM

for the gigabyte yes, sata should be enabled by default

as when the machine was purchased, the sata worked fine.
June 18, 2006 10:53:49 PM

Quote:
For the answer to the question:

For my AS-Rock, yes I'm trying to run off my IDE and force format the SATA from a fully operational Windows XP; SP2, with the most current RAID for the P4V88. Yet I cant seem get them to recognize on either.

For the Gigabyte, no, trying to run directly from the SATA.


For the Asrock: Did you check that SATA is enabled in BIOS and install the Windows SATA drivers?

For the Gigabyte, in BIOS enable SATA. Some mobos also have a BIOS setting to emulate IDE. If not, you will have to install the SATA drivers from floppy when installing Windows.
June 18, 2006 11:04:01 PM

for the AS rock the Drivers wont install from the disk, dispite having RAID and the like installed.

the gigabyte has SATA enabled on the Bios.
June 18, 2006 11:16:40 PM

Asrock: Were you watching the first time you booted Windows with the SATA drive connected? It should have said "detected new hardware" or something of the sort.

If detected, an unformatted drive will not appear in My Computer.

Right click on "My Computer" and choose "Manage" then "Disk Management" you should see the drive here and then partition and format it.

Gigabyte: You cannot choose Raid Mode unless you're setting up a raid array with 2 or more drives. Check the manual.

Edit: oops. Turn off Raid mode on the Asrock unless that's what you really want. If so, when booting there is a message to press a certain key combination to enter the raid bios and format the drive there.. read the manual first!
June 18, 2006 11:19:29 PM

It wouldn't show up on the ASRock period, even with raid and multipal drives installed.

The giga-byte is just now detecting and formatting the drive after having the battery pulled from the mobo, and the CMOS reset. However, I dont know how far this is going to go.
June 19, 2006 12:04:37 AM

So now the gigabyte recognizes the SATA, and while we're trying to format it is now looping in the format process.

Any idea why?
!