CD Interface Window

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I mistakenly turned off the CD-ROM pop-up window that
shows up when you insert a CD. The interface asks what
action you want to take - record a CD, play a music cd,
etc. How do I get the pop-up back? Thanx, Bill
1 answer Last reply
More about interface window
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    1. Open XP's "Help and Support Center".
    2. In the Search box type: AUTOPLAY , and hit enter.
    3. Click on: "Change how your computer handles multimedia content".

    The AutoRun feature or the AutoPlay feature does not work when you insert a
    CD-ROM in the drive
    http://support.microsoft.com/default.aspx?scid=kb;en-us;330135&Product=winxp

    The AutoPlay Function Does Not Work and the Current Media Does Not Appear
    in My Computer When You Insert a CD or DVD
    http://support.microsoft.com/default.aspx?scid=kb;en-us;817357&Product=winxp

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.aspx

    ----------------------------------------------------------------------

    "Bill" wrote:

    | I mistakenly turned off the CD-ROM pop-up window that
    | shows up when you insert a CD. The interface asks what
    | action you want to take - record a CD, play a music cd,
    | etc. How do I get the pop-up back? Thanx, Bill
Ask a new question

Read More

Music CD-Rom Microsoft Windows XP