email links open with the wrong browser

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Running XP-Pro. I have three browsers installed:

1) An old version of Netscape (4.79). It's setup to retreive one of
the email accts on the Cox server (business), and its Internet
function opens with a particular auction page.

2) (NEW) Moxilla Firefox (0.9.2).

3) I.E. (6.2.2800)

I recently installed Firefox, and use it as the primary internet
browser. If I access a link to a URL from Firefox, it goes there
within Firefox. (From within I.E., links open in I.E.)

BUT, If I click on a link from elsewhere, e.g. a link in an email (I'm
using Thunderbird for non-business email), or from a Word document, it
pops up the Netscape browser.

Question: How do I configure XP so that ALL URL links (within an
email or Word document) pop up Firefox, rather than Netscape?

This is what I have done so far, but links still go to Netscape.

I went to:
'Folder Options',
'File Types',
Scrolled to:
'HTM file' and 'HTML' file. Both were set to Netscape, and the
'Change' button brought up a list which included Firefox, so I changed
the settings to Firefox.

I then scrolled to the various URL filetypes (there were 10 listed):
'Call to Protocol',
'FTP',
'Gopher Protocol',
'HTTP',
'HTTP w/privacy',
'IRC protocol',
'LDAP protocol',
'RLogin protocol',
'Telnet protocol', and
'TN3270 protocol.)

The 2nd, 3rd,4th, & 5th showed a Netscape icon, but the 'Change' box
was ghosted. The 8th, 9th & 10th showed an I.E. icon, and the
'Change' box was ghosted.

I also noticed that a filetype called 'Internet Shortcut' is currently
set to I.E., with the 'Change' button ghosted.

Thanks for any suggestions!
Lee Bowman
1 answer Last reply
More about email links open wrong browser
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Lee,

    This tiny utility which I wrote, may be helpful in this case:

    Set the default browser for your user profile:
    http://www.mvps.org/sramesh2k/defaultbrowser.htm

    --
    Ramesh, MS-MVP XP Shell/UI
    http://www.mvps.org/sramesh2k


    "Lee Bowman" <lee.bowman@cox.net> wrote in message
    news:4156e755.1963152@msnews.microsoft.com...
    Running XP-Pro. I have three browsers installed:

    1) An old version of Netscape (4.79). It's setup to retreive one of
    the email accts on the Cox server (business), and its Internet
    function opens with a particular auction page.

    2) (NEW) Moxilla Firefox (0.9.2).

    3) I.E. (6.2.2800)

    I recently installed Firefox, and use it as the primary internet
    browser. If I access a link to a URL from Firefox, it goes there
    within Firefox. (From within I.E., links open in I.E.)

    BUT, If I click on a link from elsewhere, e.g. a link in an email (I'm
    using Thunderbird for non-business email), or from a Word document, it
    pops up the Netscape browser.

    Question: How do I configure XP so that ALL URL links (within an
    email or Word document) pop up Firefox, rather than Netscape?

    This is what I have done so far, but links still go to Netscape.

    I went to:
    'Folder Options',
    'File Types',
    Scrolled to:
    'HTM file' and 'HTML' file. Both were set to Netscape, and the
    'Change' button brought up a list which included Firefox, so I changed
    the settings to Firefox.

    I then scrolled to the various URL filetypes (there were 10 listed):
    'Call to Protocol',
    'FTP',
    'Gopher Protocol',
    'HTTP',
    'HTTP w/privacy',
    'IRC protocol',
    'LDAP protocol',
    'RLogin protocol',
    'Telnet protocol', and
    'TN3270 protocol.)

    The 2nd, 3rd,4th, & 5th showed a Netscape icon, but the 'Change' box
    was ghosted. The 8th, 9th & 10th showed an I.E. icon, and the
    'Change' box was ghosted.

    I also noticed that a filetype called 'Internet Shortcut' is currently
    set to I.E., with the 'Change' button ghosted.

    Thanks for any suggestions!
    Lee Bowman
Ask a new question

Read More

Browsers Firefox Email Windows XP